BIOS - CSM setting changed

Page 2 of 2 FirstFirst 12
  1.    #11

    biker66 said: View Post
    the section in the mobo user's manual "BIOS - Peripherals" doesn't mention CSM nor the setting for Windows 8.
    Nothing to do with peripherals, look for it somewhere else.
      My ComputersSystem Spec

  2. Caledon Ken's Avatar
    Posts : 13,282
    Windows 10 Pro x64 Build 1809
       #12

    I just posted your manual is missing stuff.

    You can look but I searched repeatedly with CRTL-F.

    You have to find a board similar to yours. The BIOS will be the same for these components. I downloaded several so I'm confident. CSM is the same even across manufactures.

    In one manual they even tell you the OS setting but I could find. On mine I set to other OS and I've seen that before.
      My ComputerSystem Spec

  3. Clintlgm's Avatar
    Posts : 939
    Win 10 pro Upgraded from 8.1
       #13

    biker66 said: View Post
    I have set my BIOS to disable CSM support as i want my drive to be GPT not MBR. if i don't disable CSM in the BIOS then even if i set the drive to GPT using diskpart, Windows install will change it to MBR type without telling me! my mobo is a "Gigabyte GA-Z77X-UP5 TH". I had the BIOS setting for OS to "Windows 8 WHQL". there is no info in the guide book about this particular setting. the other options are "Windows 8" and "Other". then i set BIOS CSM to never. The problem i've had and this has happened more than once is that the BIOS OS setting changed from "Windows 8 WHQL" to "Other" & i think CSM was enabled. Has Windows 10 done this or the BIOS? maybe its a software or hardware fault with the BIOS? another problem i've had is that a SATA drive port i had set to disabled was re-enabled. sometimes this would result in new drive letters appearing.
    The first thing that comes to mind if BIOS setting are changing on there own is to replace the MB/BIOS Battery
      My ComputersSystem Spec


  4. Posts : 68
    Windows 10 Pro v1803 17134.191
    Thread Starter
       #14

    i think the battery is a button type. CR2032 maybe. so it doesn't get recharged? mobo is about 3 years old.
      My ComputerSystem Spec

  5.    #15

    My mainboard is similar to yours. I have Windows 8 (not WHQL) set as as the OS, UEFI only boot and secure boot set on advice from Gigabyte. If are unsure send a support request to Gigabyte and they will advise what to do. Incidentally they just sent me today a new BIOS to defend against Spectre. Gigabyte have the BIOS but only issue it on request.
      My ComputersSystem Spec

  6. Caledon Ken's Avatar
    Posts : 13,282
    Windows 10 Pro x64 Build 1809
       #16

    CR2032 is not a rechargeable battery. They generally last longer than three years, more like five or six. Of course as someone else says, your mileage may be different.

    For sure you can tell battery is shaky if you are requested to provide date and time to BIOS. It is done at that point.
      My ComputerSystem Spec


  7. Posts : 68
    Windows 10 Pro v1803 17134.191
    Thread Starter
       #17

    Steve C, those are the settings i have: OS: Windows 8, UEFI only (CSM set to Never does that?), Secure boot enabled.
    I've loaded BIOS defaults then set OS to Windows 8, CSM set to Never. Secure boot is enabled by default.
    I also enable virtualisation as my CPU supports it though i've never had the need to use it yet.
      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
Solved Which SGX setting to choose in BIOS in AntiVirus, Firewalls and System Security
I had noticed that even though I had Software Guard Extensions(SGX) set to "Software Controlled" in BIOS, that it wasn't showing up in Device Manager. Then it came to me, that on my last system build(an MSI mainboard with a 6700K) that MSI had...
When my computer starts/reboots, the Num Lock is set to off whilst I like it to be set to on. Does the solution lie in the BIOS or in Windows 10?
Please, could someone help me, as Kaspersky alerts me to a warning that I need to enable virtualization. They say:- Protection against screenshots is disabled. I am not great on the technical front, and I am told I need to get into my bios to...
Solved Refused to Post after XMP Setting in BIOS in PC Custom Builds and Overclocking
Hi, Yesterday, I installed all mobo and other drivers plus various supporting software in my new build (#2 in spec with BIOS 1801). Four in the morning, all was done and I decided to end by going into BIOS to set the memory according to its 1200...
Solved AHCI setting in BIOS in Drivers and Hardware
I have a MB that lets me change the SATA Type. The options are: Native IDE RAID AHCI It is set to Native IDE now. I donít want to run a raid configuration. What is AHCI. What does it do? Is there an advantage in switching to AHCI? Thanks
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 12:41.
Find Us