Page 1 of 2 12 LastLast

  1. Joined : Jul 2015
    Posts : 5
    10
       31 Jul 2015 #1

    Sound and Video Problems


    Been a day since I installed it and I can't for the life of figure out how to enable sound.

    I've done most of the basic checks that I could think of - Tried to troubleshoot, tried to update drivers via Device Manager, Enabled Windows Audio via Services etc.. but nothing seems to work. Headphones, speakers.....no sound at all.

    And my video quality has become terrible (Using VLC) since upgrading.

    Help would be great on the above!
      My System SpecsSystem Spec


  2. Joined : Jul 2015
    Posts : 57
    Windows 10 Pro
       31 Jul 2015 #2

    Have you downloaded new drivers for sound card and graphics card?
      My System SpecsSystem Spec


  3. Joined : Jul 2015
    Posts : 5
    10
       31 Jul 2015 #3

    MortTheBeast said: View Post
    Have you downloaded new drivers for sound card and graphics card?
    I don't think so unless it happened automatically?

    Where do I download that?
      My System SpecsSystem Spec


  4. Joined : Jul 2015
    Posts : 57
    Windows 10 Pro
       31 Jul 2015 #4

    You would have to know what kind of sound card and video card you have... do you know whats installed? Is it a laptop or desktop? I'm going to assume it's a prebuilt system... who is manufacturer and whats the model number?
      My System SpecsSystem Spec


  5. Joined : Jul 2015
    Posts : 5
    10
       31 Jul 2015 #5

    It's a Desktop. Sony Vaio PCG71811W.

    I'm not sure what kind of cards I've installed....Is there a way to check? The videos card might be Nvvidia I think,
      My System SpecsSystem Spec


  6. Joined : Jul 2015
    Posts : 28
    Windows 10
       31 Jul 2015 #6

    Go to device manager and Uninstall your sound drivers, also check the box says "Uninstall drivers" after click the icons scam for hardware changes, which let's windows find the driver for you. After restart your pc.

    That is how I fixed mine.
      My System SpecsSystem Spec


  7. Joined : Jul 2015
    Posts : 5
    10
       31 Jul 2015 #7

    RealPetChicken said: View Post
    Go to device manager and Uninstall your sound drivers, also check the box says "Uninstall drivers" after click the icons scam for hardware changes, which let's windows find the driver for you. After restart your pc.

    That is how I fixed mine.
    Thanks a bunch! That works
      My System SpecsSystem Spec


  8. Joined : Jul 2015
    Posts : 28
    Windows 10
       31 Jul 2015 #8

    Awesome how is your video problem going? You can try the same thing as well.
      My System SpecsSystem Spec


  9. Joined : Oct 2014
    Posts : 190
    Win 10 Home Build 1607 64bit
       31 Jul 2015 #9

    I have the same issue.

    When I go to Device Manager, it does not give an option to Uninstall, only to Scan for Changes, which has no effect ? Any ideas ?

    Thanks !
      My System SpecsSystem Spec


  10. Joined : Jul 2015
    Posts : 28
    Windows 10
       31 Jul 2015 #10

    RealPetChicken said: View Post
    Awesome how is your video problem going? You can try the same thing as well.
    Take a screenshot, make sure you have anything with the word sound expanded in the screenshot.
      My System SpecsSystem Spec


 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
Problems with video
I get this 27117 Why?
Graphic Cards
Realtek Sound Problems in Build 10158, 10159 & 10162
As long as it is set in stereo its fine but try to put it in 5.1 or 7.1 it kills the sound. I then have to uninstall the drivers and reload the windows drivers. Realtek audio manager is the same ..as long as it is set for stereo there is sound but...
Drivers and Hardware
Sound card problems? Windows 10 build 9926
Well, I installed Windows 10 build 9926 not to long ago and so far it's great. The only thing is their isn't sound. I've notice in device manager my sound card didn't install with the update. When I try "update driver" in the device manager, it'll ...
Drivers and Hardware
Solved Plex Video streamer (DLNA) - Any problems ?? on W10
Hi there Anybody using a DECENT DLNA video streamer from W10 -- I've been using PLEX (on Windows and Linux) but before I start creating new movie libraries etc on W10 does it work. I stream to a Blu Ray LG smart player (BD440) and the odd...
Network and Sharing
Sound & Video
I have no sound and can't play utube videos . Apart from that everything else seems to be working ok .:(:(:( Build 9860
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:27.
Find Us
Twitter Facebook Google+



Windows 10 Forums