Windows 10: RAM questions Solved

Page 2 of 3 FirstFirst 123 LastLast
  1.    10 Apr 2018 #11

    Oh boy, in CPU-Z if I go slot by slot, the 16GB (2x8) sticks show "Ranks" as Dual but the 2 slots for the 8GB say Single
      My ComputerSystem Spec

  2. Geosammy's Avatar
    Posts : 430
    Win10 Home 64 bit, Ver 1803 (OS Build 17134.286)
       10 Apr 2018 #12

    Access Denied said: View Post
    Is the 1066 I see in the command window the actual speed or the speed they are running at?
    The RAM modules will run at the slowest speed.
    One set may be faster, but it will only run at the slowest speed, whatever that is.
      My ComputerSystem Spec

  3.    10 Apr 2018 #13

    It appears I need to shutdown and take the 8GB out. CPU-Z reports them as Single in the "Ranks". This would disable my dual channel if I am not mistaken.
      My ComputerSystem Spec

  4. Geosammy's Avatar
    Posts : 430
    Win10 Home 64 bit, Ver 1803 (OS Build 17134.286)
       10 Apr 2018 #14

    Access Denied said: View Post
    Oh boy, in CPU-Z if I go slot by slot, the 16GB (2x8) sticks show "Ranks" as Dual but the 2 slots for the 8GB say Single
    Yes, some motherboard will do this.
    There isn't any way I know of to correct this.
    That's still odd, that you would get dual for one set of RAM?
      My ComputerSystem Spec

  5.    10 Apr 2018 #15

    Gonna shut her down and take out the 8GB. Marking as solved. Thank you for your help.
      My ComputerSystem Spec

  6. Geosammy's Avatar
    Posts : 430
    Win10 Home 64 bit, Ver 1803 (OS Build 17134.286)
       10 Apr 2018 #16

    Access Denied said: View Post
    It appears I need to shutdown and take the 8GB out. CPU-Z reports them as Single in the "Ranks". This would disable my dual channel if I am not mistaken.
    Yes, unfortunately this is correct.
    You can thank your motherboard manufacture for that.
      My ComputerSystem Spec

  7.    10 Apr 2018 #17

    I did not notice before I added the RAM what CPU-Z said in the DRAM Frequency. It is showing 562.6 Mhz but my ram is 1600Mhz. Is something wrong in my BIOS possibly or am I misreading/misunderstanding this?

    Click image for larger version. 

Name:	Screenshot_1.png 
Views:	7 
Size:	17.5 KB 
ID:	184237
      My ComputerSystem Spec

  8. Geosammy's Avatar
    Posts : 430
    Win10 Home 64 bit, Ver 1803 (OS Build 17134.286)
       10 Apr 2018 #18

    Access Denied said: View Post
    I did not notice before I added the RAM what CPU-Z said in the DRAM Frequency. It is showing 562.6 Mhz but my ram is 1600Mhz. Is something wrong in my BIOS possibly or am I misreading/misunderstanding this?


    Click image for larger version. 

Name:	Screenshot_1.png 
Views:	7 
Size:	17.5 KB 
ID:	184237
    It could be that the RAM you have installed, has some sort of memory profile. Which would need to be turned on in the BIOS.
    In Task Manager, under Memory. It should display the RAM speed.
      My ComputerSystem Spec

  9.    10 Apr 2018 #19

    It shows it as 1066. I believe it would show 800 for 1600 RAM but I do have a slight overclock on my FSB for the CPU from 3.6 to 3.903 which would explain the 800->1066 I guess?

    Click image for larger version. 

Name:	Screenshot_2.png 
Views:	3 
Size:	10.4 KB 
ID:	184239
      My ComputerSystem Spec

  10. Geosammy's Avatar
    Posts : 430
    Win10 Home 64 bit, Ver 1803 (OS Build 17134.286)
       10 Apr 2018 #20

    Access Denied said: View Post
    It shows it as 1066. I believe it would show 800 for 1600 RAM but I do have a slight overclock on my FSB for the CPU from 3.6 to 3.903 which would explain the 800->1066 I guess?


    Click image for larger version. 

Name:	Screenshot_2.png 
Views:	3 
Size:	10.4 KB 
ID:	184239
    That looks about right to me.

    Anyway 2 x 562.6= 1125.2
      My ComputerSystem Spec


 
Page 2 of 3 FirstFirst 123 LastLast

Related Threads
Questions in Installation and Upgrade
I have Windows 10 v1703 and I noticed that by downloading the latest build from Windows Update and disabling the Ethernet connection (via the control panel) before pressing the Restart button, this connection will automatically be enabled at the end...
Questions about win 10 in General Support
Hello I am very old win 7 user, so after upgrade i make this steps and i wonder if i make it right I download windows 10 using the tool from Microsoft, and get ISO file, put it on USB using Microsoft USB, DVD tool and i start format my laptop...
New W10 User Questions (Basic Questions, Please) in AntiVirus, Firewalls and System Security
Hello, Brand new user. a. The new PC came with McAfee anti virus. Should I use it ? Is it as good as AVG, e.g., which I used on my old W7 PC ? Use them both ? b. And, how do I turn on the "Defender" anti virus which I understand is...
1. There is a search bar at the bottom of my computer. It says search the web and windows.......I don't want it there. How do I get rid of it ? 2. What is box ? I clicked it on but it won't open.....should I delete it ? I unpinned the...
Solved questions in General Support
Hiyya Shawn again - I am on the cusp of doing the same thing with my secondary laptop just cloning the 7 drive and use the cloned drive to install 10 onto keeping my programs etc etc Now I have the original ISO which I think is the Pro version...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 00:29.
Find Us