Windows 10: Can not access documents on USB device

  1.    31 Jul 2015 #1

    Can not access documents on USB device


    Since installing W10 am unable to open files stored on USB. OS acknowledges drive with 'noise' when plugged in, but what do I click to open the the files?.
      My ComputerSystem Spec


  2. Posts : 901
    Windows IP 16199 Windows 14393.1198
       31 Jul 2015 #2

    What happens when you right click any folder? Any options appearing?
    Click image for larger version. 

Name:	Capture 100.JPG 
Views:	69 
Size:	56.4 KB 
ID:	27124
      My ComputerSystem Spec

  3.    01 Aug 2015 #3

    Thanks for your reply brummyfan.
    I can not access any of the files on the USB stick. I get sound when the stick is plugged in which I assume that its accessable but that is all.
    In win7 which was the old os I was using you clicked the icon in the tray then the usb listed, now when I click on the same icon the usb is not listed. thats a far as I get!.
      My ComputerSystem Spec

  4.    01 Aug 2015 #4

    Your USB stick probably hasn't assigned a drive letter. This happens sometimes.

    Check if it shows up in Disk Management. (<win>-x and then in the menu "Disk Management".) Look if the USB is mentioned there, and if so, if it has a drive letter assigned to it. If not, just assign it one. )

    If this doesn't work, see if you can use the USB stick on another computer.
      My ComputerSystem Spec

  5.    07 Aug 2015 #5

    Thank you brummy fan and Rudy Mas. Sorry for the delay in replying, was having trouble logging in.
    Discovered the little onedrive icon in task bar, right clicked and problem solved!.
    O thing that is still a mistery is that the USB needs a password to open in W7,but opens without in W10.
      My ComputerSystem Spec


 

Related Threads
Fresh install of Windows 10 and the last driver I need to sort out is the above. I believe it is my powered USB 3 hub to which I plug in my keyboard and mouse. Technically it is working but I don't like seeing yellow triangles on devices. So...
Hi all - I use a F5 VPN to connect to work and have recently (IIRC) experienced issues connecting while using Win10/10130. F5 doesn't have any info. Has anyone else seen similar issues?
Hi, everyone. I've trying out the new preview, 10240. Everything works fine except for the default documents folder (and the same for Images). As my screenshots reveal, by default the documents and images folder are the ones with OneDrive. (My...
Hello. Just installed Win10. I'm having trouble both opening and renaming/changing some files. I had no trouble before on win8. I am administrator with elevated previliges. I changed UAC level to the lowest. I keep getting this error:...
Can't open documents in General Support
I have windows10 installed but some virus infected my firefox browser and i had no option but to refresh my pc which i didn't know would install windows again ,previously when i upgraded to windows 10 from windows7 .. i could see windows.old folder...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 04:00.
Find Us