Windows 10: Windows 10 on MBP Late '11 no audio with Boot Camp drivers?


  1. Posts : 5
    Windows 10 Pro x64
       23 Mar 2018 #1

    Windows 10 on MBP Late '11 no audio with Boot Camp drivers?


    So I decided to install Windows 10, and there's no audio. So I went into device manager, and I found a device named "High Definition Audio Controller" and it states it has error code 10. I can't find much about this, and I need help.
    I have the hardware ID if that helps.
    Hardware ID is PCI\VEN_8086&DEV_1C20&SUBSYS_72708086&REV_05
    Last edited by Badcatalex; 23 Mar 2018 at 22:31.
      My ComputerSystem Spec

  2. Berton's Avatar
    Posts : 5,396
    Win10 Home and Pro, Win10 Insider Preview, WinXP Home Premium, Linux Mint
       23 Mar 2018 #2

    If MBP means a MacBook Pro, that is part of the issues in running Windows on a Mac OS X or newer macOS machine and not having suitable drivers for the underlying hardware.
      My ComputerSystem Spec


  3. Posts : 5
    Windows 10 Pro x64
    Thread Starter
       23 Mar 2018 #3

    Hardware ID is PCI\VEN_8086&DEV_1C20&SUBSYS_72708086&REV_05
    Everything but sound is working.
    Also, the sound chip is a cirrus 4206acnz sound chip intel hd audio compatable, if that helps.
      My ComputerSystem Spec


  4. Posts : 5
    Windows 10 Pro x64
    Thread Starter
       24 Mar 2018 #4

    I really need the help.
      My ComputerSystem Spec

  5.    24 Mar 2018 #5

    Run this RealtekSetup.exe process from list of software included in the Bootcamp drivers. You can find this executable at/BootCamp/Drivers/Realtek/RealtekProcess.exe.
      My ComputerSystem Spec


  6. Posts : 5
    Windows 10 Pro x64
    Thread Starter
       25 Mar 2018 #6

    I have done that multiple times and it doesn't work.
    It also looks like the sound chip is made by Cirrus Logic, but when I installed a Intel HD Audio driver, it changed the driver to that, but still didn't work, still giving code 10.
    It's being identified as "Intel(R) 6 Series/C200 Series Chipset Family High Definition Audio - 1C20"
    When I extracted the Realtek setup program, trying to force install any of the drivers in the Vista64 foldier made it say that the specified drivers in the folder are incompatible.
    Last edited by Badcatalex; 25 Mar 2018 at 12:17.
      My ComputerSystem Spec


 

Related Threads
I noticed that 1703 uses High Definition Audio 10.0.15063.502 (27.07.2017). Sound works flawless to my AV/TV. With 1709 audio cuts out all the time. Its using 10.0.16299.15 (28.09.2017). Is there anywhere I can find that older driver so I...
Source: About the macOS Sierra 10.12.5 Update - Apple Support
I've been trying for over 6 months to get my HP i7 Pavillion to function as a guitar amp modeler, but even using ASIO4ALL in the Guitar Rig application does not help to where it is usable. My Dell Vostro 2 core running Win Xp and Amplitube3 plays...
The sound on my new laptop (running Windows 10) is really really low. I Googled and it turns out that it might be because of a driver issue? I tried searching for Altec Lansing drivers (that's my speaker brand) but I couldn't come up with...
Hello! :) I have been a Windows 10 Insider since the beginning. My main "test" machine for the builds is on my Mac but in Parallels Desktop. I'm considering moving to Boot Camp instead and just use Parallels to boot from the Boot Camp partition...

Tags for this Thread

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:30.
Find Us