I've made a Raid 10 for my PC...or have I? Help!

Page 2 of 2 FirstFirst 12
  1.    20 Mar 2018 #11

    Thanks to Ed's recommendation, I bought an LSI MegaRAID 9260-4i. It's the one I mentioned was $40 on eBay. You need to make sure it has enough ports, and supports the pci slot type your motherboard has and RAID levels you want.
      My ComputerSystem Spec

  2.    20 Mar 2018 #12

    EdTittel said: View Post
    Here's a 2015 thread from Tomshardware.com (disclosure: I wrote for them from 2000 through 2012 or so, still write all the time for their spin-off site, TomsITPro.com) that recommends an LSI raid controller. I've read LOTS of other good info and end-user endorsements all over the Web. I'm a little puzzled that I can't find anything newer with recommendations, though...
    HTH,
    --Ed--
    At least i'm not the only one puzzled! Thank you.
      My ComputerSystem Spec

  3.    20 Mar 2018 #13

    LMiller7 said: View Post
    Using a controller has always been the preferred method of implementing RAID. Software RAID is poor mans RAID, used when you can't afford anything better. With the current availability of inexpensive RAID controllers there is little reason to use software RAID, certainly when reliability is a concern.
    It just seemed easier considering I have everything I need to start, and I couldn't find any modern articles comparing and recommending raid cards. Plus I will eventually have 3 GPUs in my machine so I didn't want to take up pcie lanes.
      My ComputerSystem Spec

  4.    20 Mar 2018 #14

    You could always consider an external eSATA RAID enclosure. That would take some strain away from your PSU once those video cards are there. I don't trust built-in software RAID. "Never let software do hardware's job" was a mantra I still follow today.
      My ComputerSystem Spec

  5.    20 Mar 2018 #15

    I've figured out what step isn't working though. I'll try to explain it.

    So right now I have 4 unallocated Drives, as I should: https://i.imgur.com/hwd0ujA.png

    Now, if I try to setup the first mirror, everything works fine. The pool is created, two of the unallocated drives disappear, and a new one materialises, just how I would expect it to work. Like so: 2018-03-20 15-14-30 GIF | Create, Discover and Share on Gfycat

    So next, would be to repeat this step. However Storage Spaces now has a different layout. Rather than be presented with my unformatted drives, I get this entirely different looking page. There's still a create pool button, but it's in a different place. Add drives just add drives to the already existing pool. The only option I think it could be is create pool. But watch, I never get asked to choose any drives: 2018-03-20 15-18-52 GIF | Create, Discover and Share on Gfycat

    Being the first time I had done this I didn't notice the difference. You can see though, those 2 remaining drives stay unallocated, and a new Stripe appears. This made me think perhaps it was just recreating a storage pool from the first two drives, but if I move a few gigs of files onto Stripe1, the free space remaining goes does for Stripe1, but not for Stripe2!

    So I have no idea. What I did next was then use Disk Management to stripe across the two, and that's where my two raids come from. No idea again why there is two raids created. But putting files on the Raid also doesn't seem to take up any space on either of the Stripes. It's like I have two raids10s, two raid0's, and two unallocated drives! Madness.
      My ComputerSystem Spec

  6. Berton's Avatar
    Posts : 5,526
    Win10 Home and Pro, Win10 Insider Preview, WinXP Home Premium, Linux Mint
       20 Mar 2018 #16

    I was curious so did a Search for RAID 10, looks complicated and not made any easier being called RAID 1+0.
    raid 10 - Google Search
      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
Solved USB made with MCT does not boot! in Installation and Upgrade
Admittedly, since it's been around 2 years since I tried to boot a PC using the USB media made from the MCT, but unless my memory is faulty, I recall being able to boot from it. I tried to boot my crashed HP laptop using a new USB and it would...
Raid in Drivers and Hardware
I have a main hard drive PLUS 2 more on a raid. With windows 7 everything appeared BUT when I upgraded to windows 10 I can not see the raid drives. It does show a raid through properties but it will not update or find the drivers automatically. I...
1 SSD or 2 SSD RAID-0 in Drivers and Hardware
In preparation for Windows 10 I plan on completely resetting my hard drive configuration since I currently have it spanning four hard drives. Right now my OS sits on a 128GB SSD while all the programs, games, photos, family videos, etc. sit on a...
I Made it in Chillout Room
took 4 tries but I finally got in robin

Tags for this Thread

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 02:24.
Find Us