Thinking about what is happening...If I use Windows 10 Update Assistant, it results in an Oxc1900200 error (a resources problem). Or, if I try to use a Windows 10 ISO file and setup, it stops with the error message: "You can't install Windows on a USB flash drive using setup." I have been thinking that it signifies a single fault...not two.

Therefore, I searched the internet on the "You can't install Windows on a USB flash drive using setup." message and found this: http://www.tomshardware.com/forum/id...ash-drive.html

It would seem my problem has manifest itself in other people's computers also.

I attempted to use the second option using "Regedit" and again tried to install Windows 10 1709 using an ISO file and setup. It was a desaster...although it did not stop with that message about installing to a USB drive and continued on as if it was finally working. By the next day (many hours) it was obvious that the computer had hung...black screen, no apparent hard drive activity. I tried using a Windows 10 USB Recovery drive in an attempt to get it to boot...but to no avail.

To make matters worse, when I pulled the drive and swapped with my backup clone, the drive seemed to be disorganized in that the partitions were arranged oddly. However, when the clone was installed in the chassis, it booted fine. But, when I tried to clone the new drive to the one that had crashed, it would no longer accept being the host for a clone. I tried a number of things and am glad that I finally got the crashed drive to accept a clone.

So, I think that despite the disk crash when attempting the fix in the above link, I still want to pursue the possible fixes proposed in that link...the first one (the one I did not try).

* In Start, type "Disk Management" and select the first option that appears. Right click on the partition to which you want to install your drive. Select "Mark partition as active." Close Disk Management. Try installing Windows 10 now.
However, He does not give precise instructions. He does not specify which partition "...to install your drive...". Should it be "System Reserved" ...which is already marked "Active", or my "eMachines (C: )"? Here is a screenshot of my drive:
Click image for larger version. 

Name:	screenshot.JPG 
Views:	13 
Size:	63.4 KB 
ID:	182005


It is notable that in the second suggested fix (which I attempted and it failed") the value in the
Change the value of "PortableOperatingSystem" to 0.
on my wife's computer (a twin of mine), is set to "1" (not zero) and hers accepted the Windows 10 upgrade without generating the "You can't install Windows on a USB flash drive using setup." error. So, I am not so sure about either of these "fixes".

I am hoping that some of you experts can give me a little assurance by shedding some light on this issue and proposed fixes.

By the way, I know I can get rid of the "Healthy (Recovery Partition)", but I will deal with that after my major problem is fixed.