Windows 10: Mouse won't work in Safe Mode

Page 3 of 4 FirstFirst 1234 LastLast

  1. Posts : 6,422
    10 Home x64 (1709) (10 Pro on 2nd pc)
       16 Mar 2018 #21

    iamc3k said: View Post
    I've been around...in DOS days and before. That has little to do with Windows 10 and the registry and safe mode, wouldn't you agree?
    Sorry if I caused offence, it wasn't intended

    Many of the keyboard navigation keys have survived unchanged since DOS through to W10, hence the reference.
      My ComputersSystem Spec


  2. Posts : 6,422
    10 Home x64 (1709) (10 Pro on 2nd pc)
       16 Mar 2018 #22

    iamc3k said: View Post
    Interestingly, in Safe Mode, Device Manager, there is no Mice/Mouse entry. That may be a clue.
    Device Manger by default only shows entries for devices that have been detected - and if that were the case for the mouse it should be working. The clue confirms that the mouse is not being detected even though it is connected.

    In Device Manager, from the keyboard press one after the other the Alt, V, and W keys. This enables 'Show hidden devices'. That will show all devices that are installed, connected or not.
      My ComputersSystem Spec

  3.    16 Mar 2018 #23

    Bree said: View Post
    Sorry if I caused offence, it wasn't intended

    Many of the keyboard navigation keys have survived unchanged since DOS through to W10, hence the reference.
    Thanks. If none was intended, then none is taken.

    Also, since you've been helpful both here, and in the other thread (from which I spun this off), do you think it best to continue in a single thread? If so, would this be a better a location or in the Repair Install thread?

    I think it's better form to have it all in one spot. I'm not sure where would be best. I defer to your judgment.

    Thanks.
      My ComputerSystem Spec


  4. Posts : 6,422
    10 Home x64 (1709) (10 Pro on 2nd pc)
       16 Mar 2018 #24

    iamc3k said: View Post
    I think it's better form to have it all in one spot. I'm not sure where would be best. I defer to your judgment.
    The mods have decided for us (rightly, I think) that it's best here. The relevant posts from the other thread have been merged into this one.
      My ComputersSystem Spec

  5.    16 Mar 2018 #25

    LOL...they're fast.

    I booted into Safe Mode, looked at Device Manager, View, Hidden, and sure enough, there was an entry for mice and other pointing devices.

    So, that seems to indicate that there is a driver present, but that Safe Mode has not detected the presence of the mouse. Oddly, the keyboard can be detected in the USB port the mouse is on, but the mouse is not detected if its in the keyboard port. (I'm using USB 2.0 ports on the backplate, directly attached to the motherboard.)
      My ComputerSystem Spec


  6. Posts : 6,422
    10 Home x64 (1709) (10 Pro on 2nd pc)
       16 Mar 2018 #26

    iamc3k said: View Post
    LOL...they're fast.
    Well, you did ask for a decision

    ...that seems to indicate that there is a driver present, but that Safe Mode has not detected the presence of the mouse....
    I see now that you've been down this route before. Do you still have your Logitech G5 to hand?
      My ComputersSystem Spec

  7.    16 Mar 2018 #27

    Bree said: View Post
    Well, you did ask for a decision



    I see now that you've been down this route before. Do you still have your Logitech G5 to hand?
    Yeah, been here before with no resolution. The difference now? I've completely reinstalled my OS and files. This time, using Macrium, I could see that my OS drive had been missing a partition AND they were out of order. Don't ask. Yet, it worked, it booted, it -seemed- okay.

    Anyhow, a few days ago I was able to get my OS drive looking just like all the MS tech support websites say your OS drive should look. Hidden partitions present and correctly ordered...so I was hoping that had something to do with this. Apparently not.


    G5 is still at hand...as are a bunch of others.
      My ComputerSystem Spec


  • Posts : 6,422
    10 Home x64 (1709) (10 Pro on 2nd pc)
       16 Mar 2018 #28

    iamc3k said: View Post
    G5 is still at hand...
    Tried it yet? Or has it lost its WSMM title?
      My ComputersSystem Spec

  •    17 Mar 2018 #29

    Bree said: View Post
    Tried it yet? Or has it lost its WSMM title?
    LOL...glad someone got it.

    Okay, the G5, although in hand, was left alone. Instead, I grabbed a pair of other mice.
    I tried a Logitech MX G403. It worked in Safe Mode.

    Next steps:

    Turn off computer. Unplug the G403, plug in the G502 into the same port. Restart in Win10. Select advanced options/safe mode. Reboot. The G502 was still unrecognized. (BTW, this is not the SAME G502 as in my earlier report. It is a new piece of hardware since then. Replaced under Logitech warranty a few months ago.)

    Next steps:

    Similar to above but tried my old Logitech MX518. It works in Win10 Normal Mode, but, like the G502, is totally dead in Safe Mode.

    Interesting observation: laying the MX518 so it was belly-up, the laser flashed each time I plugged it into any of the USB ports. So, there is power... (Again, for clarity, I initially used the USB port which works with the G403 in Safe Mode. Yes, the laser in the MX518 briefly flashed when plugged into that port but then stayed out and the mouse was unresponsive with no cursor on the screen.)

    G403 works in Safe Mode. In fact, it was hot-swappable. Pull out, plug in, pull out, etc. It always worked when plugged in.

    The G403 is the only mouse (at hand) which is a Working Safe Mode Mouse.

    At least, I know that it is a mouse issue, not a Windows issue???
      My ComputerSystem Spec


  • Posts : 6,422
    10 Home x64 (1709) (10 Pro on 2nd pc)
       17 Mar 2018 #30

    iamc3k said: View Post
    LOL...glad someone got it.
    I thought it was clear what you meant

    ...The G403 is the only mouse (at hand) which is a Working Safe Mode Mouse.
    At least, I know that it is a mouse issue, not a Windows issue???
    Well, a 'mouse with that particular type of m/board' issue at least, didn't the all work in another PC in the previous test?

    But yes, I agree. You seem to have ruled out Windows as being the culprit.
      My ComputersSystem Spec


  •  
    Page 3 of 4 FirstFirst 1234 LastLast

    Related Threads
    Hi My keyboard and mouse are only working in the Bios and in the Recovery Console. I have tried to system restore as well as safe mode and some of the other F keys functions. The bios has no USB legacy setting. My question is, can I delete the...
    I have a problem. Two problems to be exact, but the most pressing being that my mouse doesn't work. It is stuck in the middle of the screen, and the cursor is invisible. The original problem I had, prior to developing this new mouse problem, was...
    Solved No mouse or keyboard in safe mode in Drivers and Hardware
    After the amazing and wonderful Anniversary Update, that fixes nothing but adds other bugs & glitches, I can't use mouse and keyboard in Safe Mode. Before the update, it worked fine. Any solution? I use safe mode to install new nvidia drivers in...
    Safe Mode: USB mouse won't work in Drivers and Hardware
    Folks, This should be simple... I can boot into Safe Mode. That's cool. Safe Mode - Start Windows 10 in - Windows 10 Forums Unfortunately, I cannot use my USB mouse. I can use it in BIOS, but not in Safe Mode. It is attached to a...
    I ran into a problem installing Win10 on my laptop (I posted about it here). I got into an endless reboot cycle where Win would go to desktop but no taskbar/apps worked and a popup message left me no choice but to reboot again. I needed to get to...
    Our Sites
    Site Links
    About Us
    Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

    Designer Media Ltd
    All times are GMT -5. The time now is 16:25.
    Find Us