Windows 10: SSD w/ OS "disappears"; Macrium disk image restore brings it back[?]

  1.    4 Weeks Ago #1

    SSD w/ OS "disappears"; Macrium disk image restore brings it back[?]


    A couple of days ago, I booted up my PC, which has an SSD OS C drive and a conventional D drive for data storage, and the boot failed. So, I booted into Windows RE/Troubleshooting. "Reset this PC" was not available. In "Advanced options", "Startup Settings" was missing, and the options that I tried to use---Startup Repair, System Restore, and Command prompt---all failed, with the last two returning error messages. I then booted up with an Active@ Boot Disc recovery disc, but that interface showed only the data drive, not the SSD OS drive.

    So, though I had a Macrium Reflect disk image backup that had been made when both the SSD (C) and the HDD (D) were working, I decided to do a clean install of Win 10 first, mainly to see what would happen. When I booted into that new install, there was only a single, OS C drive shown in "This PC", in "Disk Management", and "Device Manager". I wasn't sure what had happened, but I then decided to restore my Macrium Reflect disk image.

    Before restoring the Macrium Reflect disk image, I used the Win Media Creation Tool to delete all the partitions that were shown, until I had only one entry, Drive 0 Unallocated Space, which was the size (@1863 GB) of the conventional D drive, which I then formatted. At that point, I bailed out of the install process, booted up using my Macrium Reflect rescue media, and then completed the disk image restore.

    I didn't notice this at first, but the next day I found that there were now *two* drives: the SSD OS C drive and the HDD data D drive.

    My question is, what's the most likely explanation for how this disappearing/reappearing act could have happened? Did my SSD C drive fail/disappear due to some kind of Windows error, and then Macrium Reflect's restoral via the disk image fixed it? But if that were the case, why is that the clean install of Windows didn't show the SSD drive either? Is this perhaps due to an intermittent hardware problem?

    Thanks for any input!
      My ComputerSystem Spec

  2.    4 Weeks Ago #2

    The start of the problem makes me think that BIOS may have lost track of SSD or BOOT sector was corrupt. For starters, I would check SMART on that SSD and see if any communication problem was encountered.
      My ComputersSystem Spec

  3.    4 Weeks Ago #3

    Although Lite-On indicates in their specs that SMART is supported, my Speccy app indicates that the Lite-On SSD does *not* support SMART. (Speccy does, btw, show SMART info for the Toshiba HDD.)
      My ComputerSystem Spec


 

Related Threads
My hard drive not showing in "my computer" or "Disk Management" but is showing under device manager. I got the hard drive from a friend and his dad had put a Password encryption on it. Any Ideas?
I couldn't find such tweak.. This is a major issue to me. I need the "Favorites" pane back where i can drop whatever i want. I use that daily! I can't stay on 10 without it. Also, about updates, i saw there are tweaks to stop forced updates but then...
I just installed the Windows 10, and can't find the above 2 programs. So, I googled "Windows 10 Defrag", but they only showed where the program is in Win 7, 8, and 8.1, not where the program is in Windows 10. Any help will be very much appreciated.
I have an ASUS U57a that I have just loaded Window 10. Everything looked ok, but the touch-pad/mouse does not work nor can I get mouse key to work. At this point I just want to restore back to Windows 7 but I can not navigate because I do not have...
The following just might be useful to a Windows 8+, Windows 10+ user having similar crashNburn & recovery. My original post in a few Windows 7 forums: Windows 7 Pro "Dirty Install" instructions needed. Is there a link here or elsewhere for...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:40.
Find Us