Windows 10: Motherboard post without bleep sound

Page 2 of 2 FirstFirst 12
  1.    08 Mar 2018 #11

    Thanks guys for reply, you convinced me to keep it.
    Concerning the speaker I have used 4 speaker one of them I took it from working desktop and I wired it correctly as shown in the manual. I read the manual doesn't talk about bleeping sound.
    As BRKKAB said "Most motherboards haven't made a beep sound at pc startup for atleast 4 or 5 year's now " my wife's laptop which she purchase few weeks back doesn't bleep either
      My ComputerSystem Spec

  2.    08 Mar 2018 #12

    I just thought of something I missed in my previous post's.
    Doesn't your Z370 take a Intel i9 cpu?
    Either way, it's a Gigabyte and probably a higher-end one like my older Z170 Asus ROG mobo.
    My Asus ROG Maximus VIII Hero has a QLED panel on it that reads out codes on it for any error's.
    Your's probably does, too. Check for that in your manual and if it does it should have 2-3 pages that list Q-Codes or whatevever Gigabyte call them. Those are error codes.
    Like my mobo always says A0, which means my pc is A-OK.
    My older Asus Sabertooth 990 FX R2.0 wasn't a ROG mobo, so it didn't have the QLED thing.
    I've heard both make a single beep 1 time each since owning both.
    On the Maximus VIII Hero, I put a new video card in and the video cards manual had the 2 hdmi & display port's locations swapped with each other.
    My eyeglasses had gone bad and the lenses themselves wer constant foggy due to the lens coatings going bad.
    I went by what the manual said and plugged my monitors hdmi cable into the video cards display port (note- they fit in their, but are slightly loose and won't work).
    I then resorted to hitting the reset button and after a few times, just turned my psu switch to off for 1 minute.
    That caused a single beep and has been fine for a little over 2 year's now.
    The 990FX one was about 4 or 5 years ago right after Windows 8 came out and Windows 8 locked up to where I had to turn it's psu switch off for 1 minute.
    Same 1 beep, booted fine just like the other mobo and still occasionally used to theis day as a backup pc.
    By this time next year this mobo, cpu & ram will be in the older pc and this one's gonna be updated to a AM4 mobo, Ryzen cpu and G-Skill Flare X ram (specifically for AM4 & Ryzen).
      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
Hello there, As in the title: I have lost sound after latest Windows 10 update, which happened yesterday (23rd June 2017) - I am using Creative Sound Blaster Z sound card. I have tried reinstalling the drivers, then reinstalling the device, then...
Hey guys, I'm having a weird issue with switching between my onboard audio and my Sound Blaster Z. Whenever I set the latter to be the default device, I get what sounds like a sound repeated over and over, echoing endlessly. The reason I...
Hello -- After I upgraded to Windows 10 from 7 Pro, there was no sound. Obviously, Creative Labs has yet to release compatible drivers for many of their sound cards. Nevertheless, I found out that I'd make it work by changing its modes back and...
When I first went from W8.1 to W10, everything worked except the sound. Now after several updates, the icon speaker in task bar has an x by it, and when I hover mouse over icon the message states that "no audio output device is installed." When I...
I just installed windows 10 for the first time and Ive got no sound. I went to the gigabyte driver site and installed the latest driver they have. (VIA HD Audio). I have read other threads on here about lowering the Bitrate down to 16 but that does...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 04:15.
Find Us