Windows 10: Video lag, audio issues on a PC I built

Page 2 of 2 FirstFirst 12
  1.    11 Mar 2018 #11

    CountMike said: View Post
    Too small difference in RAM speed to affect things like latency. If you access BIOS you could turn XMP profile on. Also use CPU-Z CPU-Z | Softwares | CPUID to determine memory abilities and what it's running as now. SPD and Memory tabs respectively.
    Click image for larger version. 

Name:	d2.png 
Views:	11 
Size:	104.4 KB 
ID:	180459Click image for larger version. 

Name:	d1.png 
Views:	11 
Size:	72.4 KB 
ID:	180458

    I'll turn xmp profile on, what does that do?
      My ComputerSystem Spec

  2.    11 Mar 2018 #12

    As per Memory TAB, it's running at 2133MHz now. According to SPD tab, with XMP it would run at 2400MHz with same CAS latency so it would be an improvement.
      My ComputersSystem Spec

  3.    13 Mar 2018 #13

    CountMike said: View Post
    As per Memory TAB, it's running at 2133MHz now. According to SPD tab, with XMP it would run at 2400MHz with same CAS latency so it would be an improvement.
    Tried it but computer got stuck in a boot loop and I had to set it back to not using xmp profile.
      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
i noticed that when i copy video files of virtually any format to my cellphone i get a handy little message from windows saying :"your device may not support this file, do you wish to convert it or just copy?" now i never needed this service...
I am running Windows 10 build 10586. I was trying to get WebEx to work with an external webcam and an external microphone this afternoon and, in the process of trying to get the audio working, I disabled (*just* disabled) the built-in Realtek...
So, I recently updated to Windows 10 - partially feel like that was a mistake now, but oh well. Most of the issues I have with it are just connected to it having different design than windows 7, and me being overly used to Win 7, so I guess it'll...
Video/Audio Issues after update in Drivers and Hardware
On Sunday my PC did a restart over night, and since then I've had issues with sound, video, and running games. I can't seem to pin down the problem. When I'm in a game the video has become laggy and FPS drops significantly, and always accompanied by...
Ok I have an HP Spectre XT 15 touchsmart with IDT high definition audio drivers with beats. Recently when installing 10051 build. My sound and video would play fine then after a little bit my sound would start to slow down,crackle and lag. The video...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 22:52.
Find Us