Intel-SA-00086 (v1.1.169.0) Solved

Page 2 of 2 FirstFirst 12
  1.    25 Feb 2018 #11

    Dear Khanmein: Good work. Those who persevere, eventually succeed. Glad you got it worked out. Please share your final, working solution in your next post to this thread. Other readers will want to know how your fixed this. Thanks in advance for helping others out.
    Best wishes,
      My ComputersSystem Spec

  2.    26 Feb 2018 #12

    @EdTittel Previously, I'm using Intel ME 9.1 1.5MB Firmware v9.1.37.1002 (Consumers) which caused vulnerable & the problem is solved by updating the Intel ME 9.1 5MB Firmware v9.1.43.3004 (Corporate).

    1) Download Intel ME System Tools v9.1 r5 & Intel ME 9.1 5MB Firmware v9.1.43.3004 (Corporate)
    2) Extracted both into a directory folder
    3) Put "v9.1.43.3004_5MB_PRD_RGN.bin" into FWupdate\Local-Win64
    4) Run CMD as administrator & used the cd command to change from the current directory to the directory that contains the file
    5) E.g. E:\xxx\Intel ME System Tools v9.1 r5\FWupdate\Local-Win64>FWUpdLcl64 -f v9.1.43.3004_5MB_PRD_RGN.bin
    6) After the update is completed, then reboot your PC.

    For more information, please kindly read the link below.
    Forum - Intel Management Engine: Drivers, Firmware System Tools
    Credited to @plutomaniac & Win-Raid.
    Last edited by khanmein; 31 Mar 2018 at 00:44.
      My ComputerSystem Spec

  3.    28 Feb 2018 #13

    Again: good work! Thanks for sharing your solution, too.
      My ComputersSystem Spec

  4.    31 Mar 2018 #14

    Attached Thumbnails Attached Thumbnails 2223.png  
      My ComputerSystem Spec

  5.    01 Aug 2018 #15

    Attached Thumbnails Attached Thumbnails 1111.png   Untitled.png  
    Last edited by khanmein; 08 Aug 2018 at 09:20.
      My ComputerSystem Spec

Page 2 of 2 FirstFirst 12

Related Threads
Read more:
Source: With Intels Help, 5G Pushes Toward 2020 Deployment | Intel Newsroom
My questions are, Are programs Intel Rapid Storage technology and Intel Security assist considered to be bloatware? They came with the laptop and cant figure exactly what they do. The name Intel makes it sound like serious stuff but after searching...
Read more: Intel Unveils Full Intel Core-X-series Processor Family Specs; 14- to 18-Core Processors Available Starting in September
I used the upgrade tool to install w10x64. Installation went fine, I can use my computer and all. Problem is that both of my LAN ports don't work. I get the usual red icon in the taskbar that shows no internet. I went into networking and it doesn't...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 22:49.
Find Us