Keyboard and mouse not recognized after boot-up! Solved

Page 2 of 11 FirstFirst 1234 ... LastLast
  1.    18 Feb 2018 #11

    Ed, in reply to your points:

    1. I am *not* able to get to the BIOS config screen, because my keyboard is not being recognized. Is there any way to get around this?

    2. I cannot use Remote Access either, because I've disabled it on my PC, for security reasons. In my 25 years of working with my own PC, I've never allowed anyone, including a tech from Microsoft or Dell, to remote access my PCs. Paranoia? Perhaps, but it's never been a problem, until perhaps now. (I'm running Win 10 Pro, and my wife's PC is running Win 8.1 Pro, btw.)

    Thank you for any help---much appreciated!
      My ComputerSystem Spec

  2.    18 Feb 2018 #12

    Sounds like you might want to make a support call to Dell, to see if they know any tricks you can use. In the meantime, I have a friend who's a former 3rd-level Dell support tech who now owns and runs his own computer sales/repair store here in Texas. I'll ask him, too. This one's a real puzzler all right!
    --Ed--
    Last edited by EdTittel; 18 Feb 2018 at 16:01. Reason: Fix typo
      My ComputersSystem Spec

  3.    18 Feb 2018 #13

    Thank you, Ed! I'll call Dell, but any further assistance from you or your buddy would be most appreciated!
      My ComputerSystem Spec

  4.    18 Feb 2018 #14

    Working on it now. Heading over to FB to see if I can raise him over the weekend...
    --Ed--

    PS: Just posted message; will let you know when a response comes through...
    Last edited by EdTittel; 18 Feb 2018 at 16:06. Reason: Add PS
      My ComputersSystem Spec

  5.    18 Feb 2018 #15

    Came through quickly: here's his response

    I'd try the front USB ports first, then try resetting the BIOS.

    Power off, unplug
    Press/hold power button for ~15 sec
    Open case and remove motherboard battery


    Straight from the horse's mouth, so to speak. Hope it helps!
    --Ed--
    Last edited by EdTittel; 18 Feb 2018 at 16:13. Reason: remove duplicate copy
      My ComputersSystem Spec

  6. AndreTen's Avatar
    Posts : 15,155
    Windows 10 (Pro and Insider Pro)
       18 Feb 2018 #16

    If you want to boot from USB media and don't have the means to change boot order, disconnect internal drives, so only USB will remain.

    Looks like your BIOS / UEFI was reset, or motherboard is damaged.
      My ComputersSystem Spec

  7.    18 Feb 2018 #17

    Thank you for all your extra effort on my behalf, Ed! And thank you, AndreTen, too! I'll try these things and post back. (I'm on hold with Dell now, btw.)
      My ComputerSystem Spec

  8.    18 Feb 2018 #18

    Just saw another thread over on General Support that has some great advice (tips) on how to access BIOS on Dell PCs/laptops when the machine isn't cooperating. You'll probably want to check this out, too: Windows 10 killed my dell xps 2710 - Windows 10 Forums.
    HTH,
    --Ed--
      My ComputersSystem Spec

  9.    18 Feb 2018 #19

    OK, so here's where I am now:

    • After spending an hour-and-a-half with a Dell "Premium Support" tech, mostly trying things and variations on things that I'd already tried, the main problem has *not* been resolved.
    • However, after about an hour with no progress, on the advice of the Dell tech, I powered down the PC and held the power button down for 60 seconds and, a few minutes later, also moved my monitor's HDMI plug from the "discrete" port to the PC's "integrated" (motherboard) port, and as a result I *can* now get into the BIOS (via the F2 button) and the boot menu screen (via the F12 button). The Dell tech said that he thought that either holding down the power button or moving the HDMI plug (which seemed an odd step to me) did whatever it was that allowed the PC to access the BIOS setup and boot menu.
    • After an hour-and-a-half, the Dell tech basically gave up and---after mentioning that his research (Google?) had found that some other users had experienced this same issue after a recent Windows 10 update---suggested that I call Microsoft.
    • When I went into the BIOS setup utility, the boot order options that I found there were:
      • Windows Boot Manager
      • Onboard NIC (IPV4)
      • Onboard NIC (IPV6)

    There was no reference in the BIOS boot order setting to either a USB drive or the DVD drive with the Active@ Boot Disk DVD. However, when I used F12 to access the boot menu, the Active@ Boot Disk ("CD ROM") drive was shown in the list, along with the other three options shown above. That is of some interest, as I'm thinking that perhaps I could use some Windows recovery tools on a disc to access System Restore, but I soon realized that Active@ Boot Disk was of no use for this particular problem, because it doesn't give me access to System Restore.

    Now that I can access the BIOS, am I correct in thinking that there's *no* need to remove the motherboard (CMOS) battery, or to move the jumper plug back and forth?

    So, should I now follow AndreTen's instructions and disconnect the internal drives, so only the USB will remain? But what about the fact that the boot menu (F12) did *not* show the USB drive with my Windows installation files? Would AndreTen's method still work somehow?

    And am I correct in thinking that
    the Windows install files that I put on the thumb drive at the end of the Windows Store download process have recovery tools of some sort there? I can't remember whether they do or not. If they don't, how might I get the needed repair tools to put on a thumb drive? And will I be able to access the thumb drive given that the boot menu (F12) screen did not show the drive when I had it plugged in? Does the boot menu perhaps show a thumb drive *only* when it has the correct, bootable files on it, or should the thumb drive show up there regardless of what's on the thumb drive? Should I be focusing on a recovery disc, instead of the thumb drive? If so, what source(s) would I use for that?

    Sorry for all of the questions here! And thanks for any continuing assistance!

    George
      My ComputerSystem Spec

  10. AndreTen's Avatar
    Posts : 15,155
    Windows 10 (Pro and Insider Pro)
       19 Feb 2018 #20

    If moving display from discrete to integrated graphic enabled you to access BIOS, your graphic card could be damaged. Nevertheless, try this first:

    - In BIOS (UEFI) check if your USB ports are enabled
    - check in security part of BIOS, if USB ports are allowed

    if both (above) failed, remove your discrete graphic card and try again.
      My ComputersSystem Spec


 
Page 2 of 11 FirstFirst 1234 ... LastLast

Related Threads
Keyboard & Mouse: Acer Desktop Ever since I would say, the past upgrade for Windows 10, my mom's Acer desktop's keyboard has been really laggy. For example, when I go to wake it from sleep to unlock it, the keyboard's Number lock and Caps lock...
When I start the computer it runs well with mouse and keyboard live until Windows 10 starts when both go dead.n Of course cannot control anything. This is after Evaluation copy build 15063v2 shows at foor of right bottom. I have tried F10 but...
Hi, no USB mouse is anymore recognized by the windows 10 No Drivers visible in Device Manager for USB mouse s No System Restore points available Plugging in other USB devices gives them power, but no USB sticks are recognized I...
My setup: Intel i5 with 4Gb Ram with Nvidia GeForce GT 610 video card, 64Gb SSD (Win7), 330 Gb hdd (Win Vista), and 1Tb hdd. I've been running Win7/Vista for several years now, and decided to upgrade to 10 as some of the new software I want won't...
I use left handed mouse, and swapping left / buttons works OK. I also set the wheel button to be "double click". But the wheel button brings up the context menu instead of double click. If I change to right hand mouse, the wheel button gives double...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:46.
Find Us