Keyboard and mouse not recognized after boot-up! Solved

Page 11 of 11 FirstFirst ... 91011
  1.    25 Feb 2018 #101

    Flying Dutchy said: View Post
    May I be a bit observant and note that that is exactly the solution that I proposed earlier?
    .... You're welcome :)
    I was of aware of your previous post, well done, but the source that you cited for running the command to uninstall the update was not an authoritative one; the source was essentially an anonymous one; the source says, "None of this is recommended by Microsoft for Security purposes. All of it is recommended by MILE Technologies (us) for functionality and business continuity."; and there were no details on the source for the command's packagename. I'm not going to rely on that kind of source for a solution that involves running a specific, non-generic command to uninstall an update, as such a solution could serve to make the problem worse.
    Last edited by devnull; 25 Feb 2018 at 09:51.
      My ComputerSystem Spec

  2. Layback Bear's Avatar
    Posts : 994
    Windows 7/64 Professional
       25 Feb 2018 #102

    Devdull and all that posted help.
    GOOD JOB.

    It took a lot of work and 4 days.

    Just a reminder.

    Dont forget to use your store bought Macrium Reflect often. Depending on how much is installed on your system, it only takes a few minutes to make and or recover. For sure make a backup before installing Windows Updates.

    Once again. GOOD JOB to all.

    Jack
      My ComputersSystem Spec

  3.    25 Feb 2018 #103

    Thanks, Layback Bear. On the basis of the recommendations here, I bought and used Macrium Reflect for the first time yesterday, and was very pleased with it.

    Thank you to everyone who contributed to this thread!
      My ComputerSystem Spec

  4.    28 Feb 2018 #104

    Finaly after2 days thx MS


    Hi
    after running the script "dism.exe /image:c:\ /remove-package /packagename:Package_for_RollupFix~31bf3856ad364e35~amd64~~16299.248.1.17"

    I get an Error:1639. command line is missing a required servicing command.

    What am I doing wrong?
    Last edited by ezclips; 28 Feb 2018 at 08:02. Reason: Got-it to work
      My ComputerSystem Spec

  5.    28 Feb 2018 #105

    ezclips said: View Post
    Hi
    after running the script "dism.exe /image:c:\ /remove-package /packagename:Package_for_RollupFix~31bf3856ad364e35~amd64~~16299.248.1.17"

    I get an Error:1639. command line is missing a required servicing command.

    What am I doing wrong?
    I don't know, but have you verified that the drive identified by Command prompt as your C drive is actually your C drive? Do you have a second hard drive?
      My ComputerSystem Spec

  6.    28 Feb 2018 #106

    devnull yes I did 1: bcdedit then entered the script +10 times went out came back in to cmd got asked for Password, typed in script and after 2 days got it worked

    Thx for all your input guys Cheers
      My ComputerSystem Spec


 
Page 11 of 11 FirstFirst ... 91011

Related Threads
Keyboard & Mouse: Acer Desktop Ever since I would say, the past upgrade for Windows 10, my mom's Acer desktop's keyboard has been really laggy. For example, when I go to wake it from sleep to unlock it, the keyboard's Number lock and Caps lock...
When I start the computer it runs well with mouse and keyboard live until Windows 10 starts when both go dead.n Of course cannot control anything. This is after Evaluation copy build 15063v2 shows at foor of right bottom. I have tried F10 but...
Hi, no USB mouse is anymore recognized by the windows 10 No Drivers visible in Device Manager for USB mouse s No System Restore points available Plugging in other USB devices gives them power, but no USB sticks are recognized I...
My setup: Intel i5 with 4Gb Ram with Nvidia GeForce GT 610 video card, 64Gb SSD (Win7), 330 Gb hdd (Win Vista), and 1Tb hdd. I've been running Win7/Vista for several years now, and decided to upgrade to 10 as some of the new software I want won't...
I use left handed mouse, and swapping left / buttons works OK. I also set the wheel button to be "double click". But the wheel button brings up the context menu instead of double click. If I change to right hand mouse, the wheel button gives double...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:43.
Find Us