Windows 10: Problems with volume key on an Asus Laptop

Page 4 of 4 FirstFirst ... 234

  1. Posts : 8,290
    Windows 10 Pro x64 Build 1803
       17 Feb 2018 #31

    A clean install erases everything. There is a reset where you say keep my files.

    Have a look at this tutorial. It is for reset.

    Reset Windows 10

    I still strongly recommend backing up personal data off machine.
      My ComputerSystem Spec


  2. Posts : 8,290
    Windows 10 Pro x64 Build 1803
       17 Feb 2018 #32

    Helmut... the OP uninstalled program but it was not complete. The function keys were not working before the uninstall. When re-installing it detects the old version and will not install.

    I saw your point on not using uninstaller, have you got any ideas on how to remove remnants?
      My ComputerSystem Spec

  3.    17 Feb 2018 #33

    Do you have the Asus update utility on the RIGHT hand side of your toolbar, it could be hidden hit ^

    If so i would go to progams and features and uninstall ATK and Touchpad

    Reboot hit the Asus update utility and it will tell you what you need to install
    (the usbcharger screenshot is a red herring)


    Roy
      My ComputerSystem Spec

  4.    18 Feb 2018 #34

    In cases like this it is helpful to see screenshots so we can see what is going on.

    A screenshot of the Programs and Features window (Control Panel > Programs and Features) would be good. You posted one earlier, but it stops short of ATK. The ATK filter device will not have Asus in front of it, It just starts ATK.

    A screenshot of your Device Manager, with the sections for Keyboard, Mouse, and any other Input Devices expanded would be good to see also.
      My ComputerSystem Spec

  5.    19 Feb 2018 #35

    Did you press the Fn key then the volume up down key? I have an ASUS K75DE, it came with Windows 8.0 Core. There are no drivers for Windows 10 listed for it. The ATK utility is installed by Windows update for mine. For me I have to press and hold the Fn key to get those special function keys to work. If I don't I just get the normal F4, F5 etc functions. The only function that doesn't work on mine is the touch pad disable. I fixed that by hunting around on the ASUS site and finding a newer ATK utility. It's here on my One Drive if you want it, https://1drv.ms/f/s!AjOYwiwlwDtpgUMsp2qnevKpGEHb I'll leave it there for a couple of days.
      My ComputerSystem Spec

  6.    22 Feb 2018 #36

    Okay got the keys to work by uninstalling and reinstalling drivers thanks. However i hate the pad it keeps making my screen go large and I am always having to reset it. It just drives me nuts! I tried going in and shutting off the magnifier. Also the pointer is slow and I tried speeding it up but it is not working right. Help appreciated.
      My ComputerSystem Spec


 
Page 4 of 4 FirstFirst ... 234

Related Threads
asus B150m-a motherboard USB problems in Drivers and Hardware
Hello all I am having USB Connection issues. I am using an Asus B150M-A motherboard and constantly I am having USB connection issues. Can anyone point me in the right direction? thank you Everything i connect via USB eventually runs into an...
OS Version: Microsoft Windows 10 Pro, 64 bit Processor: Pentium(R) Dual-Core CPU T4400 @ 2.20GHz, Intel64 Family 6 Model 23 Stepping 10 Processor Count: 2 RAM: 3037 Mb Graphics Card: Mobile Intel(R) 4 Series Express Chipset Family (Microsoft...
Hello im having a problem with my ASUS Laptop K401U. It just started about 2 hours ago, so whenever I turn on my laptop it just stuck on the ASUS Logo with spinning circle under itI still can access the BIOS, but dont know what to do about it...
Slideshow Problems W10 ASUS in Customization
Before I begin to list the problems I have had with the damned Slideshow, I need to explain why it came about. My laptop is an ASUS ROG G751JL and of course it has bloatware on it. I accidentally ran "ASUS Screen Saver" which COMPLETELY CHANGED...
Hi, I have just upgraded my Asus A53Z to Win 10. most things have gone ok, with he exception of the Matshita DVD-Ram UJ8BO disc drive. It is no longer operational, cannot find it in the device manager or anywhere else, tried the following fixes...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 17:34.
Find Us