Page 1 of 2 12 LastLast
  1.    30 Jul 2015 #1
    Join Date : Jul 2015
    Posts : 19
    Windows 10 Home

    USB2 and USB3 Host controller code48 after first reboot.


    Okay, I upgraded from Windows 7 64Bit to windows 10 Home 64bit.

    Everything ran smooth and fine. I first get into windows (after the "Hi" screen and setting up apps screen) and I see my desktop. I install the latest video drivers first thing. I go to reboot and when It boots back into windows.

    NONE of my USB devices are working at all. I had to use splashtop (remote desktop service) to connect to my windows 10 PC to be able to control it at all. Come to find out.

    ASmedia USB 3.0 eXtensible Host Controller (3 of the listed)

    and

    Intel C600/X79 series Chipset USB2 Enhanced Controller #1 (and #2)

    all had exclamation points in front of them.

    I click on them and it is giving me a code 48

    which is windows is blocking the driver from starting because it has known issues with windows.

    NOW it was working FINE until I rebooted the computer. It has done this TWO times.

    I try to update the driver.. it says I have the best driver installed.

    I try to manually update the driver using C:/windows as the place to look.. it says I have best driver installed.

    I try to uninstall the driver and let windows install it again... same results as above.. it just gets the exclamation mark again immediately.

    I tried uninstalling, rebooting.. same results.

    I tried looking on Asus's website for USB drivers for windows 10. They have NO USB drivers for windows 10 at all listed under my board. (Asus Rampage IV Formula)

    Is there anyway to stop windows from blocking the driver? I also tried checking intel's website for USB drivers for windows 10.. nothing.

    Also I tried installing the Intel Chipset Software that is listed on this site, though for some reason it won't let me install it. It keeps asking for SetupChipsetx64.msi, and keeps looking in a folder in which it doesn't exist.. and the .msi is not in the folder that you extract from the download either.

    How are manufacturers this unprepared for a OS launch?

    is there something I am missing here? any help would be greatly appreciated.
    Last edited by Snake3169; 31 Jul 2015 at 15:39.
      My ComputerSystem Spec
  2.    30 Jul 2015 #2
    Join Date : Jul 2015
    Posts : 19
    Windows 10 Home
    Thread Starter

    No one has no clue?
      My ComputerSystem Spec
  3.    31 Jul 2015 #3
    Join Date : Jul 2015
    Posts : 19
    Windows 10 Home
    Thread Starter

    good to see this forum has been a lot of help
      My ComputerSystem Spec
  4.    31 Jul 2015 #4
    Join Date : Aug 2014
    Forever West
    Posts : 3,913
    Win10 Home and Pro, Win10 Insider Preview, Win7 Home, Linux Mint

    Quote Originally Posted by Snake3169 View Post
    good to see this forum has been a lot of help
    Could be no one knows what a UBS is and don't want to ask. I presume you mean USB. Most modern computers have basic support for USB 2.0 ports but need drivers installed in Windows for USB 3.0. It would appear that's a Custom computer with the ASUS motherboard and should have come with USB 3.0 drivers on the CD or DVD. The brand of the USB 3.0 controller will vary by motherboard manufacturer, my Notebook has the Intel version but my Desktop w/Gigabyte motherboard uses the Renesas controller. Frequently the Chipset drivers need to be installed if doing a clean install of a newer Operating System. Could also be Win10 doesn't fully support drivers for Win7 [and earlier].
      My ComputerSystem Spec
  5.    31 Jul 2015 #5
    Join Date : Jul 2015
    Posts : 19
    Windows 10 Home
    Thread Starter

    Yes. I obviously mean USB. Problem is. I have upgraded 3 times now. It does it every single time after the first reboot. I have the latest USB drivers from my manufacturer.
      My ComputerSystem Spec
  6.    31 Jul 2015 #6
    Join Date : Oct 2013
    Wolves, England
    Posts : 1,634
    W7 Pro x64 | W10 IP x64 | Linux Mint VM

    Quote Originally Posted by Snake3169 View Post
    good to see this forum has been a lot of help
    Given we're two days after release, have a raft of installation issues, hardware not working, BSODs etc you may understand we've been a little busy. Comments like this aren't going to help your cause.

    What I would recommend is performing a clean install now you've upgraded. Windows 10 - Clean Install - Windows 10 Forums
      My ComputerSystem Spec
  7.    31 Jul 2015 #7
    Join Date : Jul 2015
    Posts : 4
    Win10

    Hi There,

    I'm having the same issue - but with the intel C200 / 6 Series mainboard.

    Couldn't understand what was causing it at first, but then remembered that I had VNC installed. Remoted on to the pc and checked device manager - all usb disabled with code 48 error - installed default MS ones and the same issue.

    However, booting into safe mode causes the issue to go away. Once back in Win 10 the usb work until next shutdown.

    My next option is to Clean install incase there is a driver conflict.

    Regards

    Kev

    Click image for larger version. 

Name:	snip1.PNG 
Views:	255 
Size:	6.4 KB 
ID:	27255Click image for larger version. 

Name:	snip2.PNG 
Views:	159 
Size:	24.4 KB 
ID:	27254Click image for larger version. 

Name:	snip3.PNG 
Views:	8 
Size:	11.0 KB 
ID:	27253
      My ComputerSystem Spec
  8.    01 Aug 2015 #8
    Join Date : Jul 2015
    Posts : 4
    Win10

    Quick update - clean install appears to have resolved the issue -completed around 6 reboots and one full power down, with the power cable removed and all is well.
    Win10 appears to install a driver dated 2006 Provided by MS so you may need to install this one for you to get the system to work.
    One thing I did notice - Win10 is a lot faster after a clean install!
      My ComputerSystem Spec
  9.    01 Aug 2015 #9
    Join Date : Jul 2015
    Posts : 19
    Windows 10 Home
    Thread Starter

    So basically the ONLY way to fix it is a clean install?
      My ComputerSystem Spec
  10.    01 Aug 2015 #10
    Join Date : Jul 2015
    Posts : 19
    Windows 10 Home
    Thread Starter

    and this sounds like a bug with windows upgrade.
      My ComputerSystem Spec

 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
Solved SM Bus Controller Driver
I have a driver problem with SM Bus Controller with the driver not being correctly installed, but how do I find out what are the details I need to update the driver. I need to know the manufacturer (I think) and Model (I think) but how do I find...
Drivers and Hardware
Xbox controller
Hello again! I have a Xbox 360 controller and a Xbox one controller for my pc. I'm running 8.1 but have reserved my win10 copy already. Are the controllers finally going to work the right way with win10? My 360 controller never works and my X1...
Gaming
Xbox 360 controller drivers
Hi, has anyone managed to get xbox 360 pad working on windows 10 ? I didn't expect much but tried the driver from microsoft for windows 7- 64bit with no luck.
Gaming
XBOX 360 Controller not working
Shows up in device manager, set it as xbox controller driver, dosent work in games at all
Drivers and Hardware
Solved Asmedia Sata Host Controller driver for Asus MOB
I have a Aśus Maximus V Gene mob that has two Sata mob inputs not controlled by the Intel Sata driver. I am having difficulty installing the latest Asmedia driver downloaded from the Aśus support site. With Win 7 there isn't a problem, but win 10 TP...
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:31.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums