Windows 10: Hardware Reserved Memory issue: need help with my BIOS maybe?!

Page 1 of 2 12 LastLast

  1. Posts : 10
    Windows 10 Enterprise x64 bit
       08 Feb 2018 #1

    Hardware Reserved Memory issue: need help with my BIOS maybe?!


    So here's the thing, I'm going to start saying that I'm reading has hours thru loads of forums. I sure this one is the most detailed and organized one.

    Next, I'll put my computer setup first:
    Processor: amd fx 8150 3,6ghz
    Memory: x2 4gb ddr3
    Graphic card: GTX 1060 exoc white 6gb
    Motherboard: N68-GS4 FX


    Click image for larger version. 

Name:	6.jpg 
Views:	10 
Size:	222.8 KB 
ID:	176110Click image for larger version. 

Name:	7.jpg 
Views:	2 
Size:	143.7 KB 
ID:	176111Click image for larger version. 

Name:	8.jpg 
Views:	2 
Size:	131.5 KB 
ID:	176112
    [YOU CAN SKIP TO THIRD PROBLEM IF YOU DON'T WANNA KNOW ]
    Second, well, the STORY!
    My graphic card fried and I bought new one, so I started up new, reboot windows and stuff.
    SO FINALLY GOT A GTX 1060 I know it's been hard to find graphic cards in USA, Europe (2018) due crypto mining, I actually had to import one, couldn't find any available in my country (Brazil). LOL

    Third, the PROBLEM!
    So, it's pretty much the thread title, I have 4gb being used for hardware reserved memory, I basically can't play nothing, it hurts to open youtube and some tabs on browser
    I noticed my memory is on Single-Channel Memory Mode. I do not know how to change it.

    Fourth, the trying to fix.
    Yes sir, I've read a lot of these problems here, on youtube, on other forums, I'm not pro on it, so take easy with me, please!
    Here are the things and links of stuff I've read and tried (more than once).
    Hardware Reserved Memory issue, common fixes don't seem to have worked
    Hardware Reserved Memory 5.5GB
    Hardware reserved memory issue
    Installed RAM 16GB (7.18 usable)
    8GB (3.9GB Usable), Windows 10 x64 Bit

    Little resume: I tried to use setting on regedit (some values, I undo and reboot it after not working), msconfig (marked, unmarked, all the same, nothing changes), btw I installed windows x4, just for sure it was not corrupt windows .iso, so I tried x3 pro x64 bit and now I'm running Enterpriser, not planning on installing windows again so soon . Yes, I tried let windows use my virtual memory config, was already marked, I also tried to set it, also did not work. I did update the bios. All drivers updated. Tried sfc /scannow, all good too.

    And finally, what do I think overviewing all of it.
    The only thing I did not understood how to do it was the test about: iGPU might be using memory ram, cause probably was used at the computer shop when were looking my old graphic card. (I do not wanna go back and stay without my computer another day!!! Rather stay like this for a while, ffs, been long time without it, netflix working good hahaha).
    So what I looked into my BIOS was to set my PCIe as primary instead of the iGPU. But I do not understand much of whatelse there is left to do. I can just cry about this BIOS, seems like there is nothing I took photos of related to memory ram and graphic card. (I reseted the BIOS and I didn't tried OC ever).

    Reminder: the only different thing in this computer is the GPU, the rest was working fine before, I have this same memory sticks for a while.

    Physical tests!!!
    Oh yes, almost forgot. I tested my memory sticks, they're working. I tried each at the first slot. I read somewhere that if I put at the second slot, might not work and indeed, both my memory sticks didn't work on the second slot of my motherboard. But they both worked each alone. This motherboard has 4 months. My computer is clean, no dust, the computer fixer did that. Yes, my motherboard has only 2 slots for memory cards, budget motherboard
    Tbh, was the only one I could find on demand for amd3+, wasn't feeling waiting 12 days to shipment haha

    Here are some photos of my BIOS.
    Click image for larger version. 

Name:	1.jpeg 
Views:	64 
Size:	90.2 KB 
ID:	176105Click image for larger version. 

Name:	2.jpeg 
Views:	64 
Size:	103.2 KB 
ID:	176106Click image for larger version. 

Name:	3.jpeg 
Views:	62 
Size:	85.1 KB 
ID:	176107Click image for larger version. 

Name:	4.jpeg 
Views:	61 
Size:	84.6 KB 
ID:	176108Click image for larger version. 

Name:	5.jpeg 
Views:	61 
Size:	102.7 KB 
ID:	176109

    So, what do you think I could do to fix? Halpppp
      My ComputerSystem Spec

  2. Caledon Ken's Avatar
    Posts : 10,630
    Windows 10 Pro x64 Build 1803
       08 Feb 2018 #2

    Hi eckimz. Welcome to the TenForums @eckimz

    I won't say I'm an expert but here is what I would do.

    You're memory does not look matched in any sense. I assume it was bought at different times. I would identify the two closest matching sticks and I would install them in the slots identified by vendor to be used when you have two sticks. I would also go into BIOS and load the defaults, save and exit. Know what you changed prior to loading defaults. Re-enter BIOS and reset your graphics card to be Primary.

    Test.

    See if Windows recognizes all the memory and how much is being reserved.

    Others may other ideas.

    Ken
      My ComputerSystem Spec


  3. Posts : 10
    Windows 10 Enterprise x64 bit
    Thread Starter
       08 Feb 2018 #3

    Thank you Ken!

    Is ok, no need to be expert, I`ve been constanly refreshing this page, any help, tip, anything is welcome, I really tried so many things, something has to work. I`ve used this memory sticks for 4-5 years and I`ve been using without problems until the change of my GPU.

    Im already thinking the guy changed my memory cards, although I take my PC to same place has more than 10 years, I don`t like to think he`d do that xD

    And no, they were bought together o.o they different? I guess i`ve been scammed?!
      My ComputerSystem Spec

  4. Caledon Ken's Avatar
    Posts : 10,630
    Windows 10 Pro x64 Build 1803
       08 Feb 2018 #4

    Okay. Well they are all reporting different. Are they running at right voltage?

    Try the BIOS reload defaults. Everything seems to be only seeing 8GB.
      My ComputerSystem Spec

  5.    09 Feb 2018 #5

    I agree that you should try loading the BIOS defaults.

    Can you post a screenshot of CPU-Z showing the 2nd slot SPD information?

    Have you tried running MemTest86? How much memory does it show?
      My ComputerSystem Spec


  6. Posts : 10
    Windows 10 Enterprise x64 bit
    Thread Starter
       09 Feb 2018 #6

    Well Ken, is 1.50v high? I'm not sure. xD

    Hi Polar, I will search this memtest86, I've looked quickly but I'm afraid I don't have enough time to do it right now.
    But here's the SPD of 2nd slot.

    Click image for larger version. 

Name:	Untitled2.jpg 
Views:	48 
Size:	69.3 KB 
ID:	176247
      My ComputerSystem Spec


  7. Posts : 10
    Windows 10 Enterprise x64 bit
    Thread Starter
       09 Feb 2018 #7

    Click image for larger version. 

Name:	IMG_20180209_102000845.jpg 
Views:	1 
Size:	1.94 MB 
ID:	176260 it's going on... But it has both my memory cards on pc on this test shows only 4gb? After I will test with one stick at the time
      My ComputerSystem Spec


  8. Posts : 10
    Windows 10 Enterprise x64 bit
    Thread Starter
       09 Feb 2018 #8

    And ye, I have done load defaults and stuff, I did that b4 changing to pcie and shit, just done so many things, forgot to say it. But well, I did it again cuz I forgot I had done it xD still not working QQ
      My ComputerSystem Spec

  9.    09 Feb 2018 #9

    I'm not an AMD user so I don't know if its true that you're not allowed to boot with only 1 DIMM in the 2nd channel but I I know that's not true with Intel. So I would check to make sure the slot for that channel is clean.

    Can you run RWEverything Write Everything and save (press F2 or click the single floppy disk icon) the information from
    • Access->SMBIOS Structures
    • Access->PCI, Bus 00, Device 00, Function 00
    • Access->E820 Report (this may give an error message depending on whether you booted with UEFI or not)


    Click image for larger version. 

Name:	image.png 
Views:	40 
Size:	11.1 KB 
ID:	176285Click image for larger version. 

Name:	image.png 
Views:	40 
Size:	12.7 KB 
ID:	176286
      My ComputerSystem Spec


  10. Posts : 10
    Windows 10 Enterprise x64 bit
    Thread Starter
       14 Feb 2018 #10

    Hey sorry for not replying back, I did not fix it, just have been on a holiday :)

    Here are the files you asked for me to save. MEGA


    (did not find support to attach in forum)
      My ComputerSystem Spec


 
Page 1 of 2 12 LastLast

Related Threads
Hey guys, I have the seemingly common Hardware Reserved Memory issue, wherein I have 32GB (4x8) of RAM installed, but the system is reserving 8.1gb. 151977 System specs: Windows 10 Enterprise, 64 bit Motherboard: MSI x399 Pro Carbon, CPU is...
Hello guys, I'm new to this forum, but I'm desperate for help on my computer. I installed a new GPU (MSI GTX 750 OC edition), and after that (after every driver installed), i suddenly got 2GB of RAM (out of 6GB RAm) for hardware. ("reserved...
ASUS Laptop with 4 GB RAM (2 slot RAM with each 2 GB) but only 1.6 GB usable & 2.4 GB (Hardware reserved). Even i reinstal this Windows 10 x64, this Hardware reserved still 2.4 GB. What can i do before replace / exchange position slot memory or...
Hardware Reserved Memory 5.5GB in Performance & Maintenance
I have a windows 10 computer that i did a clean install during the free upgrade. Now i went the Task Manager to see that , my hardware reserved memory is 5.5GB. I have a 8GB ram and i can only use 2.5 gb.. How can i fix this?40580
Hardware reserved memory issue in Drivers and Hardware
Hey guys. I have an evga p55sli motherboard and a gtx460 graphics card. I have 8gb of memory installed but in win10 and the bios it only shows 4gb usable. When going into the bios it shows 4096 mb available, and in win10 it shows 4gb usable and 4gb...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 09:32.
Find Us