Page 2 of 2 FirstFirst 12
  1.    15 Jan 2016 #11
    Join Date : Jan 2016
    Posts : 2
    Windows 10

    Quote Originally Posted by honshad07 View Post
    I thought I would update you on this. After playing with the settings on Windows 10, I have located the setting to turn off the tap-to-click setting. Follow these steps:

    On the right side of the bottom taskbar click on the NOTIFICATIONS icon, then click on ALL SETTINGS. Click on PERSONALIZATION, then THEMES. The last option under RELATED SETTINGS is MOUSE POINTER SETTINGS, select it. Then click on the last tab called DEVICE SETTINGS and again on SETTINGS. A new window will open up with the mouse pointer options. Uncheck TAPPING and you're all done. Hope this helps.
    I don't want any of the crap - multi-finger options, in particular, included. I just got done trying for the umteenh time to turn the dang things off - it hasn''t worked yet. I want my touch pad to move the cursor around. PERIOD. Facetiously, I say to myself that I have never wanted to kill anyone more than the idiot programmer who is trying to "help" me Hey, whatever floats your boat, but I should be able to turn the dang options off without going through 27 screens (exaggerating here). Did it work this time? Is that idiotic pinch zoom off along with the other stuff? Did my absolute best to rurn them off - apply, ok, etc. Time will tell. lol
      My ComputerSystem Spec
  2.    15 Jan 2016 #12
    Join Date : Jan 2016
    Posts : 2
    Windows 10

    Quote Originally Posted by ronb View Post
    I was having the same problem and have solved it. My pc is an HP. I went to their website and downloaded and installed a new touch pad driver and now the disable feature is working properly.
    Ooh - maybe this what I been looking for! Also have HP
      My ComputerSystem Spec
  3.    27 Feb 2016 #13
    Join Date : Feb 2016
    Posts : 1
    windows 10

    I've had the same problem ever since upgrading my Asus laptop to Win 10. The touch pad had tap-to-click active and it was always causing menus to pop up - infuriatingly annoying! Initially, there were two tabs labeled elan. If I tried to use one of them, the computer would lock up. So, I tried all the solutions posted here and other forums as well - nothing worked. I even tried installing Asus Smart Gesture - as an administrator- but the install always failed at the end. What I ended up with was the default mouse driver and no option to disable tap-to-click. I was successful today and wanted to share what worked.

    Starting with just the plain PS2/mouse driver installed/active, I used the driver update tool. I let it search the web and then install the driver it found. It was very slow, but I just did other things while it ran. When the whole process was completed and I had rebooted, I navigated to the additional mouse properties window, there was now a new tab labeled Elan (only 1 this time). I was able to select the Elan tab and disable the tap-to-click feature on that tab. Yahoo! No more unwanted menus popping up. Life is just a little bit better now.

    Just prior to the success, I tried directly installing the latest Elan driver. It installed okay, but there was no Elan tab in the additional mouse properties window - thus no option to disable tap-to-click. I rolled back the driver and then did as I described above.
      My ComputerSystem Spec
  4.    31 Jan 2017 #14
    Join Date : Jan 2017
    Posts : 1
    Windows 10

    Followed the directions on my ASUS Q503UA laptop. No tap disable


    Quote Originally Posted by RichK View Post
    I'm glad you found a solution. Apparently ASUS is behind on this. Their Elan driver still has no way to disable tap clicking. I will contact ASUS and see if there is any joy to be had there.
    Rick K, what did ASUS say? Is there a way to disable tap to click on ASUS yet? If not, what is the outlook. I have tried to adapt to the tap and click the last couple of months with no success. I need to disable it.
      My ComputerSystem Spec
  5.    05 Mar 2017 #15
    Join Date : Mar 2017
    Posts : 1
    Window 10

    I got it fixed on a new clean install


    I went to ASUS Support Downloads and when prompted to enter my Model I entered G73SW. Once the window I clicked on "Drivers and tools" and then scrolled down to "Touchpad" and entered that My OS is Windows 7. Once I downloaded the Touchpad Utility I ran it and fount the Icon in the hidden icons at the right of the task bar. Click on the Touchpad icon and then uncheck "Tap to Click". Now restart the computer. Yes I am running Windows 10 on the laptop(a Toshiba Qosmio) and this allowed me to disable the Tap to Click.
      My ComputerSystem Spec
  6.    2 Days Ago #16
    Join Date : Oct 2017
    Posts : 1
    Windows10

    Nothing worked except REGEDIT


    My Toshiba with ELAN touchpad was not able to be configured to eliminate "tap click" and so no matter how you tried to set it up it would randomly (depending upon how my hands brushed across the touchpad) click on items. The last straw was when it caused me to purchase something on ebay.

    In my driver there were lots of options, not just one to let you kill the tapping altogther. Thank you all knowing programmer who doesn't think I need full control of my machines features........

    I tried all of the above solutions and many others until I found a simple answer. Use the REGEDIT function and just turn off the one finger click function.

    Using the command line from the Start menu: type Regedit and then select the following

    Hkey Current User
    Software
    Elantech
    Smartpad
    Tap one finger....change from 1 to 0 (1 is the default setting that enables the one finger tapping feature that can't be turned off thru the driver settings)

    all done.....
      My ComputerSystem Spec
  7.    2 Days Ago #17
    Join Date : Sep 2015
    Posts : 27
    windows 10 64 bit

    How to disable tap-to-click


    -+-I tried the regedit process suggested, but when I get to Software, there is no Elantech, nor is there anything
    resembling Touchpad. I have a shaky right hand- I have not only started options I didn't want, I have literally deleted whole folders and directories with this tap feature. The computer I'm trying to change is an Asus G75VX, on which
    I upgraded from Win 8.1 64 to Win 10 64. Win 8 had Smart Gesture, but the win 10 install just added a PS2 driver, which doesn't provide a tap-off option. I am writing this on my personal Asus laptop G771J, and Smart Gesture works fine.
      My ComputerSystem Spec

 
Page 2 of 2 FirstFirst 12


Similar Threads
Thread Forum
Right click on desktop or files not working
Looking for solution about my Right Click which suddenly not working anymore...
General Support
Solved Can't right-click programs in taskbar to pin/unpin, etc.
In 7 I could right-click open programs in the taskbar to pin or unpin them. Since I use a "Quick Launch" toolbar instead of pinned items, I wanted to get rid of the pinned Edge, Explorer, and Store icons, but right-clicking them did nothing. I can...
General Support
Windows 10 settings-click and nothing happens
Any to fix this? I click on settings and nothing happens
General Support
Click here to enter your most recent credential
I'm getting "Click here to enter your most recent credential. Microsoft needs you to sign in again." I click, but nothing happens except that my desktop comes up. Anyone else seeing this?
User Accounts and Family Safety
Start Orb Right Click inactive?
Hi I just found that my right click menu from the start icon doesn't do anything. It was working earlier, but now it's not. I can start the stuff from the all apps menu. Anyone know what is going on? I keep messing around with it, don't...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 23:44.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums