Windows 10: USB flash drive not seen by file managers at start up

Page 2 of 2 FirstFirst 12
  1.    05 Feb 2018 #11

    Here you go...
    USB flash drive not seen by file managers at start up Attached Files
      My ComputerSystem Spec

  2.    05 Feb 2018 #12

    This basically means that the Windows USB driver reported some error communicating with the device and couldn't even get the descriptor.

    Unfortunately, I haven't found any documentation from MS about what exactly the CM_PROB_FAILED_POST_START error means during this phase.

    Since it looks like your USB controller drivers are up to date and this only happens with one device, I'd say it's a device problem. Does this happen if you plug in the USB drive into another computer?


    Code:
            +++++++++++++++++ Device Information ++++++++++++++++++
    Device Description       : Unknown USB Device (Set Address Failed)
    Device Path              : \\.\usb#vid_0000&pid_0004#5&326c0cbc&0&17#{a5dcbf10-6530-11d2-901f-00c04fb951ed}
    Device ID                : USB\VID_0000&PID_0004\5&326C0CBC&0&17
    Hardware IDs             : USB\SET_ADDRESS_FAILURE
    Driver KeyName           : {36fc9e60-c465-11cf-8056-444553540000}\0027 (GUID_DEVCLASS_USB)
    Driver Inf               : C:\WINDOWS\inf\usb.inf
    Legacy BusType           : PNPBus
    Class                    : USB
    Class GUID               : {36fc9e60-c465-11cf-8056-444553540000} (GUID_DEVCLASS_USB)
    Interface GUID           : {a5dcbf10-6530-11d2-901f-00c04fb951ed} (GUID_DEVINTERFACE_USB_DEVICE)
    Enumerator               : USB
    Location Info            : Port_#0017.Hub_#0004
    Manufacturer Info        : (Standard USB Host Controller)
    Capabilities             : 0x64 (Removable, SilentInstall, RawDeviceOK)
    Status                   : 0x01806400 (DN_HAS_PROBLEM, DN_DISABLEABLE, DN_REMOVABLE, DN_NT_ENUMERATOR, DN_NT_DRIVER)
    Problem Code             : 43 (CM_PROB_FAILED_POST_START)
    Address                  : 17
    Power State              : D3 (supported: D0, D3, wake from D0)
    
            ---------------- Connection Information ---------------
    Connection Index         : 0x11 (17)
    Connection Status        : 0x02 (DeviceFailedEnumeration)
    Current Config Value     : 0x00
    Device Address           : 0x00 (0)
    Is Hub                   : 0x00 (no)
    Number Of Open Pipes     : 0x00 (0)
    Device Bus Speed         : 0x02 (High-Speed) -> not true, see below in Connection Information V2
    Also, I notice that port 15 has some error (indicated by yellow bangs in usbtreeview). It's there in both the good and bad cases so I don't think it's related to the flash drive issue, but do you have some device plugged into that port?

    Code:
        =========================== USB Port15 ===========================
    
    Connection Status        : 0x03 (Device general failure)
    Port Chain               : 3-15
    
          ======================== USB Device ========================
    
    DriverKeyName            : ERROR_INVALID_PARAMETER
    
            ---------------- Connection Information ---------------
    Connection Index         : 0x00 (0)
    Connection Status        : 0x03 (DeviceGeneralFailure)
    Current Config Value     : 0x00
    Device Address           : 0x00 (0)
    Is Hub                   : 0x00 (no)
    Number Of Open Pipes     : 0x00 (0)
    Device Bus Speed         : 0x00 (Low-Speed)
    
        ---------------------- Device Descriptor ----------------------
    bLength                  : 0x00 (0 bytes)
    
          -------------------- String Descriptors -------------------
    none
      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
I have 3 flash drives connected to a USB powered hub. If I delete a file on any of the drives there appears to be no 'deleted file' location for that file. So either the deleted file is truly deleted or goes somewhere not on the particular flash...
When I try to copy, move with copy and paste a file, folder or more from the Explorer (it works from Explorer to Explorer) to another program (e.g. file managers) it does not work, this sign is shown: http://i.imgur.com/vxzEgl6.png How could I...
Have a new flash drive/stick. I copied some .MP4 videos to the drive for my TV. When I try to play them on my computer from the flash drive they dont play. I can play the original on the same machine. So deleted the flash copy and copied a new...
Recently i bought 2 flash drive, toshiba and sandisk, and when i copy files to toshiba, it ended up corrupt, so i copied the same files to sandisk, its fine, so i do a scan with malwarebytes, clear, i've formatted the toshiba, issue still persist,...
Both FreeCommanderXE and MultiCommander fail to show the c:\Program Files (X86) directory. Furthermore, FreeCommanderXE fails to show Users\<username>\Appdata and it's subdirectories. The following screenshot shows this in 3 overlapping windows;...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 10:04.
Find Us