Windows 10: external hard drive not recognized

Page 2 of 3 FirstFirst 123 LastLast
  1.    4 Weeks Ago #11

    tried mini tool, it lists the drive, but when I try to do anything I get a message that says 'no disk can be found'.
      My ComputerSystem Spec

  2.    4 Weeks Ago #12

    Tried TestDisk to rebuild MBR code.
      My ComputerSystem Spec

  3.    4 Weeks Ago #13

    Same issue FreeBooter

    when I run TestDisk the external drive is not listed as a drive to repair.
    To confirm that everything is same as before I looked at the disk in Device Manager - it is working properly, and in Disk Manager it's status is the same - Unknown, not ititialized
      My ComputerSystem Spec

  4.    4 Weeks Ago #14

    Sorry to say your external HDD needs to be formatted you have tried everything. There is nothing left for me to do, honestly.

    Download install and run Getdataback Simple with only your faulty external drive connected. . Please read all the documentation on how to use it.

    https://www.runtime.org/data-recovery-software.htm

    It is a data recovery program. As soon as it runs it will start searching for your drives and show you the drives found lets hope one of the drives is your external drive.

    If it shows your external drive, click on it and it will scan and show all your files.
      My ComputerSystem Spec

  5.    4 Weeks Ago #15

    thank your for all your help today FreeBooter
    Once again we have the same problem. When I run 'runtime' the only disk listed is my main internal drive, it does not detect the external drive.
    Is it because Windows does not recognize the disk and therefore has not assigned it a drive letter?
      My ComputerSystem Spec

  6.    4 Weeks Ago #16

    vallero said: View Post
    thank your for all your help today FreeBooter
    Once again we have the same problem. When I run 'runtime' the only disk listed is my main internal drive, it does not detect the external drive.
    Is it because Windows does not recognize the disk and therefore has not assigned it a drive letter?
    The external HDD partition is not detected because partition table contain in MBR code is damage.

    Btw you are very welcome!
      My ComputerSystem Spec


  7. Posts : 14,297
    windows 10 professional version 1607 build 14393.969 64 bit
       4 Weeks Ago #17

    This is unusual that 2 drives at the same time would have the same problem.
    1) Use a camera or smart phone camera > boot to the bios > view the drives detected by the bios > post an image into the thread directly. If there are problems posting and image use one drive or drop box share links.

    Take Screenshot in Windows 10 General Tips Tutorials
    Share OneDrive files and folders - Office Support

    Open each:
    2) device manger > click view > show hidden devices > expand disk drives > post an image into the thead
    3) file explorer > this PC > post an image into the thread
    4) disk management > widen each the status and volume columns so that when viewing the rows all characters are in full view and nothing is cut off.
    Disk Management - How to Post a Screenshot of General Tips Tutorials

    5) Attach the external hard drives to another computer and report whether another computer can detect the drives.
      My ComputerSystem Spec

  8.    4 Weeks Ago #18

    Hello zbook
    #1) I have tested the external drives in three different computers, win10 pro, Win10, and XP. The results are identical. When I plug in the external hard drive windows signals a new device with an audio signal and the light comes on on the external drive. The results on all three pc's is identical in disk manager, file explorer and device manager.
    #2) I have tried all solutions presented to me by FreeBooter, from the simplest solution of uninstalling the external drive in device manager and rebooting windows, to using the various third party software that was suggested, obviously with out success.
    #3) The attached screen shots will only show one of the drives attached because I don't have enough free USB ports to attach two drives and I didn't think it would have been a good idea to use a hub.
    #4) one strange thing about one of the drives is that now device manager lists it as a Toshiba drive although it is a Western Digital.
    #5) Sorry but I have no way of getting a photo of BIOS

    Click image for larger version. 

Name:	system.jpg 
Views:	10 
Size:	123.1 KB 
ID:	173998

    Click image for larger version. 

Name:	dskmgr2.jpg 
Views:	10 
Size:	121.9 KB 
ID:	173999

    Click image for larger version. 

Name:	dskmgr.jpg 
Views:	10 
Size:	160.7 KB 
ID:	174000

    I look forward to reading your comments
      My ComputerSystem Spec


  9. Posts : 358
    Windows 7 Ultimate 32bit
       4 Weeks Ago #19

    vallero said: View Post
    hello FreeBooter
    I did the extended test here are the results:
    capacity 0.00 GB
    SMART status - not available
    test result PASS
    That is an indication that the SATA to USB bridge inside the enclosure has failed. Unfortunately that electronics is soldered directly to the drive. So you cannot seperate the HDD to try it out with a direct connection to a SATA port on a desktop motherboard. Even if you could, the data in that Passport is hardware encrypted by the enclosure electronics and you will recover only the encrypted data which will be useless. Your only recourse is Professional data recovery. If the private agencies refuse to do it because of these complications and they are not equipped to deal with it, then only the WD Data recovery Partners can do it ( they have the electronics and the associated decrypt key) but will charge many pounds of your flesh. https://support.wdc.com/warranty/dat...y.aspx?lang=en
      My ComputerSystem Spec

  10.    4 Weeks Ago #20

    thanks jumanji
    so you are saying that it is an un-repairable component failure. Strange that both hard drives did that simultaneously.
    I don't actually care about the data on the drives, if I could format them I would be satisfied. However I suppose with component damage that you described that is impossible as well.
      My ComputerSystem Spec


 
Page 2 of 3 FirstFirst 123 LastLast

Related Threads
Greeting with a smile. I'm trying to save a first time disk image on an external USB drive. And I had it working at the start. The first time, it started fine, and was running fine. But it took longer than I thought it would, and I had to shut...
Hard drive not recognized on new PC in Drivers and Hardware
Hello, So I've recently built a new PC and I installed 4 hard drives on it. 1)256GB SSD 2)500GB HDD 3)600GB HDD 4)600GB HDD My problem is that the 3rd HDD drive is not recognized and its displayed as "Intel Raid 0 Volume" in Device...
I recently purchased a Seagate Momentus 5400.6 hard drive and a Sabrent USB 3.0 SATA Hard Drive flat docking station to connect via usb to my Dell XPS L702x laptop. Upon putting the hard drive in the external enclosure and connecting to my laptop...
I've got two Hitachi HDS72101 1TB external drives that my new Dell XPS 8900 running Windows 10 won't recognize. The device manager shows the drives to be working properly and having current drivers. My computer recognizes my new Seagate 5TB drive...
Dear Sir/Madame, I was moving video files (AVI) from an external backup drive (WD Element) to another external backup drive (Seagate expansion) after having moved another video file from my laptop (Acer) to that Seagate external drive. The night...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 19:09.
Find Us