Windows 10: XMP Safe Mode Question happened once

  1.    17 Jan 2018 #1

    XMP Safe Mode Question happened once


    Hi. My mobo is Asus Z370 Pro Gaming. And rams: Gskill 2x8GB ( XMP 3000mhz ).
    Cpu 8700K. WWhen i choosed first time in UEFI XMP profile i saved and booted fine to UEFI.
    I turn off pc,turn on again after 2 hours, and then, i met screen:
    THE SYSTEM HAS POSTED IN SAFE MODE.
    This happened just once. Now its booting fine,but i dont know why it booted just once with this message.
    This is screen from internet ( not my pc ) ,but the same msg to show:




    I tried to reproduce this warning but i am not able to do that. Reverting to standard and then again to XMP save. Turn off pc by power button. But not warning. Any ideas why it happened just once,and still its something wrong?
    This occured when pc was off some time , 4 hours . And then. I met users using XMP with the same issue , only after pc was off some time like overnight.
    So it not never happen when i turn off pc and immidiately turn on. Only just when pc is off few hours.

    I turn off my pc again for 12 hours,booted in morning, and fine again. But i want to be sure thats all is ok.
    Memtest not showing errors also.
    Really appreciate it for help. This is my new pc.
      My ComputerSystem Spec

  2.    17 Jan 2018 #2

    Did you see an unexpected reset when you turned on the machine after the 2 hours? Or did it immediately boot to the error message?

    It could be a BIOS issue when first applying the XMP - maybe some settings aren't getting applied correctly until the subsequent boot, or maybe there's a bug in the DDR training algorithms when the chips are cold, or maybe it is just a false alarm.

    Since you can't reproduce it there's not much anyone can do. I'd post this in the Asus forums and see if others have experienced the same thing. Assuming that Asus monitors the forums, at least that might get some visibility.

    If memtest is passing then I wouldn't worry about it unless it happens again.
      My ComputerSystem Spec

  3.    4 Weeks Ago #3




    Yes i turned off pc by power button from UEFI just after XMP applied with success. After 2 hours i boot pc and that message appeared.


    But like i said...


    I tried to reproduce this warning but i am not able to do that. Reverting to standard and then again to XMP save. Turn off pc by power button. But not warning. Any ideas why it happened just once,and still its something wrong?
    This occured when pc was off some time , 4 hours . And then.

    2 times, i turn off my pc for 12 hours,booted in morning, and fine again. But i want to be sure thats all is ok.
    Memtest not showing errors also.
    Really appreciate it for help. This is my new pc.
    Last edited by xxx123; 4 Weeks Ago at 14:59.
      My ComputerSystem Spec


 

Related Threads
Good Evening, I could do with some pointers on resolving an issue. I can only boot into windows in safe mode in Windows 10. Normal mode and safe mode with networking doesn't work. The problem occurred after a windows update. I have removed the...
Updated to the Fall CU on my Win 10 Pro 64bit PC and was wondering what happened to the selectable Game Mode. With the earlier CU, Game Mode was able to be turned on and off. With this update, it only states that 'My PC supports Game Mode'. It...
In MSconfig I set windows to boot into safe mode, now it will not boot at all. Previously it booted into normal mode. I used a Windows recovery disc from which the only option that works is the command prompt. From the cmd prompt I can see all of...
Cannot get into safe mode in General Support
Hey everyone, I'm trying to get into safe mode as a last resort for solving a 'boot to black screen' problem, but it's been impossible for 7 hours of attempts now. I can't login--I can't even get past the blinking cursor screen (it just goes...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 10:07.
Find Us