Windows 10: 5.1 Speakers-Sound Coming Out Rear And Front?

  1.    08 Jan 2018 #1

    5.1 Speakers-Sound Coming Out Rear And Front?


    My speakers work fine. Not sure how long it's been like it. I have a Creative sound card.
    But basically, when I test or configure the sound settings the speakers work, but when it comes to the front right speaker, the sound also comes out of the rear right one, too. No idea why? Yet, when I test the rear right one, that works fine and just comes out the one. 🤔
      My ComputerSystem Spec

  2.    08 Jan 2018 #2

    The same thing is happening with the left ones, too. When I click to the test the front left speaker, it also comes out the rear one. But when I click on the rear one, it doesn't come out the front! Any ideas why?
      My ComputerSystem Spec

  3.    08 Jan 2018 #3

    To check the speaker system and configuration, disable the SoundBlaster and enable the integrated audio for testing. Properly connect the speaker system to the Integrated audio, set the speaker type as 5.1 and then test the speakers to see how they react. This will tell you whether there is a problem in the speaker system or the SoundBlaster. If it works OK with the integrated, it doesn't say what is wrong with the SoundBlaster but it shows where the problem lies. If it is still the same with the integrated audio, it points to a problem in the speaker system.
      My ComputersSystem Spec

  4.    08 Jan 2018 #4

    I connected the speakers to the onboard audio via the motherboard and tested it. It seems to work properly when testing. Could mean it's a Creative driver problem?
      My ComputerSystem Spec

  5.    08 Jan 2018 #5

    Could be a driver. But first thing, reseat the SoundBlaster card as I've seen this fix a lot of SoundBlaster problems.
    Reseat - with the PC powered off open the case and remove the SoundBlaster card then reinstall making sure its fully and correctly seated.
    Power back up and see if that helped it.
      My ComputersSystem Spec


 

Related Threads
No sound from rear speakers in Drivers and Hardware
I have recently moved house and on setting up my media pc, I noticed I was not getting any sound out of my rear speakers. A channel test on the receiver confirmed that they are working, so the issue has to be with Windows. I just upgraded it with a...
Hi all, I recently upgraded to Windows 10 from Window 8.1. My desktop has a front audio and mic jack and also a rear audio and mic jack. While watching movies , I connect my rear jack to a large set of speakers and for better voice clarity I plug...
So after my problems with my Altec Lansing speakers (detailed on another thread) I decided to bite the bullet and just buy new speakers. Except that now there is a problem with that too. :( I have a HDMI cable attached to my laptop so that I can...
Today when I plugged in my earphones (the apple ones) and there was no audio at all, but somehow it worked totally fine without the earphones. Even realtek detected something when I plugged my earphones, I also went to device manager to check if...
Hello, I'm having an issue with my sound, when I have my headphones plugged in both my speakers and the headphones generate sound but I only want the headphones to generate sound. It is simple plug and play headphones. Would anyone know...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:29.
Find Us