Windows 10: Anyone else here use Crucial Brand SSD's?

Page 1 of 2 12 LastLast
  1.    01 Jan 2018 #1

    Anyone else here use Crucial Brand SSD's?


    I'm asking since I have noticed that when I boot up I will get the Event ID 10 error with the following.

    A TCG Command has returned an error.
    Desc: AuthenticateSession
    Param1: 0x1
    Param2: 0x60000001C
    Param3: 0x900000006
    Param4: 0x0
    Status: 0x12

    I did get redirected to the crucial site from one the members here and it had told me that this may be a common problem based on the forum replies due to Windows 10 switching the SSD without asking the user first to use opal?
    Here is the link to the forum?

    MX100 Causing Windows 10 to freeze (A TCG Command ... - Crucial Community

    My question is that has anyone experience issues with this on Crucial SSD's or any SSD brands?

    Thankfully I haven't experienced any freezing or having to do hard reboots yet.
    Attached Thumbnails Attached Thumbnails TCG Event ID 10.PNG  
    Last edited by Redbatman; 01 Jan 2018 at 10:18.
      My ComputerSystem Spec

  2.    01 Jan 2018 #2

    I have an MX300 as an OS drive in my living room PC. Thankfully, no problems.

    Any firmware updates available for your drive?
      My ComputersSystem Spec

  3.    01 Jan 2018 #3

    Not had any problems here with a 480GB M500.
      My ComputersSystem Spec

  4.    01 Jan 2018 #4

    I have 2 BX200 drives, 240GB, no problem at all.
    about $70 on EBay.
      My ComputerSystem Spec

  5.    01 Jan 2018 #5

    The second post of that crucial community thread had a solution for you :)
      My ComputersSystem Spec

  6.    01 Jan 2018 #6

    vram said: View Post
    The second post of that crucial community thread had a solution for you :)
    Thing is that that will be a pain. Also if I don't see anything going wrong for now can I just leave it as is?
      My ComputerSystem Spec

  7.    01 Jan 2018 #7

    If your PC is working fine, just ignore it, keep regular backups and move on.

    Email Crucial, explaining the problem. Maybe they can provide a non destructive solution. Also report to Microsoft using the feedback hub. Give a detailed explanation, link the crucial thread, screenshot etc. seems like something that could be addressed in an update.
      My ComputersSystem Spec

  8.    01 Jan 2018 #8

    Use Macrium Reflect Free to make Images as backup , (make sure to make the Rescue Disk/USB) , but eventually the drive will drive you crazy so you might as well wipe the Drive per the Crucial Forum Posts and get it over with....

    Good info to have here on 10 Forums I think incase it's "lost" at Crucial....................

    Long story short - MX100 model support hardware based encryption and it can be used in two modes, 'ATA security features set' and 'TCG Opal'. For some reason Windows 8 and Windows 10 enable TCG Opal mode during installation, without asking user for such permission. The problem is that in most cases TCG Opal mode encryption is not enabled after installation. Moreover Windows 10 Home doesn't support such encryption but enables it anyway. As far as I understand that correctly this is the reason of the issue - during Windows 10 install the drive is switched to TCG Opal mode, it is ready to use TCG Opal commands issued by OS but the OS (let's say Windows 10 Home) doesn't support this state. It has been thoroughly decribed by other forum user, r0m30 as far as I can remember.

    To fix that you would have to reinstall Windows 10 one more time according to following steps:

    1. First of all you have to 'PSID revert' the MX100 drive using Crucial Storage Executive tool - it reverts the drive from TCG Opal mode back to ATA security features set. For this step the drive has to be connected as a secondary drive - you cannot PSID revert your OS drive unfortunately.
    2. Then you can install Windows 10 again, however at the very begining of instalation you have to perform one of the available actions to prevent Windows 10 from switching the drive to TCG Opal mode again - here are possible solutions.
    ( see page 6 for a walk through too by musigreg)

    Two days ago I have been installing W10 and fortunately I remembered about that. I have used Reg add... command at the begining of install.

    Note: Before applying any of the workarounds the drive should be in ATA Security mode. So if the drive is in TCG Opal mode you should PSID revert it first.


    So it seems that I can share following workarounds that works on my systems in order to prevent silent TCG Opal activation on the drives during W8.x/W10 install:

    - it works - create small partition at the end of the clean drive (with Parted Magic I have created 300 MB ntfs partition at the end of the empty drive) and then install Windows. This seems to be quite simple solution

    - it works - set ATA HDD password on the drive if your motherboard/laptop supports it and then install Windows

    - it works - Shift+F10 at the begining of install (for example at this screen) and run following command (this is single line command)
    Reg add "HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\EnhancedStorageDevices" /v TCGSecurityActivationDisabled /t REG_DWORD /d 1 /f

    * You can also create small batch file (.bat extension) with the above command, place it on USB thumbdrive, Shift+F10 at the begining of install and run that .bat file.
    Last edited by Kbird; 01 Jan 2018 at 16:05.
      My ComputerSystem Spec

  9. Phone Man's Avatar
    Posts : 837
    Windows 10 Pro 1803 64 bit
       01 Jan 2018 #9

    On my Laptop with a MX100 and Windows 10 Home I get the error message but the system runs just fine.

    Jim
      My ComputerSystem Spec

  10.    01 Jan 2018 #10

    Well mine is the MX300
      My ComputerSystem Spec


 
Page 1 of 2 12 LastLast

Related Threads
October 2016 Hi everybody, Like I say in the topic I canít format my SSD#1 Crucial MX100 512GB. Here what I try. Thanks. Operating System: Windows 10 full updated (October 2016) Computer: Asus Maximus Formula (buy at 2008) BIOS: Legacy...
Crucial 500gb SSD Momentum cache in Drivers and Hardware
Hi, I have downloaded crucial executive for my SSD and on one page there is a button to enable the drives momentum cache. Also on this page is a warning that my PC is not battery backuped so enabling momentum cache is at my own risk. I backup my SSD...
Hello. I just registered on this forum in hope for some help. Posted on other forums aswell, but noone has managed to find an sollution. I built my new pc a few days ago. Installed windows 7 on it and ran memory test and tests on all the disks....
Solved Clean Install to New Crucial SSD Activation in Windows Updates and Activation
I just got off the phone with MS Support.:mad: My current HD is so full I decided to install a new Crucial 500GB SSD to hold the OS and all Apps. I have downloaded Win 10 ISO and burned it to a Disc with the intent of installing to the new SSD which...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 08:46.
Find Us