Windows 10: 5.1 Audio Recognized by Windows, but not using


  1. Posts : 207
    Windows 10 Professional 64bit
       26 Dec 2017 #1

    5.1 Audio Recognized by Windows, but not using


    This one is puzzling me. I recently reinstalled all of Windows onto a brand new SSD, but kept all of the original hardware.

    I have sound that is pumped through a Asus Xonar DG sound card and it uses the Asus Xonar software. Before reinstalling Windows, everything worked like a charm and I had 5.1 surround sound. Now, I don't.

    If I go to the sound profile on Windows, I can see that the speakers are set to 5.1 and running a sound test confirms that the rear left and right channels make noise. Yet, playing music or watching video (both Chrome and local) it refuses to use those rear speakers. It used to before the reinstall.

    I am running the latest version of the Asus software and drivers. Thoughts?
      My ComputerSystem Spec

  2.    07 Jan 2018 #2

    Windows 10 - 1709 update, messed up my Xonar DG, had 1.81 and 1.80 (tried reinstalling 3-4 times)What worked was rolling aback to 1.75a-r3.Steps that worked for me.Uninstalling current drivers, Reboot, Installing UNi-Xonar-1822-v1.75a-r3.exe from http://maxedtech.com/asus-xonar-unified-drivers/ , Reboot. Set Speakers to 5.1, turn on SPDIF out. Profit!!!I am weird in that I use the SPDIF out to a Yamaha Receiver for Left and Right signal but I used the Sub OUT from my DG to my Klipsch Promedia Sub. I am only using the .1 of the promedia.
      My ComputerSystem Spec


 

Related Threads
Hope you can help me here I have installed Windows 10 today. So far so good, except for the sound volume being REALLY low. It appears that it is a problem with Realtek HD audio driver, so I manually downloaded it, but still the sound is very low....
Hi, So here's my audio setup. I have a GTX970 which is connected via HDMI 2.0 to my Vizio M70-C3 tv. My Vizio 5.1 Soundbar is connected via the included HDMI cable from the soundbar to the ARC hdmi port on the TV. What is happening is that...
Hello everyone.. Yesterday my laptop pushed a new Win 10 update, and all went fine, or at least I think so. But today I see that my Sony WALKMAN - which I used with no problem until now, can't be recognized anymore. Basically it just shows as...
I just bought a Sades SA 901 and am trying to install it. Software will not install because device is not properly recognized and does not request a driver install when plugged into any usb port. Any help is appreciated, thanks in advance.
Hello Everyone. I have a Jabra bluetooth speaker (the Solemate Mini). On Windows 8.1 I plug it in to my laptop using the 3.5mm to 3.5mm cable and then, when I watch a movie, it correctly outputs to the speaker and does not use my laptop speakers....
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 01:47.
Find Us