SSD flagged as Read-Only, cannot Install Windows 10 - Lenovo Yoga 720


  1. Posts : 2
    Windows 10
       #1

    SSD flagged as Read-Only, cannot Install Windows 10 - Lenovo Yoga 720


    Hi everyone,i've just bought a Lenovo Yoga 720 13'', but had problem with it as it was not resuming correctly from Sleep mode and spontaneously when resuming, I was receiving the following error: "Default Boot Device Missing or Boot Failed. Insert Recovery media and hit any key. Then select Boot manager to choose a new boot device or to boot recovery mode. . Trying to solve this I did the following steps:- performed UEFI Firmware upgrade to latest version: 2.04, provided by Lenovo - NO RESULT- switched the SSD from RAID to AHCI (it came default on RAID, although there was only one SSD installed) - NO RESULT- Disabled Secure boot - NO RESULTFinally, after a lot of research and solutions that did not produce any positive result, I've decided to reinstall Windows 10 on this laptop, so:- I created a new USB stick that I created with the official MediaCreationTool from Microsoft- When I booted, and tried to install Windows, to my big surprise, NO PARTITION can be removed/formatted or used for the installation. Every single time I try do any action on any of the partitions, the following error is displayed: We couldn't format the selected partition. Error: 0x80042428 . current partitions listed are:Drive 0 Partition 1: System DRV 260 mb - SYSTEMDrive 0 Partition 2: MSR reservedDrive 0 Partition 3: Windows 212 gb - PRIMARYDrive 0 Partition 4: LENOVO - PRIMARYDrive 0 Partition 5: WINRE_DRV 1000.0mb - RECOVERY[/listNum]SSD flagged as Read-Only, cannot Install Windows 10 - Lenovo Yoga 720-img_20171226_235729.jpgI've tried using DISKPART to clear the ATTRIBUTES of the volumes & disks - NO RESULTI've tried using bootable USBs with 3rd party advanced Partition editors (EASEUS etc), but ALL OF THEM are showing the SSD as being READ ONLY. According to INTEL (SSD is in Locked Read-Only Mode), the SSDs are locking themselves automatically to READ-ONLY when they approach the End Of Life, to protect the data on them, and not allowing anymore data to be added. However, I believe this is not the case, since the laptop is brand new and came completely wrapped up.Also, the tests with the Official bootable Lenovo diagnostic tools show NO ERROR on the SSD. I'm also able to see & copy the data on it (if I boot in recovery mode, using the Windows 10 Media, opening the CMD prompt and navigating to the Windows or Users folder etc.)I am really out of ideas and it is amazing that i cannot boot anymore, the laptop became un-usable and I cannot do anything really.Any support or ideas are highly appreciated from you guys.Many thanks.Alex
      My Computer


  2. Posts : 2
    Windows 10
    Thread Starter
       #2

    later addition:
    I've seen this thread My Disk is Read-only, Help! | Ask the Core Team that apparently shows / details the same problem. However, like tens of people in the comments section, for me also the Current Read-Only state: YES, while Read-Only: NO...the clear of attributes DOES NOT work , has no effect. Also, from Command Prompt i can access the REGEDIT, and even there, following this thread's suggestion: [2017] Fix Diskpart failed to clear disk attributes - EaseUS to Remove Write protection using Regedit.exe, i still cannot unlock the drive.Any ideas, guys?Thank you!
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 20:51.
Find Us




Windows 10 Forums