Windows 10: Hanvon Rollick graphics tablet making my Desktop behave like a tablet

  1.    24 Dec 2017 #1

    Hanvon Rollick graphics tablet making my Desktop behave like a tablet


    (I've just tried "preview post" several times and each time it's stripped the whitespace and turned my ten paragraphs into a megaparagraph. I'm going to try pressing "submit new thread" and hope it doesn't do it this time.)

    Hello
    My Wacom tablet's pen has died and I hope to have a new one arriving in a few days but in the meantime I dug out an old Hanvon Rollick tablet which isn't supported under Windows 10 (which I use) but I nevertheless found some Windows 7 drivers for it which people reported working under Windows 10.

    The problem is my PC is trying to behave like a tablet e.g. putting that blue teardrop thing on text boxes on Chrome (I'm not sure of its correct name) and when I try to ctrl-click a link, it shows a little "ctrl" label under the cursor and won't open the link in a new tab like it's supposed to and just does it in the same tab.

    It takes multiple tries to right-click and open a link and when I hover over the link the cursor keeps rapidly flashing between the arrow and finger icons.

    It is very difficult to click minimise, restore or close on Chrome because hovering over them doesn't make them go red and clicking on them doesn't tend to make them do anything unless you try many, many times.It's being profoundly irritating in programs other than Chrome too but those are some examples.

    I was used to old my Wacom (Volito 2) trying to do tablet-like things but stopped it doing bubbles with gpedit's "turn off pen feedback" and disabled "press and hold" under "Pen and Touch".

    I've disabled Windows Ink to try to help with the Rollick. I also tried disabling the "touch keyboard and handwriting panel service" under Services (the only thing called "touch" I could see there). Neither helped.

    I've tried stopping the following under Task Manager: 'jwpen', 'Tablet service', 'Tablet Service for consumer driver', 'tablet user module for consumer driver', 'Touch Keyboard and Handwriting Panel' and 'Touch User Mode Driver'.

    They either did nothing to help or stopped it working altogether.What's frustrating to me is it spontaneously stopped trying to behave like a tablet for about ten minutes earlier this morning when all I'd done was minimise photoshop and look through Chrome's history. It was behaving beautifully then started acting up again when I browsed the internet for a while.

    I also have an old Wacom Bamboo Touch plugged in right now (it isn't causing the problem, the Rollick was the same when I had both Wacom's fully uninstalled) and the Bamboo Touch is working perfectly (it's just annoying to use because it's a glorified trackpad).

    The Rollick though is managing to override the fact I have press and hold disabled under "pen and touch" as well as the other things I mentioned.I hope that's clear although it's awkward to explain that the graphics tablet is making the PC behave like a tablet PC. I was just wondering if there's any other way to try to stop tablet-behaviour. I've attached a screenshot of what I described in the first sentence of the second paragraph.Thanks
    Attached Thumbnails Attached Thumbnails goog3.jpg  
    Last edited by Barman58; 24 Dec 2017 at 05:17. Reason: Ease of reading
      My ComputerSystem Spec


 

Related Threads
rca cambio w101 v2 w10, explorer asked about stuff before, was never sure of things I have couple of website dsktp shortcuts, but now cant figure out how to do it again. Something could be wrong, I'll be sending it back soon, but meantime.....
Let me preface this with the fact that this is my first post and that I am new. I've scoured the WWW for fixes to this issue and nothing has worked. I'm hoping to find something that will, and I'm willing to retry what I've already done at others'...
Access desktop in Tablet mode? in General Support
I am upgrading from 8 on a PC I used as a media center. The metro start screen was great for using on a TV. In Windows 10 however it seems the only way to have this be the default boot screen is to enable "Tablet Mode". I am fine with this however...
I have a Tablet drawing monitor, and today the pen stopped working, I fiddled with it for a while, I tried uninstalling the drivers for the Hardware and reinstalling, but then I noticed that the Tablet Settings and Calibration Options you normally...
I have a Cherry Mobile Alpha Morph that works without problems aside from the fact that, when I undock it from the keyboard, it doesn't detect that it should now be in Tablet Mode. I have to manually go to the Action Center and toggle it there. Same...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 22:43.
Find Us