Windows 10: Windows 10 Not Reflecting the Correct Icons

  1.    06 Oct 2017 #1

    Windows 10 Not Reflecting the Correct Icons

    Hello All,

    This is what happened:

    1. I tweaked my Windows 10 registry (CLSID / GUID) to change the applet icons in my Control Panel.
    2. Some time later, I installed IconPackager to customise some of the other icons.
    3. After some time, I decided I no longer want to use IconPackager, so I uninstalled it.

    The problem now:

    4. Some of the applet icons in my Control Panel have reverted to its original Windows 10 default applet icons (even though my CLSID / GUID tweaks are still in the registry):

    Click image for larger version. 

Name:	Control Panel.JPG 
Views:	3 
Size:	222.4 KB 
ID:	156816

    I have tried rebuilding the Icon Cache & Thumbnail Cache several times, but to no avail.

    Does anyone have any idea / advice as to what I can do to make Windows 10 display the icons according to what's in the registry?

    Thank you in advance.

    Attached Thumbnails Attached Thumbnails Capture.JPG  
    Last edited by YanAndrew; 07 Oct 2017 at 06:31.
      My ComputerSystem Spec


Related Threads
How can I correct windows boot menu in Installation and Upgrade
I have recently installed a copy of RemixOS with my windows 10 OS The installation seemed to go well The boot menu was altered as I expected including the two OSs so that I could choose which to boot to. Unfortunately after a couple of days the...
Solved Cannot login to Windows 10 with correct password in User Accounts and Family Safety
I can't remember fully now but I was having a problem with setting up a schedule in Macrium Reflect, it kept failing to accept my Win 10 password. I went to 'netplwiz' thinking I could just login without a password but then after I rebooted I could...
I recently added a drive to my computer and moved all the data from the old drive to the new drive by cloning it. Now, Windows Search is confusing the old and new drives. My setup is as follows: C: - SSD boot drive D: - New HDD, with all User...
Hey people, I just installed the latest update to windows 10 (pro) and I cant get cortana to work. Infact, every since upgrading from windows 10 home to pro i dont remember a time when cortana was working :huh: Ive attached a picture of the...
Not sure of my Windows 10 install is correct or not. in Windows Updates and Activation
Hey guys. So today Windows 10 launched :D. First thing when I woke up was to check the news about it and downloading the OS. I started here Windows 10 and got the 64 bit ( I had Windows 8.1 Pro x64 ) and everything went well. My Windows 10 was...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 21:17.
Find Us