Page 1 of 6 123 ... LastLast

  1. Joined : Jul 2015
    Posts : 48
    windoows 10 Build 10166
       14 Jul 2015 #1

    UXStyle v 0.2.4.2 on Build 10166


    Hi everyone

    Has anyone had this problem installing UXStyle Community Edition version 0.2.4.2 on Windows 10166? When I click on the INSTALL button I get the message "Uh, oh, something went wrong" There is a link to a log file. See picture and log file attached.

    Click image for larger version. 

Name:	uxstyle_fail.jpg 
Views:	45 
Size:	153.9 KB 
ID:	24417

    UxStyle_20150714125412.log

    JustDave
      My System SpecsSystem Spec


  2. Joined : Feb 2015
    Bamberg Germany
    Posts : 12,891
    Microsoft Windows 10 Pro 64-bit 14393 Multiprocessor Free
       14 Jul 2015 #2

    I haven't tried 10166, but I just went to the site and that's still the "latest version". They probably have to update it again, maybe some links received new names or something.
      My System SpecsSystem Spec


  3. Joined : Sep 2014
    Posts : 2,923
    Windows 10 Pro
       14 Jul 2015 #3

    Justdave said: View Post
    Hi everyone

    Has anyone had this problem installing UXStyle Community Edition version 0.2.4.2 on Windows 10166? When I click on the INSTALL button I get the message "Uh, oh, something went wrong" There is a link to a log file. See picture and log file attached.

    Click image for larger version. 

Name:	uxstyle_fail.jpg 
Views:	45 
Size:	153.9 KB 
ID:	24417

    UxStyle_20150714125412.log

    JustDave
    Looking at your logs, its failing on a number of things that look like you aren't running the installer with elevated privilegs.. does it pop up a uac dialog when you run it? If not, run as administrator
      My System SpecsSystem Spec


  4. Joined : Jul 2015
    Posts : 48
    windoows 10 Build 10166
       14 Jul 2015 #4

    Mystere said: View Post
    Looking at your logs, its failing on a number of things that look like you aren't running the installer with elevated privilegs.. does it pop up a uac dialog when you run it? If not, run as administrator
    Mystere,

    No, UAC dialog did not appear and I did right click on the file and select 'Run as Administrator'. No luck there. Have you installed it on 10166?

    JustDave
      My System SpecsSystem Spec


  5. Joined : Sep 2014
    Posts : 2,923
    Windows 10 Pro
       14 Jul 2015 #5

    No, I don't use it... I just looked at your logfile... it shows that it can't create a restore point or any other administrative function...

    you could try starting an administrative (elevated) command prompt, then in the prompt typing the application name.
      My System SpecsSystem Spec


  6. Joined : Jun 2014
    San Diego, CA
    Posts : 1,237
    Windows 10 Pro Insider Preview x64
       14 Jul 2015 #6

    Had the exe sitting on my desktop, figured this thread was a perfect excuse to go ahead and install it.

    Installed fine on 10166 for me.

    Click image for larger version. 

Name:	Untitled.png 
Views:	450 
Size:	68.0 KB 
ID:	24429
      My System SpecsSystem Spec


  7. Joined : Jul 2015
    Posts : 48
    windoows 10 Build 10166
       14 Jul 2015 #7

    blackroseMD1 said: View Post
    Had the exe sitting on my desktop, figured this thread was a perfect excuse to go ahead and install it.

    Installed fine on 10166 for me.

    Click image for larger version. 

Name:	Untitled.png 
Views:	450 
Size:	68.0 KB 
ID:	24429
    BlackroseMD1,

    Not fair!! lol. Why won't it install for me? I tried Mystere's suggestion of using CMD with Adminstrator Priveleges to run the UXStyle executable but that didn't work either

    JustDave
      My System SpecsSystem Spec


  8. Joined : Feb 2015
    Bamberg Germany
    Posts : 12,891
    Microsoft Windows 10 Pro 64-bit 14393 Multiprocessor Free
       14 Jul 2015 #8

    Are you using a 3rd party Anti Virus? If yes try whitelisting(create an exclusion) for UXStyles.exe.
      My System SpecsSystem Spec


  9. Joined : Jul 2015
    Posts : 48
    windoows 10 Build 10166
       14 Jul 2015 #9

    Cliff S said: View Post
    Are you using a 3rd party Anti Virus? If yes try whitelisting(create an exclusion) for UXStyles.exe.
    Cliff S,

    no third party and I turned off Windows Defender. Great suggestion, though...thanks

    JustDave
      My System SpecsSystem Spec


  10. Joined : Sep 2014
    Posts : 2,923
    Windows 10 Pro
       14 Jul 2015 #10

    The log mentioned something about unable to pause Windows Updates... Looking at the error, I came across this:

    wix-users - Wix 3.6 Burn - Automatic Updates could not be paused

    (wix is the installer app).

    You may try doing a component store repair, and sfc /scannow, then rebooting.
      My System SpecsSystem Spec


 
Page 1 of 6 123 ... LastLast


Similar Threads
Thread Forum
Solved UXStyle version for Windows 10(TP)
I thought it would be a good idea to make an extra thread for new versions of UXStyle because a lot of you require a dark theme, and this way you can skin/theme your desktops. UxStyle is a bit of software that relaxes Windows theme signature...
Customization
What is the next build? 10166 runs too well
Seeking for the latest release? If 10176 is illegal then give me another release to test....
Installation and Setup
Build 10166. Taskbar bug? Help anyone?
Got a weird problem hope someone can help. I open up Battlenet launcher and it gives me a list of games. In my case it's World of Warcraft, Diablo 3 and Hearthstone. I click on WoW and the program icon goes to the taskbar showing that the...
Windows Insider
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:00.
Find Us
Twitter Facebook Google+



Windows 10 Forums