Page 1 of 2 12 LastLast
  1.    05 Jul 2015 #1
    Join Date : Apr 2015
    Posts : 9
    Windows 10 TP, Windows 8.1 & Windows 7

    Startup/Welcome Sound


    Hi all,

    I noticed that all the Technical Preview (Evaluation copies) updates do not contain any Windows Startup or Welcome sound. Will the final release of Windows 10 contain a start up sound ?

    Cheers.
      My ComputerSystem Spec
  2.    05 Jul 2015 #2
    Join Date : May 2015
    Oakville
    Posts : 21
    XP/7/8.1/10 PRO 10586

    The sounds are there, Microstupid just decided that since Windows 8 to turn off Windows startup sounds by default and also removing the 'confirm delete' dialog for the recycle bin when you delete a file. So if you hit the del key your file goes right into the trash instead of asking you first (incase you pressed it by accident).

    To turn on Windows 10 Startup sounds, I believe (correct me if I'm wrong) I'm doing this off the top of my head, Right-click blank area on the desktop and choose Personalize in the menu. Click Sounds in the Personalization window. As the Sound window appears, select Play Windows Startup sound in the Sounds settings and click OK.

    https://www.tenforums.com/tutorials/5...dows-10-a.html

    Click image for larger version. 

Name:	select-play-windows-startup-sound-and-tap-ok.png 
Views:	1886 
Size:	8.1 KB 
ID:	23460

    If you want the 'confirm delete' dialog when you delete a file, right-click the recycle bin and choose 'show confirm delete' when you delete files, then you will get that pop-up window when you delete files confirming yes/no of the deletion.
      My ComputerSystem Spec
  3.    06 Jul 2015 #3
    Join Date : Apr 2015
    Posts : 9
    Windows 10 TP, Windows 8.1 & Windows 7
    Thread Starter

    Hi heyyablah,
    Thanks for the reply. I already have the "Play Windows Startup sound" box ticked off in the Control Panel but still no sound on Startup.
    In build 10162 to get to the Sound you have to go to Settings/Personalization/Themes/Advanced Sound settings.
      My ComputerSystem Spec
  4.    06 Jul 2015 #4
    Join Date : Jul 2014
    San Jose, California
    Posts : 2,196
    Ubuntu14.04x64 MintMate17x64 Win10Prox64

    In build 10162 to get to the Sound you have to go to Settings/Personalization/Themes/Advanced Sound settings.
    Right click on the speaker icon->sound would do the same thing.
    Click image for larger version. 

Name:	a.png 
Views:	1877 
Size:	22.3 KB 
ID:	23468

    To play startup sound. You probably have to use this: Downloads / Software / Startup Sound Enabler for Windows 8
    It's for Windows 8 but should work in 10.
      My ComputerSystem Spec
  5.    07 Aug 2015 #5
    Join Date : Aug 2015
    Posts : 5
    Windows 10

    Quote Originally Posted by Wainui View Post
    Hi heyyablah,
    Thanks for the reply. I already have the "Play Windows Startup sound" box ticked off in the Control Panel but still no sound on Startup.
    In build 10162 to get to the Sound you have to go to Settings/Personalization/Themes/Advanced Sound settings.
    I tried this and it works perfectly to me at least all sounds is back :


    There are two User profile registry keys that have become corrupt or are missing:


    HKEY_CURRENT_USER\AppEvents\Schemes\Apps


    HKEY_CURRENT_USER\AppEvents\Schemes\Names


    Create a new user. Log on as that user, run regedit, right click and export these two registry hives individually to files.
    save them at flash or anything and Log off.
    Log on as the user that is missing the sound schemes ( And its the main user you use ).
    Get your files out from your flash to desktop
    and then run again regedit and
    delete :
    HKEY_CURRENT_USER\AppEvents\Schemes\Apps


    HKEY_CURRENT_USER\AppEvents\Schemes\Names


    And then Import both registry files that you saved at your Desktop .

    I hope this works to you ~ good luck !

      My ComputerSystem Spec
  6.    07 Aug 2015 #6
    Join Date : May 2015
    Oakville
    Posts : 21
    XP/7/8.1/10 PRO 10586

    god, all the problems everyone is having in W10. 10240 the unfinished O/S .... simply ridiculous.

    SR1 just tops the cake for me.
      My ComputerSystem Spec
  7.    07 Aug 2015 #7
    Join Date : Apr 2015
    Posts : 9
    Windows 10 TP, Windows 8.1 & Windows 7
    Thread Starter

    Marie990,
    I got a Windows 10 update the other day and it may have contained an update for this problem because the "Windows Startup sound" is back now.
    Thanks for your help.
      My ComputerSystem Spec
  8.    22 Oct 2015 #8
    Join Date : Aug 2015
    Behind you :O
    Posts : 11
    Windows 10 Home 64-bit

    I just installed updates on my Windows 10 PC (Build 10240) and a weird thing happened. I was at the shutdown screen saying "Getting Windows ready" and then it restarted and there was another loading screen, followed by a Windows Vista startup sound?! And after that it was another loading screen and my lock screen.

    But why, and how did it play the old startup sound?
      My ComputerSystem Spec
  9.    15 Dec 2015 #9
    Join Date : Feb 2015
    Posts : 225
    Windows 10 Enterprise LTSB

    the windows startup sound will ONLY play if you have quick startup disabled.
      My ComputerSystem Spec
  10.    12 Oct 2016 #10
    Join Date : Oct 2016
    Posts : 2
    Windows 10 Pro 64 bit

    I have a clean install of Windows 10, and my system is playing the Windows 7 startup sound??? I have searched all of my hard drives and cannot find said wave. I have deduced that you cannot change the startup sound in the control panel, and even after locating the Windows Startup Wave ... it is just a "click sound" less than a second in length. I had performed the registry edit to enable the startup sound ... that part worked ... but I'm at a real loss to find the actual sound itself. Starting to think it is "embedded" somehow, or it's not a wave file. Any thoughts?
      My ComputerSystem Spec

 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
Solved No sound from sound blaster
I just installed the most recent windows 10 tech preview last night; but my sound blaster pci express sound card did not get installed correctly or something because i am getting no sound at all. Please help me fix this before I roll everything back...
Drivers and Hardware
Startup sound not playing in Windows 10 (10130)
Hello, I'm running Windows 10 (build 10130) in a virtual machine and I noticed that the startup sound wasn't playing. The box for "Play startup sound" is checked in the Sound control panel, and I even checked imageres.dll to see if the startup...
General Support
How to add Hotkeyz to startup?
The no longer updated Hotkeyz program still seems to work with Windows 10 - only problem is i can't set it to autostart with Windows like i could with Windows 7. "Autostart save" option in app doesn't work for Windows 7 or 10.
Software and Apps
W10 caused sound to not work, now sound card no longer recognized
When I first went from W8.1 to W10, everything worked except the sound. Now after several updates, the icon speaker in task bar has an x by it, and when I hover mouse over icon the message states that "no audio output device is installed." When I...
Drivers and Hardware
Startup Slow
I don't if this is already a feature I don't know about or if its something i should suggest to Microsoft to implement... After the welcome screen when it shows the desktop, my laptop is normally unresponsive for around 30 seconds. I know that...
Performance & Maintenance
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 15:34.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums