1.    21 Feb 2017 #1
    Join Date : Feb 2017
    Posts : 1
    Windows 10 Anniversary

    Task Manager breaks custom theme


    Hi, I'm on Windows 10 Anniversary Update 1607

    I'm using the Windows 10 Dark Edition custom theme after patching Windows using UltraUXThemePatcher 3.1.9

    Everything works as it should until I open the Task Manager which breaks certain themed elements. This is fixed by re-applying the theme.

    Is there a fix?

    Animated Gif
    Click image for larger version. 

Name:	Example.gif 
Views:	15 
Size:	739.9 KB 
ID:	122221
      My ComputerSystem Spec
  2.    21 Feb 2017 #2
    Join Date : Feb 2014
    Posts : 9,368
    Windows 10 Professional

    @send2nik
    Make sure your patching is done properly,
    Check with the author of the theme for an update; many snapins and applets that worked fine on Build 10586 got messed up on the AU until there was an update available.
      My ComputersSystem Spec
  3.    23 Feb 2017 #3
    Join Date : Aug 2015
    Posts : 32
    Windows 10 Pro

    It's not the patching.
    By default whenever you apply a custom theme under certain circumstances Windows 10 wants to return to it's default colors, normally when your system comes out of sleep or hibernation.

    Run the attached reg file, it should fix your problem.
    Task Manager breaks custom theme Attached Files
      My ComputerSystem Spec
  4.    10 Mar 2017 #4
    Join Date : Sep 2015
    Posts : 65
    Win10

    Quote Originally Posted by Dark Knight View Post
    It's not the patching.
    By default whenever you apply a custom theme under certain circumstances Windows 10 wants to return to it's default colors, normally when your system comes out of sleep or hibernation.
    Yes, I can confirm that, using "UxStyle_0242_x86_x64_preview", the theme breaks after sleep or hibernation.
    The theme also breaks, when starting taskmanager.
    But there must be some other apps, which cause this too, because some times, the theme breaks while the machine is just running, (without starting the taskmanager).

    Run the attached reg file, it should fix your problem.
    Ok, I will try that.

    EDIT: Seems to work, thanks.
      My ComputerSystem Spec
  5.    11 Mar 2017 #5
    Join Date : Sep 2015
    Posts : 65
    Win10

    Quote Originally Posted by vel2000 View Post
    EDIT: Seems to work, thanks.
    Correction: it works half.
    Title bar colour is still changed to "blue" and an "unsaved theme" is created, when starting task-manager.
    This sucks, and after some googling, it seems, this problem exists since Windows 7.
      My ComputerSystem Spec
  6.    11 Mar 2017 #6
    Join Date : Sep 2015
    Posts : 122
    windows 10 pro X64 1607

    I'm using my personal visual style which is dark and full glass since 1511 to last anniversary build 14393.726 and have no issue when opening task manager task manager . That said , I don't use sleeping mode nor hibernation.

    I would think your issue may come from the visual style itself so you coould test another one and see if the issue remains?

    I patched my files with UXstyle preview on 64 bits OS.

    Click image for larger version. 

Name:	Snap1.jpg 
Views:	4 
Size:	277.4 KB 
ID:	124574
      My ComputerSystem Spec
  7.    11 Mar 2017 #7
    Join Date : Sep 2015
    Posts : 65
    Win10

    Quote Originally Posted by mykou View Post
    I would think your issue may come from the visual style itself so you coould test another one and see if the issue remains?

    I patched my files with UXstyle preview on 64 bits OS.
    It's probably because I've patched the theme...
    I've changed one colour "themewide" with Windows Style Builder (latest) and I assume, this messed up the .msstyle file somehow.
    The original theme works ok so far.

    Will check that again.
    EDIT: happened again...
      My ComputerSystem Spec
  8.    24 Jul 2017 #8
    Join Date : Mar 2017
    Posts : 7
    Windows 10

    Quote Originally Posted by Dark Knight View Post
    It's not the patching.
    By default whenever you apply a custom theme under certain circumstances Windows 10 wants to return to it's default colors, normally when your system comes out of sleep or hibernation.

    Run the attached reg file, it should fix your problem.
    I'd just like to jump in and say a big thank you. I've been trying to lick this problem for almost a year and because it's so obscure so non-mainstream, I didn't even know how to phrase the question.

    So, again: Thanks! You've saved my sanity.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Very high disk usage not attributed to any task in Task Manager
I have a machine whose disk is nearly always running at 99-100% usage (according to Task Manager) even though no individual tasks appear to be responsible. For instance there might be three tasks running at 0.1MB/s and the rest at 0MB/s, but the...
Performance & Maintenance
Solved CPU 100% load and Boost in task manager but only task manager
I have attached a screenshot of my CPU usage in programs and usage monitors below. I am extremely fed up at this point so hopefully this post will make sense :) The problem I have noticed my CPU usage in task manager is always 100% and the boost...
Performance & Maintenance
Custom theme sounds test OK but do not play when actual event occurs
I placed the custom .wav files in the media folder and pointed to them for the events I wanted the sounds to be used for. They all test OK and I have in fact applied the sounds. Problem is they do not play when the actual event; ie, Windows Logon...
Customization
Custom Task in TaskScheduler causes Windows not to boot
Hello, I am running into strange issues with my Windows 10 work desktop. 2 weeks ago I was using the desktop and all of a sudden a custom task I created over a year ago started running (its scheduled to run at 9:00 PM, this was about 2:30 PM in...
General Support
Windows 10 Build 9926 Custom Theme Problem
Hello everyone. I tried to install custom themes on my laptop running W10 TP 9926. Firstly i tried to install this theme THEMECLICK I did install uxstyle defined there. And used Ribbon Disabler. Than everything worked fine but after restarting...
Customization
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:09.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums