Lock screen background image does not appear (Anniversary Update)

Page 5 of 5 FirstFirst ... 345

  1. Posts : 2
    windows 10 pro anniversary update
       #41

    Anleck said:
    Hey Guys found a solution on another forum.



    Most unintuitive indeed.
    This worked for me and I hope will work for others experiencing this annoyance.
    I can confirm that this worked for me as well. i am running windows 10 pro with anniversary update. I had to uncheck the animate windows when minimizing and maximizing.... wait for my lock screen to show... then i rechecked the animate windows box; then waited for lock screen and viola!!!!!!!!!! it worked. YAY!!!!!! btw this drove me crazy because my lock screen timeout is 3 mins and since i use 2 comps the lock screen would be black and it drove me crazy...

    Thank you for the FIX!!!!!!!

    Happy Holiday's indeed...
      My Computer


  2. Posts : 4
    Windows 10
       #42

    mmortal03 said:
    Does anyone know if TightVNC also does this? And, do you mean that Citrix receiver does it silently, in other words, even if you have it checked, Citrix receiver will still uncheck it silently while it's in use?
    Completely silent! I only found it when disabling all the startup apps in Taskmanager>start which restored the lock screen wallpaper. I then enabled each startup until it broke. For me, it was Citrix receiver that "unchecked" the setting. (2 Citrix startup items that needed disabled).

    Good Luck!

    RandyO
      My Computer


  3. Posts : 2
    windows 10 pro anniversary update
       #43

    randyored said:
    Completely silent! I only found it when disabling all the startup apps in Taskmanager>start which restored the lock screen wallpaper. I then enabled each startup until it broke. For me, it was Citrix receiver that "unchecked" the setting. (2 Citrix startup items that needed disabled).

    Good Luck!

    RandyO
    Update: since reading this citrix post. i can confirm that after every restart i have to go in and recheck the box. and i do have citrix receiver installed. ..... go figure.
      My Computer


  4. Posts : 2
    Mac OS X & Windows 10 Anniversary Update
       #44

    evodraz said:
    Update: since reading this citrix post. i can confirm that after every restart i have to go in and recheck the box. and i do have citrix receiver installed. ..... go figure.
    Yup. Citrix Receiver appears to be the culprit.

    Would be nice to have a script I can keep on my desktop to just double click every time my computer boots
      My Computer


  5. Posts : 1
    Windows 10
       #45

    Hi,

    I had this same problem and was reading the whole thread. I never noticed the issue while i was physically in front of the PC, mine was happening if I lock the computer remotely using teamviewer. I have searched for the Citrix receiver but couldn't find it anywhere so I figured something else was auto-disabling the animate window when minimizing/maximizing. It was TEAMVIEWER!!! Anyway, there is an option when you are in your remote session where you can uncheck the "Disable GUI Animations".

    To Disable "Disable GUI Animation" in current session.
    View > Quality > Edit Custom Settings > Disable GUI Animation

    To Disable "Disable GUI Animation" for all sessions.
    (In the Main Teamviewer Window)
    Extras > Options > Remote Control > Quality > Custom Settings > Disable GUI Animation


    Hope this helps.
      My Computer


  6. Posts : 3
    Windows 10 x64
       #46

    Anleck said:
    Hey Guys found a solution on another forum.



    Most unintuitive indeed.
    This worked for me and I hope will work for others experiencing this annoyance.
    Mine turned black by itself somehow.
    Disabled and re-enabled animation and lock screen background came back. Nice find.

    Update: Just turned back to black again... For this time, there was a failed sleep, and I long pressed the power button to shut my laptop down and power it on again. But I remember the lockscreen backgroud was normal when I just started it...

    Oh and citrix receiver is installed
    Last edited by dennis97519; 07 Mar 2017 at 19:50.
      My Computer


  7. Posts : 4
    Windows 10
       #47

    dennis97519 said:
    Mine turned black by itself somehow.
    Disabled and re-enabled animation and lock screen background came back. Nice find.

    Update: Just turned back to black again... For this time, there was a failed sleep, and I long pressed the power button to shut my laptop down and power it on again. But I remember the lockscreen backgroud was normal when I just started it...

    Oh and citrix receiver is installed
    The issue is if Citrix Receiver is set to start with a reboot. It will flip the switch and you wont even know it. I disabled the auto-start on reboot. Obviously, I have Citrix Receiver for a reason. I use it for my work VDI sessions.

    I created a reg file task schedule on any user logon. Can a trigger be created for when an app starts up? Hmmm

    For those interested in the reg file contents:

    Windows Registry Editor Version 5.00


    [HKEY_CURRENT_USER\Control Panel\Desktop\WindowMetrics]
    "MinAnimate"="1"

    All disclaimers on editing the registry!

    RandyO
      My Computer


  8. Posts : 3
    Windows 10 x64
       #48

    randyored said:
    The issue is if Citrix Receiver is set to start with a reboot. It will flip the switch and you wont even know it. I disabled the auto-start on reboot. Obviously, I have Citrix Receiver for a reason. I use it for my work VDI sessions.

    I created a reg file task schedule on any user logon. Can a trigger be created for when an app starts up? Hmmm

    For those interested in the reg file contents:

    Windows Registry Editor Version 5.00


    [HKEY_CURRENT_USER\Control Panel\Desktop\WindowMetrics]
    "MinAnimate"="1"

    All disclaimers on editing the registry!

    RandyO
    Found this solution: Fix for Citrix XenApp Published Apps Disabling Windows Visual Effects | Aaron Walrath - Another IT Guy's Meanderings
    Tested to be working even after starting citrix receiver and running a remote application.
      My Computer


  9. Posts : 1
    WinX
       #49

    Anleck said:
    Hey Guys found a solution on another forum.



    Most unintuitive indeed.
    This worked for me and I hope will work for others experiencing this annoyance.
    This worked for me!

    The checkbox was already checked. So I've unchecked it, hit apply and checked it and hit apply again.
      My Computer


 
Page 5 of 5 FirstFirst ... 345

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:48.
Find Us




Windows 10 Forums