Start menu tiles

Page 1 of 2 12 LastLast

  1. Posts : 176
    Windows 10 Home 64-bit (build 19042.804)

    Start menu tiles


    Im trying to sort out a problem, recently I noticed that I cant add tiles to the start menu, I cant delete ones already there, I cant move them where I want them to be and that the *context* menu that appears when I right click on the tiles already pinned to the start menu only contains the work "more" with an arrow that opens a sub menu giving me a few options but nothing about unpinning from the start menu or choosing the size of the tile, I am given the option to pin to the taskbar (ive tried it and that does work). Searching for answers in the forum I came across one called "cannot move start menu tiles" so I figured that would help me sort my problem out, I tried the suggestions in that thread and they didn't help. As a last resort and one I was sure would sort the problem out, and that was to perform an upgrade repair. Well it made no difference to my start menu tiles. I have windows 10 loaded on an older hp laptop (cq57) and the whole process took slightly more that 6 hours to complete. Since I don't often customise my start menu tiles I cant say when the problem began and therefore narrow the cause down to a conflict with an installed program or something else. I do remember that about a month ago that my pc took a long time to shut down but no error messages popped up and it did eventually shut down. I also remember that suddenly my Microsoft office outlook 2016 started freezing when I used the program to create a new email or when I replied to an email I received. In trying to sort out that problem I think I may have caused this start menu tile problem, I read somewhere on the internet that I needed to belong to a special group of administrators to perform one of the things I had to do. It didn't change anything after I joined this special group so I uninstalled ms office and then reinstalled it and the new email, reply to an email was working fine. That's when I noticed the start menu tile problem and that was about a month ago. Please help me sort this out, one thing I read somewhere (cant remember where on the internet) that I need to modify an administrator template. So I entered the templates with group policy and looked for the template that was referred to, I cannot remember the template name (something about start menu I think) but I couldn't find it so I changed nothing and exited out of group policy.
      My Computer

  2. Posts : 176
    Windows 10 Home 64-bit (build 19042.804)
    Thread Starter

    Ok, Ive tried a few things that I found here on the forum searching for "these settings are managed by your organisation" but none have worked. I have just managed to find the command to sign out of the hidden administrator account - I thought that would help, no it didnt.
    I dont know what else to try.
      My Computer

  3. Posts : 176
    Windows 10 Home 64-bit (build 19042.804)
    Thread Starter

    Following advice in the thread where this problem was:
    I tried all of the suggestions in the last post by dalchina, thankyou for helping me. But I still sit with the same problem. I recently tried the advice in How To Disable Telemetry And Data Collection In Windows 10 and while I was carrying out the instructions I realised it was for disabling telemetry in windows 10, since Im an insider that is definately not what I need. Well I continued with a few modifications but in the end it didnt help anyway.
    What I did was:
    In the frequency settings in the windows settings I left them as is - FEEDBACK has always been on recommended and DIAGNOSTIC AND USAGE DATA has always been on full (I cant change it anyway because above the DIAGNOSTIC AND USAGE DATA I have a red message saying "The insider program manages this option"
    Then I open regedit, navigated to the required place and added the AllowTelemetry key, figuring that this was for stopping telemetry I set the value to 1 instead of 0
    I closed regedit and when into services to change the services mentioned the 2 services I needed to change were Connected User Experiences and Telemetry
    With that last one dmwa... I noticed that it wasnt running and that it was set on MANUAL
    I opened it up and changed the startup type to automatic and then clicked the start button on the dialog box
    Then I found the Connect.... and opened that up
    It was on AUTOMATIC and it was started so I left it as is and closed the dialog box and clicked on restart (just in case)
    Then I exited out of services and restarted my laptop
    I went into the windows settings to see if the were any changes, My personalisation/start still had in red above everything "some settings are managed by your organisation" with "show more tiles" greyed out as before. I checked the start menu and I was still unable to drag tiles
    I decided to go to UPDATE AND SECURITY to see if anything had happened to my insider status, windows was checking for updates and on advanced my insider now the the red message above it "some settings..."
    I went back to services and changed dmwa... to value one in case i had made that mistake and restarted ---- no change
    I went into the registry and deleted the AllowTelemetry key that I had made and restarted, all was back to normal, my insider status was like it was before and my personalisation/start had the red message "some ..."
    I hope this helps somebody.
      My Computer

  4. Posts : 176
    Windows 10 Home 64-bit (build 19042.804)
    Thread Starter

    I cannot find the setting(s) that is causing this, if anybody has any idea of what I could try please let me know. Ive found various things on the net, tried them but they didnt help. One actually made the problem worse, my insider build settings began "managed by my organisation" - research led me to a post on this forum by Edwin which said that I needed to change a value in the registry for datacollection and telemetry - I did and it seems to sort out the problem because I can access my insider settings (the advanced option on the update part of settings), however the settings does not seem to stick which suggests to me that something on my system changes the status of this registry key - and then I have to change it back. I did a scan for malware (i regularly do them) and that seemed to sort out the setting sticking. Earlier this evening I checked my insider settings and they were accessible but now Ive just checked again and the offending registry key was changed back to 0 when I set it to 3 so I can access my insider settings. I can only think that a program I have run on my laptop since now and then caused the key to revert to the setting of 0. The 2 offending programs are utorrent and mozilla firefox. I will have to run some trial and error to determine what program is causing this BUT this is not going to sort out the bigger problem mentioned in post one of this thread.

    Hope to hear from somebody with a possible solution.
    A few questions -
    1. I am one the release preview section (slider control) of insider builds. Do you think if I wait for a new build that it will sort out any corrupted files or settings?
    2. Do you think refreshing windows (on the update page of settings will magically restore the settings?
    It is really irritating not to be able to customize the start menu.
      My Computer

  5. Posts : 176
    Windows 10 Home 64-bit (build 19042.804)
    Thread Starter

    More info and some screenshots

    I have taken a few screenshots of the issue i face, im going out on a limb here by saying everything was fine (none of these settings managed by your organisation) messages except for the one in PRIVACY/FEEDBACK AND DIAGNOSTICS and DIAGNOSTICS AND USAGE DATA read it FULL then. One of the attachments is of the registry key I change from 0 to 3 to enable the preview builds - I never had to do this in the past.
    Attached Thumbnails Attached Thumbnails Start menu tiles-capture2.png   Start menu tiles-capture3.png   Start menu tiles-capture5.png   Start menu tiles-capture6.png   Start menu tiles-capture7.png  

    Start menu tiles-capture8.png  
      My Computer

  6. dalchina's Avatar
    Posts : 32,679
    Win 10 Pro (1903) (2nd PC is 21H1)

    Hi, if you want to eliminate the irritating and obscure 'Some settings...' text you could try downloading and installing two free utilities:
    O&O Shutup and Spybot Antibeacon.

    Your objective in doing so is to return settings to default using these (which are really intended to stop Windows phoning home).

    I have recently had to deal with this legend which appeared ONLY over my Windows update dialogues, and eventually eliminated it, but using other means than the above. Your problem is more general.
      My Computers

  7. Posts : 176
    Windows 10 Home 64-bit (build 19042.804)
    Thread Starter

    I have download those 2 applications - you say return the settings to default -- how???
      My Computer

  8. dalchina's Avatar
    Posts : 32,679
    Win 10 Pro (1903) (2nd PC is 21H1)

    Use the programs. Both have default settings. Look at the GUI.
      My Computers

  9. Posts : 176
    Windows 10 Home 64-bit (build 19042.804)
    Thread Starter

    I have used the two programs suggested and set things to default, im confused surely when one of these programs starts the settings it finds are the default settings so undoing the changes one of these program makes is not much help or am i overthinking this. Anyway no change, although after using o&o i seemed to have problem with insider builds (probably unrelated) but a restart and changing the allowtelemetry registry key sorted this out. Sometimes I do see a screen flash on my desktop of what looks like a command prompt window, it is very quick, like 1/100th of a second and i dont notice and things written in the window. A script perhaps?. Im attaching 3 screen shots, 2 are of spybot the before and after when i changed the settings (i restarted after I changed the settings) and the other is of o&o after i changed the settings (i chose the blue icon (factory settings) and then 0restarted
    Attached Thumbnails Attached Thumbnails Start menu tiles-capture20.png   Start menu tiles-capture21.png   Start menu tiles-capture22.png  
      My Computer

  10. dalchina's Avatar
    Posts : 32,679
    Win 10 Pro (1903) (2nd PC is 21H1)

    Ok, one has to start somewhere, and using those two to make sure settings are default covers quite a bit of ground.

    Here are my notes on this message - the first section is what you've now done, and you know about the telemetry setting, so I'm not sure this will add anything.
    Hi, this message is somewhat misleading, and may arise from several possible causes. It is very common. For example, simply changing Privacy settings may mean you see it.

    Have a look through the attached which I've gathered from various sources and threads and my own experience. It may help you.. on the other hand, as we're all on a learning curve, you may have encountered a different cause.
    Some settings are managed by your organization.doc

    Sometimes, related to this, you may find that some Settings e.g. Privacy, Feedback & Diagnostics, or Location (see e.g. the Location tile in the Action Centre) may not not available (tile greyed out).

    And sometimes Cortana is disabled and displays a similar message.

    Steps to fix 'Some settings are managed by your organization' in Windows 10

    This message may appear at the top of some Settings dialogues, typically Privacy dialogues. There are several possible causes and fixes.

    The message is misleading in that it is not necessarily some 3rd party or group policy that is responsible. It can arise simply because you, the user, have altered some Settings. As such it is not necessarily the case that you need take any action.

    Case 1. Privacy settings
    You may have chosen to make changes here e.g. with the intention of restricting information transmitted from your PC.

    You can remove the message and reset the settings as follows:
    Download and install
    O&O Shutup (freeware)
    OO ShutUp10: download free antispy tool for Windows 10
    Click Actions, Undo all changes.
    Check to see if the message has gone.

    Case 2. Using the Diagnostic and usage data setting
    Go to Settings and navigate the dialogues as follows:
    "Settings" -> "Privacy" -> "Feedback & diagnostics" -> "Diagnostics and usage data".

    If this is set to "Basic", change it to "Enhanced" or higher.

    Hopefully the message "Some settings are managed by your organization" disappears.

    Note: Sometimes this option is greyed out.


    Case 3. Telemetry, using the Group Policy Editor
    Note: the Group Policy Editor is not available in Windows 10 Home.
    - claims to enable the Group Policy Editor in Win 10 Home.

    Make sure you have administrator rights and follow the steps below:

    Step 1: Launch a Run dialogue by pressing the Windows key and R simultaneously.
    Type in gpedit.msc and click OK or Enter.
    Step 2: In the Group Policy Editor go to
    Computer Configuration/Administrative Templates/Windows Components/Data Collection and Preview Builds.
    Step 3: Find the Allow Telemetry item and double-click it to edit the policies.
    Step 4: Change the setting to Enabled.
    Change the drop-down menu entry to 3-Full and click Apply.
    Step 5: Now open the item again and change its Setting to Not configured and hit the Save button.

    The message should no longer stop you from accessing various system settings in Windows 10.

    Case 4: Disable Telemetry, using the Registry Editor, + disable 2 services

    This relates to
    And disabling these services:
    Diagnostics Tracking Service

      My Computers

Page 1 of 2 12 LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 06:10.
Find Us

Windows 10 Forums