Start menu tiles Solved

Page 2 of 2 FirstFirst 12

  1. Posts : 174
    Windows 10 Pro 64-bit (build 14393)
    Thread Starter
       26 Mar 2016 #11

    Hi Dalchina, thanks for all your help so far, I don't know what is causing this. I have just redone options 2,3 again, still no change. If I understand correctly option 4 is about disabling telemetry completely, the opposite of what I need to do. However perhaps if I do as option 4 suggests then restart and re enable the settings mentioned in option 4 maybe it will change something - do you think I must try that?
      My ComputerSystem Spec

  2.    26 Mar 2016 #12

    One person has just discovered that if they change their account from ordinary user to admin, log out, log in, this works.

    So you could try that idea, ensuring you keep a different user account as admin.

    Presumably you've also tried changing from tablet mode (full screen) to normal.
      My ComputerSystem Spec


  3. Posts : 174
    Windows 10 Pro 64-bit (build 14393)
    Thread Starter
       26 Mar 2016 #13

    I don't know how to proceed, I am the only user on my laptop, naturally I have an administor account, in the past I've tried creating a new account because of a possible corrupted account, it didn't help then. I can try it again, make a new account, make it a normal user account and then convert it to an administration account. This problem is really getting me down. Seems to me that something is needed to re write the permissions one has and gives (to Microsoft and your computer) to eliminate this problem.
      My ComputerSystem Spec

  4. TairikuOkami's Avatar
    Posts : 3,505
    Home 1809 x64 10.0.17763.168
       26 Mar 2016 #14

    Before deleting anything, I recommend backing up the registry (or at least specified keys), just in case.

    To reset telemetry, simply delete those:

    reg delete "HKLM\Software\Microsoft\Windows\CurrentVersion\Policies\DataCollection" /v "AllowTelemetry" /f
    reg delete "HKLM\Software\Microsoft\Windows\CurrentVersion\WINEVT\Channels\Microsoft-Windows-Application-Experience/Program-Telemetry" /v "Enabled" /f
    reg delete "HKLM\Software\Policies\Microsoft\Windows\DataCollection" /v "AllowTelemetry" /f

    To reset everything else, delete those:

    reg delete "HKCU\Software\Microsoft\Windows\CurrentVersion\Policies" /f
    reg delete "HKCU\Software\Policies\Microsoft\Windows" /f
    reg delete "HKLM\Software\Microsoft\Policies" /f
    reg delete "HKLM\Software\Microsoft\Windows\CurrentVersion\Policies" /f
    reg delete "HKLM\Software\Microsoft\Windows\CurrentVersion\WindowsStore\WindowsUpdate" /f
    reg delete "HKLM\Software\Microsoft\WindowsSelfHost\Applicability" /f
    reg delete "HKLM\Software\Policies\Microsoft\Windows" /f

    As for Windows Update, that one is a bit peculiar, I am trying to figure it out by myself.
      My ComputerSystem Spec


  5. Posts : 174
    Windows 10 Pro 64-bit (build 14393)
    Thread Starter
       26 Mar 2016 #15

    Thanks TairikuOkami, I'm new to registry stuff, how do I go about this, also I trust I managed to backup the registry in the correct way - I opened regedit. Put the highlight bar on computer an chose export from the menu, the file is about 343mb and I saved it on the desktop.
      My ComputerSystem Spec


  6. Posts : 174
    Windows 10 Pro 64-bit (build 14393)
    Thread Starter
       29 Mar 2016 #16

    I think I have solved it - need to do a few restarts and things to see if the problem stays fixed. I as reading a post on this forum about not being able to stop windows 10 installing device drivers and the person was chatting to BRINK, one of his suggestions as that a group policy may be enabled and that is hat is preventing the user changing a certain setting. I decided to check my group policies, since they are all supposed to read not configured as the default. While going trough mine I discovered that the group policy for local computer/computer configuration/administration templates/all settings/start layout was set to enabled, I changed it to not configured because I have never changed anything in gpedit.msc. But my problem of the setting/advanced (described above) still occurs, it is like whenever i open regedit - it automatically changes from 3 to 0 - very mystifying. Well I changed it back to 3 but it worries me because sometimes (in the past) a reboot would change the value of this key as well.
      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
Missing tiles in the start menu in Software and Apps
I remember that after I had upgraded to Windows 10, my local account wasn't available and the system logged me in with a temporary profile. Then when I logged in with my account, some of the tiles from the start menu had disappeared. I've tried...
Hello All, I was wondering how to add the applications appearing on Windows 10 Start Menu to Windows Start Screen, that too in a specific location on the start screen, with a specific tile size and under a specific application group? Do you...
Moving tiles to start menu in General Support
Is it possible to move a tile to the taskbar or the start menu.
no tiles in the start menu in General Support
24748I've had this problem for a while and with every build it doesn't get fixed. When I open the start menu the tiles don't appear. Screenshot should say it all. If anyone can tell me what to do to get this problem solved I would appreciate it
Solved Start menu tiles problem in General Support
I have very annoying problem with the start menu. When I expand the menu horizontally, the tiles wont move in to the empty space. I have tried everything. Cant move them manually either by dragging. Tiles just stay left. Here's picture of my...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 00:23.
Find Us