Cannot move start menu tiles

Page 4 of 5 FirstFirst ... 2345 LastLast

  1. Posts : 197
    Windows 10 Home 64-bit 21H2

    Right Ive followed the links to download a iso file at Tech Bench and now Im presented with a drop down list of what windows 10 edition to download - windows 10, windows 10 KN, windows 10 N, windows 10 single language. Which do I choose?

    Thanks in advance.
      My Computer

  2. Posts : 34,931
    Win 10 Pro (1903) (2nd PC is 21H2)

    Sorry, can't advise on that. The way I got mine was here (last November)
    Download Windows 10 Media Creation Tool
      My Computers

  3. Posts : 197
    Windows 10 Home 64-bit 21H2

    Well I chose windows 10 and the English international and it is busy installing now
      My Computer

  4. Posts : 197
    Windows 10 Home 64-bit 21H2

    It didn't help. Im going to start a new thread.
      My Computer

  5. Posts : 34,931
    Win 10 Pro (1903) (2nd PC is 21H2)

    a. Have you tried the recommendation in post #5?
    b. Have you tried creating a new user?

    If (b) => you can move the tiles, you know you've a corrupt user profile, and Windows in general is ok.
      My Computers

  6. Posts : 197
    Windows 10 Home 64-bit 21H2

    Hi, just thought of that myself. An interesting observation --- going to settings/personalisation/start --- at the top of that particular screen in red is "Some settings are managed by your organisation"
      My Computer

  7. Posts : 34,931
    Win 10 Pro (1903) (2nd PC is 21H2)

    You'll find a number of threads on that.. just search for "Some settings are managed by your organisation" in this forum or generally. Whether that's related to your tiles issue specifically is another question...
      My Computers

  8. Posts : 197
    Windows 10 Home 64-bit 21H2

    But I don't understand how it changed to that, definitely wasn't there before.
      My Computer

  9. Posts : 197
    Windows 10 Home 64-bit 21H2

    I created a new user profile, no difference
      My Computer

  10. Posts : 34,931
    Win 10 Pro (1903) (2nd PC is 21H2)

    Nickynoo said:
    But I don't understand how it changed to that, definitely wasn't there before.
    It's a confusing Windows .. er.. feature? .. bug? And usually means sthg isn't going to work as it should.
    I had it happen a couple of times last year I think.

    Check to see if this true: a typically related symptom.
    My Feedback & Diagnostics has also been set to 'Basic' (not sure why). But that option is also greyed out.

    Can happen as a result of changing some privacy settings.

    Here are some notes I put together when looking at this. And as I said, you will see more on the forum.
    Hi, this message is somewhat misleading, and may arise from several possible causes. It is very common. For example, simply changing Privacy settings may mean you see it.

    Have a look through the attached which I've gathered from various sources and threads and my own experience. It may help you.. on the other hand, as we're all on a learning curve, you may have encountered a different cause.
    Some settings are managed by your organization.doc

    Sometimes, related to this, you may find that some Settings e.g. Privacy, Feedback & Diagnostics, or Location (see e.g. the Location tile in the Action Centre) may not not available (tile greyed out).

    And sometimes Cortana is disabled and displays a similar message.

    Steps to fix 'Some settings are managed by your organization' in Windows 10

    This message may appear at the top of some Settings dialogues, typically Privacy dialogues. There are several possible causes and fixes.

    The message is misleading in that it is not necessarily some 3rd party or group policy that is responsible. It can arise simply because you, the user, have altered some Settings. As such it is not necessarily the case that you need take any action.

    Case 1. Privacy settings
    You may have chosen to make changes here e.g. with the intention of restricting information transmitted from your PC.

    You can remove the message and reset the settings as follows:
    Download and install
    O&O Shutup (freeware)
    OO ShutUp10: download free antispy tool for Windows 10
    Click Actions, Undo all changes.
    Check to see if the message has gone.

    Case 2. Using the Diagnostic and usage data setting
    Go to Settings and navigate the dialogues as follows:
    "Settings" -> "Privacy" -> "Feedback & diagnostics" -> "Diagnostics and usage data".

    If this is set to "Basic", change it to "Enhanced" or higher.

    Hopefully the message "Some settings are managed by your organization" disappears.

    Note: Sometimes this option is greyed out.


    Case 3. Telemetry, using the Group Policy Editor
    Note: the Group Policy Editor is not available in Windows 10 Home.
    - claims to enable the Group Policy Editor in Win 10 Home.

    Make sure you have administrator rights and follow the steps below:

    Step 1: Launch a Run dialogue by pressing the Windows key and R simultaneously.
    Type in gpedit.msc and click OK or Enter.
    Step 2: In the Group Policy Editor go to
    Computer Configuration/Administrative Templates/Windows Components/Data Collection and Preview Builds.
    Step 3: Find the Allow Telemetry item and double-click it to edit the policies.
    Step 4: Change the setting to Enabled.
    Change the drop-down menu entry to 3-Full and click Apply.
    Step 5: Now open the item again and change its Setting to Not configured and hit the Save button.

    The message should no longer stop you from accessing various system settings in Windows 10.

    Case 4: Disable Telemetry, using the Registry Editor, + disable 2 services

    This relates to
    And disabling these services:
    Diagnostics Tracking Service

      My Computers


  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 14:52.
Find Us

Windows 10 Forums