Page 4 of 5 FirstFirst ... 2345 LastLast
  1.    04 Oct 2014 #31
    Join Date : Mar 2014
    South Carolina, USA
    Posts : 16,918
    Windows 10 Pro 64-bit

    Quote Originally Posted by Arelem View Post
    Okay, I was at Virtual Customs, bought a theme, then the troubles started. Went to install the theme but I needed a special installer. Clicked the link, got a 404 error. Went to download the extras, and they all download as "attachments.php". Whatever link I clicked, if I didn't get a 404 error, I'd get an "attachments.php" to download.

    Their forums, where they say to get help, is no help. I can't even post a question because, as a noob, I don't have enough "points" to post.

    This site is 6 ways of seriously messed up and I think I just wasted $4..
    Hi Arelem,

    Try posting in the introduction forum. That's where I first posted.

    Just say say a few things about yourself and put your question in there along with it. I'm quite sure someone will help you.

    It may be a while because the forum is a little slow at times, but believe me when I say that someone will help you.

    -Chuck
      My ComputerSystem Spec
  2.    04 Oct 2014 #32
    Join Date : Sep 2014
    Chicago, IL, USA
    Posts : 938
    Windows 10 Pro

    Quote Originally Posted by Chuck38 View Post
    Hi Arelem,

    Try posting in the introduction forum. That's where I first posted.

    Just say say a few things about yourself and put your question in there along with it. I'm quite sure someone will help you.

    It may be a while because the forum is a little slow at times, but believe me when I say that someone will help you.

    -Chuck
    Just tried that. Still won't let me post, said I need a minimum amount of posts to post a link. Problem is, I'm not trying to post any links.

    I gave up and emailed the webmaster under the Contact Us button.
      My ComputerSystem Spec
  3.    04 Oct 2014 #33
    Join Date : Mar 2014
    South Carolina, USA
    Posts : 16,918
    Windows 10 Pro 64-bit

    Okay, well there must be a reason for all of this.

    I'm sure the webmaster is able to help.

    Good night, (10:53 PM here!)
    -Chuck
      My ComputerSystem Spec
  4.    04 Oct 2014 #34
    Join Date : Oct 2013
    Bay Area
    Posts : 18,238
    Windows 7 Home Premium x64

    Mr. Grim is trustworthy, if you don't get any help, let me know and I'll PM him to look at your permissions. If that happens, let me know exactly what happens, can't post anything? No replies, etc. Screenshot of error, everything. A Guy
      My ComputerSystem Spec
  5.    13 Oct 2014 #35
    Join Date : Sep 2014
    Chicago, IL, USA
    Posts : 938
    Windows 10 Pro

    Its been a week and I sent a second email to the webmaster, nothing. It was a cool theme I bought, too. :-(
      My ComputerSystem Spec
  6.    13 Oct 2014 #36
    Join Date : Oct 2013
    Bay Area
    Posts : 18,238
    Windows 7 Home Premium x64

    Is Arelem your user name there as well? I will PM Mr. Grim for you if so. Let me know exactly what happens, can't post anything? No replies, etc. Screenshot of error, everything. A Guy
      My ComputerSystem Spec
  7.    13 Oct 2014 #37
    Join Date : Oct 2014
    New Jersey
    Posts : 1,301
    Windows 7 Pro x64 Windows 10 Pro x64

    Quote Originally Posted by Stephanie View Post
    There are many Windows 8.1.1 themes so there will be many for Windows 9 .. quite soon

    (Annihilator Windows 8.1.1 Theme from VC)

    Attachment 5225
    Where did you get this theme from ? Is it free ? Can you post a link ?
      My ComputerSystem Spec
  8.    14 Oct 2014 #38
    Join Date : Oct 2013
    Bay Area
    Posts : 18,238
    Windows 7 Home Premium x64

    Brian, its from Virtual Customs. You have to join to download, but it is free

    Annihilator Windows 8.1.1 Theme

    A Guy
      My ComputerSystem Spec
  9.    14 Oct 2014 #39
    Join Date : Oct 2014
    New Jersey
    Posts : 1,301
    Windows 7 Pro x64 Windows 10 Pro x64

    Thank You
      My ComputerSystem Spec
  10.    14 Oct 2014 #40
    Join Date : Sep 2014
    Chicago, IL, USA
    Posts : 938
    Windows 10 Pro

    Quote Originally Posted by A Guy View Post
    Is Arelem your user name there as well? I will PM Mr. Grim for you if so. Let me know exactly what happens, can't post anything? No replies, etc. Screenshot of error, everything. A Guy
    Hi Guy,

    Thanks for the offer, but I have finally solved the initial problem, downloading the files I needed to install the theme, that I was trying to post about. I dug further on the forum and found that the site is built in such a way that, if you use IE, everything shows up as a .php file. If you want to download stuff, you need to use Chrome or Firefox.

    Such a load of horse hockey, I haven't seen that kinda BS since the days of the Netscape/IE War back in the 90s. If they are going to play those sorts of games, I won't be going back to their site, so the posting problem is moot.

    Thanks again Guy for the offer to help.
      My ComputerSystem Spec

 
Page 4 of 5 FirstFirst ... 2345 LastLast

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 01:19.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums