Desktop Icons problem.


  1. Posts : 98
    Windows 10
       #1

    Desktop Icons problem.


    This is a minor problem that is annoying me intensely so I would be very grateful for assistance.in solving. My laptop operates with Windows 10 with all the latest updates. A couple of days ago the quick start icons on my desktop suddenly all changed to plain white. I fiddled around and by luck managed to restore most. Two of them are, however giving me a problem in that they are now appearing as a bluish globe and it is for these I need help.
    When I try to restore theses two previous icons by right clicking on the globes and selecting "Properties" followed by "Change Icon" etc, they revert to the globe. I am, however, able to replace the globes by using other icons though not with the two I have been using for a couple of years or so without a hitch. They are both for opening websites, one of which is for Youtube, though this is perhaps of no significance to the problem. The other point, which may be of more significance, is that I keep the Icons for these and other sites in a Documents file. I don't use Icons from Windows Icon cache file.
    Could the original Icons have been corrupted by the recent incident but, if so, why only these two and why, as a matter of interest, do they use the globe?
      My Computer


  2. Posts : 541
    win 10
       #2

    Hi I would try rebuilding the icon cache Rebuild Icon Cache in Windows 10
      My Computer


  3. Posts : 958
    Microsoft Windows 10 Home
       #3

    gordon99 said:
    ... the quick start icons on my desktop suddenly all changed to plain white....

    What are you referring to as "quick start icon"? An Internet Shortcut (.url) or a .lnk shrotcut?


    Some .url shortcuts on the desktop have icon information in an Alternate Data Stream. Open a Command Prompt to the appropriate Desktop folder & type:

    dir *.url /r

    Code:
    C:\Users\keith\Desktop>dir *.url /r
     Volume in drive C is Windows
     Volume Serial Number is F057-590D
    
     Directory of C:\Users\keith\Desktop
    
    07/25/2020  02:36 PM               169 Ancestry DNA REsults.url
    05/25/2020  12:46 PM               223 Batch is Dead.url
    04/21/2021  01:21 PM               197 CTA  Bus Tracker.url
                                     1,406 CTA  Bus Tracker.url:favicon:$DATA
                                     1,406 CTA  Bus Tracker.url:favicon.ico:$DATA
                                    17,560 CTA  Bus Tracker.url:favicon.ico.ico:$DATA
    07/22/2018  11:19 PM               373 FIles, Folders, and Storage.url
    06/02/2020  04:16 AM               196 I discover JumpListItems_Maximun.url
    03/04/2021  12:48 AM               208 Morning Joe - Joe Scarborough, Mika Brzezinski, & Willie Geist.url
                                    15,086 Morning Joe - Joe Scarborough, Mika Brzezinski, & Willie Geist.url:favicon:$DATA
                                    15,086 Morning Joe - Joe Scarborough, Mika Brzezinski, & Willie Geist.url:favicon.ico:$DATA
                                   276,676 Morning Joe - Joe Scarborough, Mika Brzezinski, & Willie Geist.url:favicon.ico.ico:$DATA
    07/01/2020  12:43 AM               174 Stack Overflow - View Question.url
    03/04/2021  12:48 AM               299 Technet forums.url
                                       894 Technet forums.url:favicon:$DATA
                                       894 Technet forums.url:favicon.ico:$DATA
                                    16,584 Technet forums.url:favicon.ico.ico:$DATA
                   8 File(s)          1,839 bytes
                   0 Dir(s)  618,529,976,320 bytes free
      My Computer


  4. Posts : 34,902
    Win 10 Pro (1903) (2nd PC is 21H2)
       #4

    They are both for opening websites, one of which is for Youtube,
    they are now appearing as a bluish globe
    Have you perhaps changed your default web browser? E.g. to new Edge?
      My Computers


  5. Posts : 98
    Windows 10
    Thread Starter
       #5

    Thanks all. No, I have not changed my default web browser. Am still with Firefox. When I look a little deeper I now realise the problem is only occurring with what the Shortcut Icon(s) Properties refer to as Web Documents i.e the shortcuts that open web programs, not programs on the PC. The shortcut Icons I had been using were all working fine until a few days ago. Now I cannot change them from a blue/green globe. I am sure it is nothing I have done so I can only conclude a Microsoft update is causing the problem. The ICO shortcuts I was previously using for these web programs are fine as they work when I try them on non-web programs.
      My Computer


  6. Posts : 34,902
    Win 10 Pro (1903) (2nd PC is 21H2)
       #6

    Please upload one of these shortcuts and provide a screenshot of its properties, the URL and this globe.

    .e the shortcuts that open web programs
    - web program? Example please.
      My Computers


  7. Posts : 835
    11 Pro 21H2 (22000.348)
       #7

    Any chance you could post a screenshot of your blue-green globes?
      My Computers


  8. Posts : 824
    Windows 10 Pro 64bit 21H2 19044.1706
       #8

    gordon99 said:
    Two of them are, however giving me a problem in that they are now appearing as a bluish globe and it is for these I need help.
    I've seen this happen where in a list of URL shortcuts, some will have the Green Globe like this.

    I just bounce the explorer.exe process to fix it.

    Restart explorer.exe Process in Windows 10

    Desktop Icons problem.-greenglobe.jpg


    For me, it's different ones each time. I'd love to know how to prevent this visual PITA though.

    None have Alternative Data Streams after checking with the cmd 'Dir *.URL /r' that @KeithM mentioned.

    Code:
    C:\Users\**********\Desktop>dir *.URL /r
     Volume in drive C has no label.
     Volume Serial Number is DA94-F6D5
    
     Directory of C:\Users\**********\Desktop
    
    05/04/2021  07:48 AM               213 GreenGlobeURL.url
    05/04/2021  07:42 AM               191 NormalURL.url
                   2 File(s)            404 bytes
                   0 Dir(s)  180,544,032,768 bytes free
    Last edited by Farvatten; 04 May 2021 at 10:36.
      My Computers


  9. Posts : 98
    Windows 10
    Thread Starter
       #9

    Have managed to get the YouTube Icon to install by stopping and re-starting Windows Explorer, but no luck as yet with one other Icon. I have compared the non-functioning icon Properties with the now functioning YouTube (Web Document) icon and apart from the name and size I can see no essential difference. As I previously reported, this particular icon, which is for "Plot-a-Route", was working successfully for a long time. I will try another Windows Explorer shut down to see if this works and will report back. Many thanks everybody for your suggestions.

    - - - Updated - - -

    Hi all, I have given up trying to use the not-working Icon and have downloaded another that works. I tried ending and re-starting Windows Explorer but it made no difference this time having worked for my Yputube Icon. By the way, Wisewiz, the globe Icon that had, to my annoyance, replaced the one I had been using, looked like the green URL globe posted by Farvatten.
    Thank you all once again for trying to help. Much appreciated.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 05:46.
Find Us




Windows 10 Forums