"Windows cannot find one of the files in this theme" annoying error

Page 3 of 4 FirstFirst 1234 LastLast

  1. Posts : 28
    Windows 10 x 64
    Thread Starter
       #21

    Screenshots


    Re-registering accounts, All Apps, All users"Windows cannot find one of the files in this theme" annoying error-3.png"Windows cannot find one of the files in this theme" annoying error-4.png"Windows cannot find one of the files in this theme" annoying error-1.png"Windows cannot find one of the files in this theme" annoying error-2.png

    - - - Updated - - -

    Looks like I had to change browswer...strange...I did post quite a few screenshots from my "original" browser and there weren't any new add-ons since...anyway..
      My Computer


  2. Posts : 35,615
    Win 10 Pro (21H2) (2nd PC is 21H2)
       #22

    Many of the errors relate to apps open preventing the procedure. Normally I wouldn’t expect this. This is one of the common errors- odd, as they imply lots of apps are running. Try in Safe Mode or after a clean boot.

    error 0x80073D02: Unable to install because the following apps need to be closed ...…

    – if re-registering in Safe Mode works this wouldn’t be a problem – otherwise you could try a clean boot (Google or tutorial if unsure how).

    ======================================================================================

    Possibly more info available on such errors:
    NOTE: For additional information, look For [Activityld] ......
    - command line option offered.

    ObjectNotFound; (C:\Appxmaněfest.xml:String)
    – this file seems to be created temporarily during the process– if not found, presumably it hasn’t been possible to create it.
    Add-AppxPackage : Deployment Failed with HRESULT: 0x80073002, To naxéto ňev fitav ňuvatň va ....…

    any reason some of this is in Greek?

    Which browser were you using? This sort of thing has occurred before - one recently- can't remember the resolution.
      My Computers


  3. Posts : 28
    Windows 10 x 64
    Thread Starter
       #23

    Some of the text is in Greek because my windows language interface is in Greek :)

    I use Brave and Microsoft Edge; Brave had no issues to put screenshots for the first few posts (including the first Powershell re-registering all apps for current user from original account); yesterday night, Brave stopped letting me add screenshots. I then turned onto Edge this morning, again it didn't let me.

    Turnt to Firefox, and it posted them. Brave and Edge run nearly the same add-ons, Firefox has none (not using it)...strange why Brave just stopped adding screenshots while it was OK before...maybe needs a re-start.

    I will try deleting themes not from the folder and will check to run powershell command from Safe mode.

    Thanks a lot!

    - - - Updated - - -

    OK, finally some progress..

    I deleted most themes straight from "Themes" settings page, original profile. I left the default microsoft ones and two more that I purchased from Store 1-2 days ago.

    The error stopped !!! Seems that deleting themes from the themes folder causes issues.

    Then, decided to download from Store one of the themes previously installed and purchased two months ago (and could see in the Themes page) . The error returned and got nearly 70 reports just from this single download. Then I deleted the theme again (from Themes page) and the error gone again.

    I then downloaded one more theme, purchased 1-2 days ago, the error returned and got nearly 70-80 error reports. Despite having clicked "yes, store the theme", strangely it did not appear on the themes page (and no more errors after that). Interestingly, the two themes purchased and still remain in the Themes folder (apart of microsoft default ones) were purchased on the same day as the one that gave another 70 error reports.

    On my Stores library, I have many themes, some indicate "purchased on....", some indicate "modified on...)...funny enough, some that still appear "installed", do not appear on my Themes page...I wonder if this means that they are installed in other computers (none of which has this fault!)..
      My Computer


  4. Posts : 35,615
    Win 10 Pro (21H2) (2nd PC is 21H2)
       #24

    Good- sounds like a careful clean-up job is needed.

    Brink confirmed re-registering apps in Safe mode should work- I could have just tried it myself I suppose but was lazy.
      My Computers


  5. Posts : 28
    Windows 10 x 64
    Thread Starter
       #25

    Re-registering apps not working in Safe Mode


    Hi,

    I have tried the two PowerShell scripts (All apps / current user, All apps / all users) in Safe Mode...they are NOT running. I clicked PowerShell, run it as administrator, it opened normally, I pasted the script command, and immediately I get an error (see attached screenshot). The error reads "unable to start service in Safe Mode".

    Both scripts (for current as well as for all users) do not run in Safe Mode..
    Attached Thumbnails Attached Thumbnails "Windows cannot find one of the files in this theme" annoying error-cannot-run-these-powershell-commands-safe-mode.png  
      My Computer


  6. Posts : 35,615
    Win 10 Pro (21H2) (2nd PC is 21H2)
       #26

    Could you please write a note under the tutorial here:
    tutorials/3175-reinstall-re-register-apps-windows-10-a-16.html

    If you go back 5 or 6 posts you will find mine and Brink's response. If it doesn't work in Safe Mode, as I suggested to Brink, there should be a note in the tutorial to that effect - or the converse.

    Thanks.

    Also try a couple of the ones you can't re-register - do they run? As you've recently upgraded, I'm out of ideas on your apps.
      My Computers


  7. Posts : 28
    Windows 10 x 64
    Thread Starter
       #27

    "Could you please write a note under the tutorial here:
    tutorials/3175-reinstall-re-register-apps-windows-10-a-16.html"

    Done, and screenshot attached.

    I will try later and see if I can make the script work to re-register "Settings" and "Stores" apps only, again in Safe Mode.


    Thanks a lot.

    By the way, Edge seems to have issues with attaching pics here...have tried it many times today and got nowhere, had to use again a fresh installation of Firefox once more...
    Last edited by kokkolis; 28 Jul 2020 at 09:26.
      My Computer


  8. Posts : 35,615
    Win 10 Pro (21H2) (2nd PC is 21H2)
       #28

    Thanks - from the posts following it seems likely it can't be done in Safe Mode. Now if it were an exe/dll desktop program, then there is a fix for enabling installation in Safe Mode:
    https://www.dell.com/support/article...e-mode?lang=en

    How to Install and Uninstall Programs in Safe Mode in Windows 10

    I have no idea what relevance that has to UWP apps.. I would guess an entirely different service is in play for those.
      My Computers


  9. Posts : 28
    Windows 10 x 64
    Thread Starter
       #29

    I should also add I attepmted to execute in Safe Mode the invididual scripts for Stores and Settings..no joy. Screenshot attached.

    Same error ("cannot start the service in Safe Mode"), in addition though it asked to specify a path. Put the info in the tutorial post too as requested...FreeBooter requested I save some code in Notepad in a .bat form and run as a bach script. Not sure what that means so asked for clarification.

    However, should this were a "Stores"/Settings" issue, should it not manifest in ANY application purchased from Stores, and in ANY personalisation setting from "Settings" App? The issues seems to be specific in Themes files/folders and ONLY themes.

    All downloaded apps work flawlessly. I wonder whether Windows is getting "confused" with any licencing issues or permissons, still I have 5 more computers (laptops), 1 more desktop, they are all onto the same Microsoft Account, and none off them has this issue..

    "Windows cannot find one of the files in this theme" annoying error-cannot-run-store-settings-powershell-commands-safe-mode.png
      My Computer


  10. Posts : 35,615
    Win 10 Pro (21H2) (2nd PC is 21H2)
       #30

    All downloaded apps work flawlessly.
    -that's good, but there must be some underlying problem from the history of your PC. I've no ideas on that, bar perhaps permissions problems.

    I'd have hoped Brink might have picked up on the failure to run in Safe Mode issue and updated the tutorial- or perhaps he's hanging back to see what happens.
      My Computers


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 14:16.
Find Us




Windows 10 Forums