Send to Bluetooth disappears from the menu when restarting Windows

Page 2 of 2 FirstFirst 12
  1. Ro Wood's Avatar
    Posts : 37
    Windows 10
    Thread Starter
       #11

    Hi
    The script is working correctly, the scheduler executes it with each new logon, that is, each restart and the shortcut is copied to Send To, however something deletes the shortcut and replaces it with this 0 KB file ...
    Extrange.

    Bluetooth.zip

    - - - Updated - - -

    The new script is running normally, it creates the Send To shortcut, when executed by the scheduler, and after each restart the shortcut is deleted and replaced by a 0 KB file (Bluetooth.SendToBluetooth) and the scheduler recreates the shortcut again, well the script has already solved the issue, I will not ask why this happens, just that the shortcut is available when I need to use it.
    I typed "Bluetooth.SendToBluetooth" in Regedit and found nothing.
    So I will leave the situation like this, the shortcut is created again by the script after being executed by the scheduler after being deleted.
      My Computer

  2. Matthew Wai's Avatar
    Posts : 5,070
    Windows 10 Home 20H2
       #12

    Ro Wood said:
    Bluetooth.SendToBluetooth
    Years ago, it appeared in this post: Accidentally associated .MAPIMAIL now will not show up in SendTo
    The attached "Create a shortcut (version 2)" will create a shortcut and delete "Bluetooth.SendToBluetooth". Give it a go.
      My Computer

  3. Matthew Wai's Avatar
    Posts : 5,070
    Windows 10 Home 20H2
       #13

    Sorry, please don't use the script attached in the above post. Use the one attached below:
    Send to Bluetooth disappears from the menu when restarting Windows Attached Files
      My Computer

  4. Ro Wood's Avatar
    Posts : 37
    Windows 10
    Thread Starter
       #14

    I ran this new script and again you got it right, congratulations.
    I did not execute any of the .reg files in the post that you gave me, but one of them caught my attention, this "Open_with-Choose_default_program.reg", if it was possible to redefine the options in the "SendTo" folder, back to the default, solve the problem?
    The script also solves but it is still an idea ...
      My Computer


 
Page 2 of 2 FirstFirst 12

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 09:14.
Find Us




Windows 10 Forums