Windows 10: After 1803 update can't set sign-in screen Solved

Page 2 of 2 FirstFirst 12

  1. Posts : 7
    Windows 10 PRO-64
    Thread Starter
       20 May 2018 #11

    Finally, someone who has been there & done that. Thank you, thank you, thank you.
    Bob Helms
      My ComputerSystem Spec

  2.    20 May 2018 #12

    You're welcome, Bob.
      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
....... after the 1803 Spring Creators Update some apps with live tiles are not working. One of them is the Asparion Clock tile and the other is the World Clock - Time Zones. I uninstalled the apps and reinstalled twice, still not working. ...
After I updated my Windows 10 to 1803, my PC can't boot. Stuck at a black screen(no windows logo) with a spinning circle , no HDD indicator activity. However, I can enter safe mode. What is the problem?
Solved Cannot Sign In On 1803 April Update in User Accounts and Family Safety
I just updated my build from 1709 (Fall Creatorís) to 1803 (Spring/Redstone 4), and after a lengthy upgrade process, I go to sign in, but canít... The sign in screen appears normally, and I can enter my PIN or Microsoft Password to sign in....
Hello, Windows 10 Pro, fully fully updated. The following happens on two completely different machines (desktop and laptop of different manufacturers). Up until some time ago (I believe, before Creator's Update, but not 100% certain about...
I've been using Windows 10 for just over one year. For some reason the Lock Screen/Sign-in screen shows three users. All three are me in three iterations. I find also that when trying to save some excel and word documents I receive messages saying...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 11:23.
Find Us