New member, having problems posting, etc..

  1. CrashDummy's Avatar
    Posts : 7
    Windows 10 Home, 21H1
       #1

    New member, having problems posting, etc..


    Hi everybody. I need help if you can please.


    I have started a thread here:

    Firefox NG on 10 Forums?


    dalchina & WXC have been helping me, but I was wondering if anybody here could pitch in, if you have a few minutes to spare. I am not new to web based forums, but I am doing basic stuff wrong here in 10 Forums. And I can not figure it out. And I don't want to wear out dalchina & WXC.


    Examples:
    Every time I post to my thread, all the forum does is append the post I just did. It updates it. But there are many times I want what I submitted to my thread to be a entirely new post, and NOT append my previous post. It does not matter which way I post, whether I use the "Quote" link, or "Reply to Thread" button. It just keeps appending to my most recent post.


    Also, I have to select "Submit New Thread" 3 times before it posts. Weird!!

    I use Win 10, Firefox. I white listed 10 Forums in my settings, which helped, but it has not solved all my problems. You can read about my bizarre journey in the above thread I started.

    Thanks for any and all help!!

    - - - Updated - - -



    Also, I am having other really bizarre stuff happen.

    Just now, I tired to start this thread. I could not mount my first post into the chill out room. I got a 404 error.

    Second time, it worked.

    Are the servers for 10 Forums in Europe or India or something? Because weird stuff like this happens when I want to go to a web site on the other side of the Atlantic. Obviously, I am in North America.

    Thanks!!
      My Computer

  2. Wisewiz's Avatar
    Posts : 628
    Windows 10 Pro 21H2 19044.1202
       #2

    CrashDummy said:
    Every time I post to my thread, all the forum does is append the post I just did. It updates it. But there are many times I want what I submitted to my thread to be a entirely new post, and NOT append my previous post. It does not matter which way I post, whether I use the "Quote" link, or "Reply to Thread" button. It just keeps appending to my most recent post.
    I used to have that problem. I'm not sure what I did to get rid of it so that I could post a new post (not an edit-update) when I wanted to, and I asked several members whose posts had appeared individually right after other posts of theirs (they didn't know what they were doing, either) but here's one thing that seems to work:

    Click "Quote (bottom right) in someone else's post in the thread. That will open a text window for you, with stuff between QUOTE brackets. Select all of the [Q ... E] material and delete it. Then write your message and click Post Quick Reply.

    I think that works even if you quote yourself, but I'm not sure.

    Dan
      My Computers

  3. WXC's Avatar
    WXC
    Posts : 2,661
    Windows 10 Pro 64-bit 21H1 19043.1237
       #3

    I think the 'append post' issue, may equate to the length of membership time. (How long someone has been a member).

    ...just guessing.


    It still happens to me.

    - - - Updated - - -

    Example: ...New post

    - - - Updated - - -

    Assuming no one post after your initial post.
      My Computer

  4. Wisewiz's Avatar
    Posts : 628
    Windows 10 Pro 21H2 19044.1202
       #4

    WXC said:
    I think the 'append post' issue, may equate to the length of membership time. (How long someone has been a member). just guessing.
    @z3r010

    It may, indeed, have something to do with a decision or policy made by the benevolent powers that be here. Maybe we can get John to tell us, unless it's something we shouldn't inquire about.

    Dan
      My Computers

  5. WXC's Avatar
    WXC
    Posts : 2,661
    Windows 10 Pro 64-bit 21H1 19043.1237
       #5

    Wisewiz said:
    @z3r010

    It may, indeed, have something to do with a decision or policy made by the benevolent powers that be here. Maybe we can get John to tell us, unless it's something we shouldn't inquire about.

    Dan

    LOL,

    At one time I thought it was related to post count. But, you and I, have proven that theory wrong. (Looking at our counts).

    My bet is on time.
      My Computer

  6. Wisewiz's Avatar
    Posts : 628
    Windows 10 Pro 21H2 19044.1202
       #6

    Tomorrow morning (his time) John will see the mention in #4, and if he's not too busy doing things that actually matter, mebbe he'll pop in and tell us what's what. (Right now, 6:30 P EDT) I think it's prolly past his bedtime (11:30 P GMT).

    Dan
      My Computers

  7. Anak's Avatar
    Posts : 1,308
    10 Home 64-bit | v21H1 | Build - 19043.1110
       #7

    IIRC there are limitations to a new member until s/he reaches their 10th post and since the OP is only up to 7 posts as I post, that may be the situation. I did try looking for the reference but couldn't find it.
    WXC's reply "I think the 'append post' issue, may equate to the length of membership time. (How long someone has been a member).... just guessing.
    May also have a bearing on the matter.

    Meanwhile it may not hurt to go over the Forum Rules and especially FAQS The FAQS offer tips on forum usage.
      My Computers

  8. z3r010's Avatar
    Posts : 10,303
    Windows 10 Workstation x64
       #8

    The append post is standard.
      My Computers


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 23:59.
Find Us




Windows 10 Forums