The Raspberry Pi Thread [6]

Page 21 of 32 FirstFirst ... 11192021222331 ... LastLast
  1. caperjack's Avatar
    Posts : 5,151
    insider build 10586.3 win10 pro 64
       #201

    Looks like a neat project , I defiantly have to many pico's, and addons .....Jack The Copy cat , LOL ,I have 2 pimoroni orders coming ,, Was looking a few days after first order and they had Pico on sale ,so i got one and added a few more its to make it worth while .lol
    alphanumeric said:
    I might give this a go. Minus the MQTT stuff. I have all the rest on hand.
    ,but it keeps me out of Jail Guest post - Building a custom Raspberry Pi Pico-powered WiFi temperature sensor using MQTT and CircuitPython - Raspberry Pi Pod and micro:bit base
      My Computer

  2. alphanumeric's Avatar
    Posts : 14,227
    Windows 10 IoT
    Thread Starter
       #202

    It's a bit weird, limit of 1 to a customer for the on sale PICO? At the regular price there is no restriction on how many you can order.
    I put the new 8 gig Pi 4B in my SmartiPi V2 case. It's updating upgrading as I type this. I'll put the 3B+ aside until I can get a case for it. Going to need another 4B power supply too. I'll have to wait a while to order those, too soon after getting the other stuff.
      My Computer

  3. caperjack's Avatar
    Posts : 5,151
    insider build 10586.3 win10 pro 64
       #203

    it is weird ,just trying to make it so more people could get one I guess ,,, I had put 3 in my order ,but when i went to checkout they had removed 2 of them ,i continued and sent the order ,but second thought was i should have deleted all the order ..
    alphanumeric said:
    It's a bit weird, limit of 1 to a customer for the on sale PICO? At the regular price there is no restriction on how many you can order.
    I put the new 8 gig Pi 4B in my SmartiPi V2 case. It's updating upgrading as I type this. I'll put the 3B+ aside until I can get a case for it. Going to need another 4B power supply too. I'll have to wait a while to order those, too soon after getting the other stuff.
      My Computer

  4. alphanumeric's Avatar
    Posts : 14,227
    Windows 10 IoT
    Thread Starter
       #204

    The sensors on my Sense Hats are way off. One one the temperature reads about 5c high and the Humidity is about 25% high? On the second one the temp is OK, maybe 1 or 2 degrees high but the Humidity is high just like the other one. My BME280's and BME680's are showing ~30% and the Sense Hat shows 66%. I do remember having issues with them way back when I first got them. And when they were last in use all I was using was the 8x8 LED matrix. Not sure what I'm going to do with them? I was going to give one to my daughter running the THP.py file but it's not much good if the readings are way off? I'd have to add a BME280 to get good readings. That wouldn't be all that hard to do as it already has a Proto hat with a DS3231 RTC on it. I just don't have a spare BME280. Something to add to my next order lol.
      My Computer

  5. caperjack's Avatar
    Posts : 5,151
    insider build 10586.3 win10 pro 64
       #205

    first Pimoroni order landed today , 10 days ,that's not too bad ,now if I can just make it all work and do something before it blows up .lol I'll get the Captain Resetti's over to you, asap.
      My Computer

  6. alphanumeric's Avatar
    Posts : 14,227
    Windows 10 IoT
    Thread Starter
       #206

    No rush on the Captain Resetti's. I have an order I placed 04-19 that should have been here already. =( I'm now into week 4 of the hurry up and wait.
    My Pico Explorer is in that order. I've kind of put my Pico tinkering on hold waiting for it.
    I've waited this long in the past , I'll need to wait a few more weeks before I declare it MIA.
      My Computer

  7. caperjack's Avatar
    Posts : 5,151
    insider build 10586.3 win10 pro 64
       #207

    yeah, I was really surprised when it arrived, I usually waited longer that for sure .my 2 orders were only 4 days apart ,will be interesting to see how quick it comes,,

    alphanumeric said:
    No rush on the Captain Resetti's. I have an order I placed 04-19 that should have been here already. =( I'm now into week 4 of the hurry up and wait.
    My Pico Explorer is in that order. I've kind of put my Pico tinkering on hold waiting for it.
    I've waited this long in the past , I'll need to wait a few more weeks before I declare it MIA.
      My Computer

  8. alphanumeric's Avatar
    Posts : 14,227
    Windows 10 IoT
    Thread Starter
       #208

    Just rewired my indoor weather clock, it was glitching every now and then. IO error I think. I removed my headers and plugs that go to my BME680 and LED Shim. And soldered everything directly. It fought me all the way. If there was screw I could drop I dropped it. The wires didn't want to stay put long enough for me to solder, and were a PITA to solder. Plus having to solder suck all the headers out and clean out the solder pads they were using. Now its wait and see time to see if this fixed it of just got me more problems with a bad solder joint or something.
      My Computer

  9. caperjack's Avatar
    Posts : 5,151
    insider build 10586.3 win10 pro 64
       #209

    alphanumeric said:
    Just rewired my indoor weather clock, it was glitching every now and then. IO error I think. I removed my headers and plugs that go to my BME680 and LED Shim. And soldered everything directly. It fought me all the way. If there was screw I could drop I dropped it. The wires didn't want to stay put long enough for me to solder, and were a PITA to solder. Plus having to solder suck all the headers out and clean out the solder pads they were using. Now its wait and see time to see if this fixed it of just got me more problems with a bad solder joint or something.
    And You know what your doing ,imagine the garbage I get into, lol !
    just found this ,so if I study and lean Pi and Pico code for Video i can get this on my VGA board ,cant wait to start studying ! pico_test_projects/README.md at main . boochow/pico_test_projects . GitHub
      My Computer

  10. alphanumeric's Avatar
    Posts : 14,227
    Windows 10 IoT
    Thread Starter
       #210

    Ended up redoing it with better wires. I cut the Dupont connectors off of my original jumpers and soldered them in. So far so good booted right up and has been running fine for a couple of hours. It didn't last 10 minutes after the first rework with the other wire. I don't know what was up with that, it just didn't want to solder properly? Must have had some kind of anticorrosion coating or something on it? It seemed like a good idea at the time. It was ribbon cable that was red, green, yellow, black. Just the color combo I wanted, and just enough wires, all I needed was 4 wires. Best laid plans of mice and men, lol.
      My Computer


 
Page 21 of 32 FirstFirst ... 11192021222331 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:28.
Find Us




Windows 10 Forums