Last One To Post Wins [144]

  1. AndreTen's Avatar
    Posts : 16,941
    Windows 10 (Pro and Insider Pro)
    Thread Starter
       #881

    Wynona said: View Post
    Good morning, Mike & Sammy.




    Good morning, Beeman.



    Good afternoon, Keith.



    Temp here is 56 and will get up to 66 today. No rain until Saturday. Yayyyyyyy!



    Good morning, TC & Kitties.



    G'morning, Bob. Sunshiny and calm today!




    Good morning, Ken. Sorry to hear about your wife's uncle. It's never easy.


    morning Wynona, Gracie and Lucy
      My ComputersSystem Spec

  2. Caledon Ken's Avatar
    Posts : 13,694
    Windows 10 Pro x64 Build 1809
       #882

    Afternnon Andre.
      My ComputerSystem Spec

  3. AndreTen's Avatar
    Posts : 16,941
    Windows 10 (Pro and Insider Pro)
    Thread Starter
       #883

    Caledon Ken said: View Post
    Afternnon Andre.
    Morning Ken Sorry to hear about your wife's uncle.
      My ComputersSystem Spec

  4. Caledon Ken's Avatar
    Posts : 13,694
    Windows 10 Pro x64 Build 1809
       #884

    Thank you Andre. He lead a full life and will be missed by family.
      My ComputerSystem Spec

  5. kado897's Avatar
    Posts : 25,114
    Windows 10 Home 64bit
       #885

    Afternoon Andre.
      My ComputerSystem Spec

  6.    #886

    OldMike65 said: View Post
    Good morning Ken and Josey
    Good Afternoon Mike.
      My ComputerSystem Spec

  7. labeeman's Avatar
    Posts : 11,468
    Mint 19.1
       #887

    COMPUTIAC said: View Post
    Mornin' Gents, 50 overcast 'n breezy.
    Mornin' Beeman, BB, E 'n T.
    Good afternoon Bob

    Caledon Ken said: View Post
    Good day all.

    Had a great walk yesterday, checked out the river to the north of us. Big chunks of ice up on shore. We are lucky flooding was more severe.

    Great news on your mother beeman. Hope she is resting and recovering. Have a safe drive there today.

    My wife's uncle passed yesterday. He live a good life.
    Good afternoon Ken Mother is awake and talking feeling better to.

    Wynona said: View Post
    Good morning, Mike & Sammy.




    Good morning, Beeman.



    Good afternoon, Keith.



    Temp here is 56 and will get up to 66 today. No rain until Saturday. Yayyyyyyy!



    Good morning, TC & Kitties.



    G'morning, Bob. Sunshiny and calm today!




    Good morning, Ken. Sorry to hear about your wife's uncle. It's never easy.
    Good Morning Wynona

    Josey Wales said: View Post
    Good Morning Folks lousy weather here as usual.
    Good afternoon Josey

    AndreTen said: View Post


    morning Wynona, Gracie and Lucy
    Good Afternoon Andre
      My ComputerSystem Spec

  8.    #888

    Bat got a problem. Trying to make the story short but not having any luck. Yesterday his Deskblock froze. Only way to shut down was the power switch. Running Win 8.1 set not to look for updates or update drivers, old hardware so no drivers anyway. No other Software installed in Weeks. OS on a 256GB SSD with a 2TB Seagate Mechanical for daily backups. Blackscreen on Boot, same with once a Month SSD clone. So what it boils down to is if I boot from a SSD I can hook up another SSD without any problems, but the Puter crashes if I hook up a Mechanical. When I boot from a Mechanical no problem with a SSD or Mechanical. (This is using internal SATA connections) USB Dock works fine. Now the OS is being used with AMD/AMD but the drive came out of a laptop with Intel/NVidia so I'm wondering if that could be the problem, why hasn't it happened in the last 6 Years ? Is The Device Cleanup Tool what's recommended to find and delete the old drivers ?
      My ComputerSystem Spec

  9. Caledon Ken's Avatar
    Posts : 13,694
    Windows 10 Pro x64 Build 1809
       #889

    Good to hear beeman.


    Got to go.
      My ComputerSystem Spec

  10. kado897's Avatar
    Posts : 25,114
    Windows 10 Home 64bit
       #890

    Bat 1 said: View Post
    Bat got a problem. Trying to make the story short but not having any luck. Yesterday his Deskblock froze. Only way to shut down was the power switch. Running Win 8.1 set not to look for updates or update drivers, old hardware so no drivers anyway. No other Software installed in Weeks. OS on a 256GB SSD with a 2TB Seagate Mechanical for daily backups. Blackscreen on Boot, same with once a Month SSD clone. So what it boils down to is if I boot from a SSD I can hook up another SSD without any problems, but the Puter crashes if I hook up a Mechanical. When I boot from a Mechanical no problem with a SSD or Mechanical. (This is using internal SATA connections) USB Dock works fine. Now the OS is being used with AMD/AMD but the drive came out of a laptop with Intel/NVidia so I'm wondering if that could be the problem, why hasn't it happened in the last 6 Years ? Is The Device Cleanup Tool what's recommended to find and delete the old drivers ?
    Afternoon Bat.
      My ComputerSystem Spec


 

Related Threads
Last One To Post Wins [135] in Chillout Room
It seems like beeman won't have a beer with us. He is probably drinking honey.;)
Last One To Post Wins [64] in Chillout Room
Good Morning everybody the sun may shine here today has been overcast for four day now.
Last One To Post Wins [41] in Chillout Room
Geez! I'm sure glad it was Mike that set Bob straight on the backups, and not me! :roflmao:
Last One To Post Wins [4] in Chillout Room
Yea.. I forgot about that.
Last One To Post Wins [3] in Chillout Room
*takes deep breath* Okay, I can do this! I'm off to go speak with a legend!
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:30.
Find Us