Last One To Post Wins [144]

  1. AndreTen's Avatar
    Posts : 20,688
    Windows 10 (Pro and Insider Pro)
    Thread Starter
       #881

    Wynona said:
    Good morning, Mike & Sammy.




    Good morning, Beeman.



    Good afternoon, Keith.



    Temp here is 56 and will get up to 66 today. No rain until Saturday. Yayyyyyyy!



    Good morning, TC & Kitties.



    G'morning, Bob. Sunshiny and calm today!




    Good morning, Ken. Sorry to hear about your wife's uncle. It's never easy.


    morning Wynona, Gracie and Lucy
      My Computers

  2. Caledon Ken's Avatar
    Posts : 20,259
    Windows 10 Pro x64 Version 1909
       #882

    Afternnon Andre.
      My Computer

  3. AndreTen's Avatar
    Posts : 20,688
    Windows 10 (Pro and Insider Pro)
    Thread Starter
       #883

    Caledon Ken said:
    Afternnon Andre.
    Morning Ken Sorry to hear about your wife's uncle.
      My Computers

  4. Caledon Ken's Avatar
    Posts : 20,259
    Windows 10 Pro x64 Version 1909
       #884

    Thank you Andre. He lead a full life and will be missed by family.
      My Computer

  5. kado897's Avatar
    Posts : 32,838
    Windows 10 Home 64bit v1909 and insider builds
       #885

    Afternoon Andre.
      My Computer

  6. Josey Wales's Avatar
    Posts : 22,753
    Win 10 Pro 19041.264
       #886

    OldMike65 said:
    Good morning Ken and Josey
    Good Afternoon Mike.
      My Computer


  7. labeeman's Avatar
    Posts : 14,772
    Mint 19.3
       #887

    COMPUTIAC said:
    Mornin' Gents, 50 overcast 'n breezy.
    Mornin' Beeman, BB, E 'n T.
    Good afternoon Bob

    Caledon Ken said:
    Good day all.

    Had a great walk yesterday, checked out the river to the north of us. Big chunks of ice up on shore. We are lucky flooding was more severe.

    Great news on your mother beeman. Hope she is resting and recovering. Have a safe drive there today.

    My wife's uncle passed yesterday. He live a good life.
    Good afternoon Ken Mother is awake and talking feeling better to.

    Wynona said:
    Good morning, Mike & Sammy.




    Good morning, Beeman.



    Good afternoon, Keith.



    Temp here is 56 and will get up to 66 today. No rain until Saturday. Yayyyyyyy!



    Good morning, TC & Kitties.



    G'morning, Bob. Sunshiny and calm today!




    Good morning, Ken. Sorry to hear about your wife's uncle. It's never easy.
    Good Morning Wynona

    Josey Wales said:
    Good Morning Folks lousy weather here as usual.
    Good afternoon Josey

    AndreTen said:


    morning Wynona, Gracie and Lucy
    Good Afternoon Andre
      My Computer

  8. Bat 1's Avatar
    Posts : 926
    xp
       #888

    Bat got a problem. Trying to make the story short but not having any luck. Yesterday his Deskblock froze. Only way to shut down was the power switch. Running Win 8.1 set not to look for updates or update drivers, old hardware so no drivers anyway. No other Software installed in Weeks. OS on a 256GB SSD with a 2TB Seagate Mechanical for daily backups. Blackscreen on Boot, same with once a Month SSD clone. So what it boils down to is if I boot from a SSD I can hook up another SSD without any problems, but the Puter crashes if I hook up a Mechanical. When I boot from a Mechanical no problem with a SSD or Mechanical. (This is using internal SATA connections) USB Dock works fine. Now the OS is being used with AMD/AMD but the drive came out of a laptop with Intel/NVidia so I'm wondering if that could be the problem, why hasn't it happened in the last 6 Years ? Is The Device Cleanup Tool what's recommended to find and delete the old drivers ?
      My Computer

  9. Caledon Ken's Avatar
    Posts : 20,259
    Windows 10 Pro x64 Version 1909
       #889

    Good to hear beeman.


    Got to go.
      My Computer

  10. kado897's Avatar
    Posts : 32,838
    Windows 10 Home 64bit v1909 and insider builds
       #890

    Bat 1 said:
    Bat got a problem. Trying to make the story short but not having any luck. Yesterday his Deskblock froze. Only way to shut down was the power switch. Running Win 8.1 set not to look for updates or update drivers, old hardware so no drivers anyway. No other Software installed in Weeks. OS on a 256GB SSD with a 2TB Seagate Mechanical for daily backups. Blackscreen on Boot, same with once a Month SSD clone. So what it boils down to is if I boot from a SSD I can hook up another SSD without any problems, but the Puter crashes if I hook up a Mechanical. When I boot from a Mechanical no problem with a SSD or Mechanical. (This is using internal SATA connections) USB Dock works fine. Now the OS is being used with AMD/AMD but the drive came out of a laptop with Intel/NVidia so I'm wondering if that could be the problem, why hasn't it happened in the last 6 Years ? Is The Device Cleanup Tool what's recommended to find and delete the old drivers ?
    Afternoon Bat.
      My Computer


 

Related Threads
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 02:58.
Find Us




Windows 10 Forums