Windows 10: Last One To Post Wins [116]


  1. Posts : 13,553
    Windows 10 (Pro and Insider Pro)
       13 Mar 2018 #281

    kado897 said: View Post
    It's the installing stage that takes a long time for me.
    Waiting for restart. Around 30 minutes. See you on the other side...
      My ComputerSystem Spec


  2. Posts : 20,264
    Windows 10 Home 64bit
       13 Mar 2018 #282

    Mine froze up and crashed at 80%. Restarted and it went straight to installing 25%.
      My ComputerSystem Spec


  3. Posts : 13,131
    Win 10 Pro-MX Linux 17.1 PClinuxOS Mate
       13 Mar 2018 #283

    f14tomcat said: View Post
    FCU or Insider?
    Insider 17120.1
      My ComputerSystem Spec


  4. Posts : 13,553
    Windows 10 (Pro and Insider Pro)
       13 Mar 2018 #284

    kado897 said: View Post
    Mine froze up and crashed at 80%. Restarted and it went straight to installing 25%.
    Done.. didn't measure the time, but should be around 35 to 40 minutes..
    It was longer pause at 84% after restarting.. And also took long time after signing to Windows
    Click image for larger version. 

Name:	image.png 
Views:	22 
Size:	39.4 KB 
ID:	180778
      My ComputerSystem Spec


  5. Posts : 13,131
    Win 10 Pro-MX Linux 17.1 PClinuxOS Mate
       13 Mar 2018 #285

    AndreTen said: View Post
    Done.. didn't measure the time, but should be around 35 to 40 minutes..
    Click image for larger version. 

Name:	image.png 
Views:	22 
Size:	39.4 KB 
ID:	180778
    That is about right.
      My ComputerSystem Spec


  6. Posts : 13,553
    Windows 10 (Pro and Insider Pro)
       13 Mar 2018 #286

    Josey Wales said: View Post
    That is about right.
    Indeed. Lower right
      My ComputerSystem Spec


  7. Posts : 35,332
    Triple boot - Win 10 Pro, Win 10 Pro Insider (2) - (and a sprinkling of VMs)
    Thread Starter
       13 Mar 2018 #287

    Josey Wales said: View Post
    Insider 17120.1
    My NVidia stayed at 391.01
      My ComputersSystem Spec


  8. Posts : 13,131
    Win 10 Pro-MX Linux 17.1 PClinuxOS Mate
       13 Mar 2018 #288

    f14tomcat said: View Post
    My NVidia stayed at 391.01
    I had 391.05 maybe that was why.
      My ComputerSystem Spec


  9. Posts : 35,332
    Triple boot - Win 10 Pro, Win 10 Pro Insider (2) - (and a sprinkling of VMs)
    Thread Starter
       13 Mar 2018 #289

    Josey Wales said: View Post
    I had 391.05 maybe that was why.
    I never put the hotfix on 17115. MS goes after public release drivers >>>> 391.01 not 391.05. I assume you have .01 now.
      My ComputersSystem Spec


  10. Posts : 13,553
    Windows 10 (Pro and Insider Pro)
       13 Mar 2018 #290

    Firefox is acting strange Will try to reinstall
      My ComputerSystem Spec


 

Related Threads
Last One To Post Wins [100] in Chillout Room
Good night Wynona.
Last One To Post Wins [96] in Chillout Room
Time to sign out, getting too dark to see the keyboard ;) g'night all, speak tomorrow :)
Last One To Post Wins [68] in Chillout Room
Looks like its Nap Time for all the old folks.....very quiet in here now.... WAKE UP !!!!! :D
Last One To Post Wins [58] in Chillout Room
Mornin' Keith, Beeman, Dr.Borg. See ya later Dr.Borg. Worker showed up for 8am appointment an hour late. Enclosing the new pipe's now. No word on when heat will be on, just sayin', they're workin' on it. :(
Last One To Post Wins [31] in Chillout Room
Lol, homework for Chuck Chucks Homework assignment
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 23:54.
Find Us