The Raspberry Pi Thread [4]

  1.    1 Week Ago #1771

    My Pimoroni order arrived. I wasn't expecting it until early next week some time, bonus. I'll get to tinker with it over the weekend.
    Way too sore to even touch it tonight. My back is killing me today. This damp cold weather isn't helping either.
      My ComputerSystem Spec

  2. caperjack's Avatar
    Posts : 4,104
    insider build 10586.3 win10 pro 64
       1 Week Ago #1772

    yup,suckie weather for back pain for sure ,we feel it also ,,,
    alphanumeric said: View Post
    My Pimoroni order arrived. I wasn't expecting it until early next week some time, bonus. I'll get to tinker with it over the weekend.
    Way too sore to even touch it tonight. My back is killing me today. This damp cold weather isn't helping either.
      My ComputerSystem Spec

  3.    5 Days Ago #1773

    Been working on my portable weather clock all morning. Soldered my stacking header onto my new Proto Hat. That was easy, been a major struggle after that. My RTC breakout didn't want to unsolder from the old Proto Hat. Ended up cutting the header pins, tacking the black plastic bit off, then pulling each pin one by one. Then solder on a new male header and solder that to my new Proto Hat. Cleaned up the power wiring a bit then discovered my Power Boost wasn't working anymore. This one died on my once before then just started working again? Had to pull one out of one of my rovers. It didn't want to unsolder either. Had to do the same thing with it. Cut it loos, pull the old pins out one by one, and then solder it in as a replacement for my dead one. Taking a lunch break for now. Rewiring should be all done now. Just have to reassemble it and take some new pictures. The second Proto Hat needs a bit of cleanup but I think I'll just quit while I'm ahead. It's just some headers that aren't in use anymore. My shut down button is wired to it or I'd just leave it out. I may just cut the jumpers without unsoldering them. Hopefully I haven't broken anything with all the messing around I'm doing.
      My ComputerSystem Spec

  4.    5 Days Ago #1774

    Its all back together and near as I can tell all working. Just have to wait and see if it glitches on me again. It only seems to do it when its outside running on battery. temperature may have something to do with it. It only glitches on the really cold days. Near as I can remeber anyway.
    I was going to do a fresh Raspbian install and set it all up again from scratch. way to sore to do that today. I'm just going to let run for now.

    At some point I think I'm going to end up testing my code from limit to limit. Initially set t to -20 or something and do a t = t +1 and just let it slowly count up to +30 or so. Then do the same thing for humidity and pressure. If I have an error in my code someplace that should find it. I'll run it from idle with a monitor attached so I can see what the error is if it happens. Thats for another day though.

    I have to pull the new pics off of my camera and put them up on my Onedrive. Going to take a break first. Maybe grab a nice hot shower.
      My ComputerSystem Spec

  5.    5 Days Ago #1775

    Spoke too soon, date and time was messed up. Not sure why that happens. I read out what was in the RTC and it was correct? Connected to the Internet and let the Pi sync with a time server anyway. Then once it was showing the correct info I wrote to the RTC anyway, then did a read. Did both a couple of times. Then shut down for a while, dat and time are correct now.
      My ComputerSystem Spec

  6.    4 Days Ago #1776

    New proto hat all wired up. I did clean up the other one, picture turned out brurry so I'll need to take another one. I put all the i2c devices on this one. Room for expansion now on the other one lol.
    Click image for larger version. 

Name:	DSCF1463m.jpg 
Views:	2 
Size:	1.21 MB 
ID:	223961
      My ComputerSystem Spec

  7. caperjack's Avatar
    Posts : 4,104
    insider build 10586.3 win10 pro 64
       4 Days Ago #1777

    Your busy ,busy,busy, I'm not doing anything till next Sat,, in Halifax till then ,We drove up today ,ran into some nasty weather ,just before Baddeck and all the way to whycocomah ,I was the lead car in a line of 6 or7 cars and it was high winds blowing snow and snow on the road,at times i couldn't see "nutting" in front of me ,I was some glad when that stopped ,the causeway was closed to buses and tractor trailers ...some lad when we got out of that mess ...,there is little to no snow on the mainland ...hope Friday is a nicer day going home,.
      My ComputerSystem Spec

  8.    4 Days Ago #1778

    I've been cooped up in the house the last few days and got really bored. The trail where I usually take the dog for a walk is all ice now. Its not safe for man nor beast. And with the cold temps and high wind chill I can't take her anywhere else except maybe for a short ride in the car. I have one very sad dog here looking at me with sad brown eyes. We'd normally be gone out the door for the morning walk by now. This will be 3 or 4 in a row we missed. That hasn't happened in a long time. Wind warning is over according to environment Canada but from the sound of things outside, not really. -14 with a -25 wind chill.

    Might tinker some more today. Might solder up that edge detection attachment for my Zumo. That or play with the time of flight board I just got. Going to have a coffee and relax a bit first though.
      My ComputerSystem Spec

  9. caperjack's Avatar
    Posts : 4,104
    insider build 10586.3 win10 pro 64
       4 Days Ago #1779

    alphanumeric said: View Post
    I've been cooped up in the house the last few days and got really bored. The trail where I usually take the dog for a walk is all ice now. Its not safe for man nor beast. And with the cold temps and high wind chill I can't take her anywhere else except maybe for a short ride in the car. I have one very sad dog here looking at me with sad brown eyes. We'd normally be gone out the door for the morning walk by now. This will be 3 or 4 in a row we missed. That hasn't happened in a long time. Wind warning is over according to environment Canada but from the sound of things outside, not really. -14 with a -25 wind chill.

    Might tinker some more today. Might solder up that edge detection attachment for my Zumo. That or play with the time of flight board I just got. Going to have a coffee and relax a bit first though.
    It'snot good when the dog cant get out ,haven't been out yet today but it sunny, weather network says it -7 here, there is not a drop of snow or ice on the ground here anywhere .,not even any banks from past snow anywhere....
      My ComputerSystem Spec

  10.    4 Days Ago #1780

    Hooked up my VL53L1X time of flight module but not getting very far getting it to work. It looks like the installer is written for python 2 or something? Reran the two commands changing pip to pip3 but getting another error I can't make any sense out of. Posted on the Pimoroni forum. I just want to verify it works in python on a Pi. Once I know its not defective I'm going to try getting it to work on my Arduino.

    -12 with a -24 wind chill. I'm not going outside unless I really have to.
      My ComputerSystem Spec


 

Related Threads
The Raspberry Pi Thread [3] in Chillout Room
Continued From - The Raspberry Pi Thread - Page 208 - Windows 10 Forums A black version of the Pi Zero case would be nice. Or white even.
The Raspberry Pi Thread [2] in Chillout Room
Continued from - The Raspberry Pi Thread - Windows 10 Forums (200 page limit) Looks like my error message is Configuring network interfaces... ioctl: Operation not permitted. I also get a ioctl: invalid argument, I get two of them, whatever...
Hello ladies andgents! :cool: @z3r010 from SevenForums pointed mehere to share this project, but since I don't want to interrupt yourdiscussions on The Raspberry Pi Thread , I thought it would be better to create a new thread. :) It's a cool...
The Raspberry Pi Thread in Chillout Room
After spaming this thread , https://www.tenforums.com/windows-10-news/3950-new-raspberry-pi-2-now-windows-10-support.html I figured a new thread may be in order. I have a B+ and one of the new model 2 B's. I just fired up Raspbian on the new one to...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 16:24.
Find Us