Windows 10: The Raspberry Pi Thread [4]

  1. badrobot's Avatar
    Posts : 5,084
    Win 10 Pro x64
       4 Hours Ago #1401

    alphanumeric said: View Post
    I don't use Chrome, only ever use Edge and sometimes IE.
    Just so you'll have a closure as to what causes your mition eye to freeze. Or why you can't connect to the pi cam with the other streaming method. Then, uninstall the chrome.
      My ComputerSystem Spec

  2.    4 Hours Ago #1402

    badrobot said: View Post
    Just so you'll have a closure as to what causes your mition eye to freeze. Or why you can't connect to the pi cam with the other streaming method. Then, uninstall the chrome.
    I may try it. Just swapped in a 16 gig Lexar to replace the 32 gig. The other two are running 16 gig Lexar cards. Fresh install of motion eye. I'm leaning towards Motion Eye having an issue with the WIFI chip on the 3B"+". The other two 3B's are fine with no lockups.
    I may also swap my Raspbian card back in and just let it run overnight to make sure there isn't an issue with that Pi 3B+.
      My ComputerSystem Spec

  3.    4 Hours Ago #1403

    Chrome works with Motion Eye, it shows an unsecure warning but connects. The unsecure site is why IE and Edge have issues. I may go set some passwords etc in motion eye and see what that does.
      My ComputerSystem Spec

  4.    3 Hours Ago #1404

    Went in and set basic authentication for the stream. And set a password. Now IE and Edge prompt for the password. IE still prompts to download a file and says it can't connect to this page. Edge says it can't access the download directory.
    As far as Motion Eye goes I get a better video from the web interface and I can enable recording from there. The camera connection was lost once while I was doing all this on the Pi 3B+. It came back on its own, but that means its not the 32 gig SD Card thats causing it. It will likely fail again. I can see it being replaced with a 3B(not a +) at some point. I can't use the 5Ghz WIFI anyway, it will not connect from Motion Eye on the 5Ghz. It works fine from Raspbian though.
      My ComputerSystem Spec

  5.    3 Hours Ago #1405

    OK, I can access the PI3B+ Raspbian PiVideo feed from Chrome. Its lagging big time, but I can view it. I'm just going to leave it running and see if it glitches or not. Need to take a break from this anyway, neck is getting sore again.
      My ComputerSystem Spec

  6.    2 Hours Ago #1406

    Posted my two issues on his GitHub page. The Pi3B+ locking up, and not being able to access the video stream from IE or Edge.

    The PiVideo really lags bad? Same resolution I used in Motion Eye. I don't have the ambition to tweak it at the moment. I want to just let it run and see if it locks up or not. I'll just let it run all day and all night.
      My ComputerSystem Spec

  7. badrobot's Avatar
    Posts : 5,084
    Win 10 Pro x64
       2 Hours Ago #1407

    Maybe your resolution is a bit high for your wifi to handle?
      My ComputerSystem Spec

  8.    24 Minutes Ago #1408

    Same resolution I'm using in Motion Eye, which only slightly lags sometimes. The PiVideo is on 5GHz (should be faster) and the Motion Eye are on 2.4GHz. I may switch it to 2.4 and see what it looks like. I'm going to give this a try too eventualy. Install On Raspbian · ccrisan/motioneye Wiki · GitHub .
    I want to just let that Pi run for a while to see if it locks up in plain Jain Raspbian before I do anything else with it. I want to sort out if its a hardware issue or a software issue. I'm leaning towards it being a software issue in Motioneye. Namely a WIFI driver issue that only affects the 3B+​.
      My ComputerSystem Spec


 

Related Threads
The Raspberry Pi Thread [3] in Chillout Room
Continued From - The Raspberry Pi Thread - Page 208 - Windows 10 Forums A black version of the Pi Zero case would be nice. Or white even.
The Raspberry Pi Thread [2] in Chillout Room
Continued from - The Raspberry Pi Thread - Windows 10 Forums (200 page limit) Looks like my error message is Configuring network interfaces... ioctl: Operation not permitted. I also get a ioctl: invalid argument, I get two of them, whatever...
Hello ladies andgents! :cool: @z3r010 from SevenForums pointed mehere to share this project, but since I don't want to interrupt yourdiscussions on The Raspberry Pi Thread , I thought it would be better to create a new thread. :) It's a cool...
The Raspberry Pi Thread in Chillout Room
After spaming this thread , https://www.tenforums.com/windows-10-news/3950-new-raspberry-pi-2-now-windows-10-support.html I figured a new thread may be in order. I have a B+ and one of the new model 2 B's. I just fired up Raspbian on the new one to...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 12:15.
Find Us