Windows 10: BSOD after establishing VPN connection - mrxsmb20.sys+bef3

Page 1 of 2 12 LastLast
  1.    24 Nov 2017 #1

    BSOD after establishing VPN connection - mrxsmb20.sys+bef3


    Hello,

    my BSOD is not 100% reproduce able but it happens when my VPN connection is established.
    Sometimes it crashes imediatly into BSOD sometimes I can use it for a while befor my system crash.

    I've already tried to finde a solution ... but know i give up.

    Windows update, Bios update and Software did not change anything.

    I hope you can help me.

    The name of the VPN client is securepoint VPN
    VPN-Client von Securepoint - Professionell und kostenlos

    good luck
    BSOD after establishing VPN connection - mrxsmb20.sys+bef3 Attached Files
      My ComputerSystem Spec

  2. axe0's Avatar
    Posts : 13,716
    Windows 10 Pro
       29 Nov 2017 #2

    Hi supsuop,

    Did you create a support ticket with their techs about the issue?
      My ComputersSystem Spec

  3.    05 Dec 2017 #3

    Hi,

    the cause for the BSOD is definitely somthing with the VPN Client/Software:

    Code:
    0x1000007E:    SYSTEM_THREAD_EXCEPTION_NOT_HANDLED_M (2017-11-24 21:25:05) [Windows 10] 
     
    CAUSED BY:     mrxsmb20.sys  * Longhorn SMB 2.0 Redirector (Windows System File)  
                   tap0901.sys [2016-04-21] * TAP-Win32 Adapter V9 or   
     
    ExceptionCode: c0000005 (Access violation) 
     
    PROCESS:       System

    As axe wrote u should contact the support team. Updating the software and driver for the vpn setup would be a good idea too.
      My ComputerSystem Spec

  4.    06 Dec 2017 #4

    Thank you for your support. I have opened a Thread at the Forum by the producer of the software.
      My ComputerSystem Spec

  5.    08 Dec 2017 #5

    Yesterday I started to use the original OpenVPN client from Downloads and i had the same BSOD again..
    i have uploaded the new dump.file

    I do not think that the main problem is the TAP driver.
    BSOD after establishing VPN connection - mrxsmb20.sys+bef3 Attached Files
    Last edited by supsuop; 08 Dec 2017 at 18:32.
      My ComputerSystem Spec

  6. Ztruker's Avatar
    Posts : 6,419
    Windows 10 Pro X64 17134.191
       09 Dec 2017 #6

    Latest dump indicates a problem with Avast:
    Code:
    fffffb0c`967ee7f8  fffff805`60673140Unable to load image \SystemRoot\system32\drivers\aswSP.sys, Win32 error 0n2
    *** WARNING: Unable to verify timestamp for aswSP.sys
    *** ERROR: Module load completed but symbols could not be loaded for aswSP.sys
     aswSP+0x63140
    
    fffffb0c`967ee8b8  fffff800`12293079Unable to load image \SystemRoot\system32\drivers\aswMonFlt.sys, Win32 error 0n2
    *** WARNING: Unable to verify timestamp for aswMonFlt.sys
    *** ERROR: Module load completed but symbols could not be loaded for aswMonFlt.sys
     aswMonFlt+0x3079
    Suggest uninstalling Avast and running with Windows Defender for now, see if that helps resolve the problem. If so, you can then stay with Defender (what many of us here use) or try a different AV program.
      My ComputersSystem Spec

  7.    09 Dec 2017 #7

    Ztruker said: View Post
    Latest dump indicates a problem with Avast:
    Code:
    fffffb0c`967ee7f8  fffff805`60673140Unable to load image \SystemRoot\system32\drivers\aswSP.sys, Win32 error 0n2
    *** WARNING: Unable to verify timestamp for aswSP.sys
    *** ERROR: Module load completed but symbols could not be loaded for aswSP.sys
     aswSP+0x63140
    
    fffffb0c`967ee8b8  fffff800`12293079Unable to load image \SystemRoot\system32\drivers\aswMonFlt.sys, Win32 error 0n2
    *** WARNING: Unable to verify timestamp for aswMonFlt.sys
    *** ERROR: Module load completed but symbols could not be loaded for aswMonFlt.sys
     aswMonFlt+0x3079
    Suggest uninstalling Avast and running with Windows Defender for now, see if that helps resolve the problem. If so, you can then stay with Defender (what many of us here use) or try a different AV program.
    I will give it a try.
    Can you tell me how you could read this message?
    I use BlueScreenView to look into dmp file. But there ist nothing like "*** WARNING: Unable to verify timestamp".
      My ComputerSystem Spec

  8. Ztruker's Avatar
    Posts : 6,419
    Windows 10 Pro X64 17134.191
       09 Dec 2017 #8

    You need to use windbg, part of the Windows Debugging toolkit.

    See here for starting info and initial setup: WinDBG - Installing, configuring and debugging Crash Dumps in Windows 10
      My ComputersSystem Spec

  9.    10 Dec 2017 #9

    You need to use windbg, part of the Windows Debugging toolkit.

    See here for starting info and initial setup: WinDBG - Installing, configuring and debugging Crash Dumps in Windows 10
    Hey, i have downloaded windbg preview for windows 10.
    i am able to use "analyze -v" etc.
    but i dont know where you get the informationen that avast was the problem.

    I can't open the link that you send me.
    http://192.168.1.2:31080
    this is a privat adresse area. so it's impossible for me to connect to it.
      My ComputerSystem Spec

  10. axe0's Avatar
    Posts : 13,716
    Windows 10 Pro
       10 Dec 2017 #10

    The link Ztruker posted is a tutorial from this forum, I don't have experience with your kind of network setup and don't know any of the limits but I find it odd that you can't access a page from this forum.

    Run the following commands:
    Code:
    !thread; dps {limit} {base}


    Source: WinDBG - The Basics for Debugging Crash Dumps in Windows 10 BSOD Tutorials
      My ComputersSystem Spec


 
Page 1 of 2 12 LastLast

Related Threads
Hey guys, just got this new laptop. Considering returning it since I have the following issue. When I plug in the laptop to the tv, I can watch things just fine but after a little while everything freezes and then I get the BSOD. The computer...
So after trying to share files in my network I created a Homegroup with my other Windows 10 computer - where the Internet works fine. The problem computer is just a media center designed to run Kodi. I had no user account yet. So I created a...
Dear all, I generally have good WiFI connection, but in two rooms so I am running a TP-Link system for Wifi through my powernet, which provides me with WiFI in our working space. No problems here. I have been noticing that on my laptop, when I sit...
I have been having an extreme problem with connecting to the internet. After upgrading to windows 10 from windows 7 home version (I assume windows 10 is the problem) I had connectivity for over a month. Thus I cannot roll back to windows 7 anymore....
PC not staring up in Drivers and Hardware
Sigh, I need your help again guys. Today I decided ito was time to re-cable and generally tidy up my PC. I have been planning this for a few months as its the first anniversary since getting my new PC. So I did the re-cable which took me...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 04:28.
Find Us