Windows 10: BSOD When Connected to the Internet Solved

Page 5 of 5 FirstFirst ... 345
  1. axe0's Avatar
    Posts : 13,704
    Windows 10 Pro
       19 Dec 2017 #41

    I never mentioned the HDD.
      My ComputersSystem Spec

  2.    19 Dec 2017 #42

    My apologies if I misunderstood, but you told me previously that I had to run a memory test due to "the 0xEF that is often caused by RAM and HDD."
      My ComputerSystem Spec

  3. axe0's Avatar
    Posts : 13,704
    Windows 10 Pro
       19 Dec 2017 #43

    I did, but I don't think the HDD is involved in this issue. A first guess, if the HDD would be involved, would be the files of the USB drivers being located on bad sectors, but since you've used a different USB and I assume the drivers / files of the previous USB adapter hasn't been removed the files of the other USB adapter are located on a completely different location. Since the hard drive needs to be in a relative bad shape for all the files to be in a bad sector and Windows hasn't recorded any bad sectors or other hard drive related problems, I don't think the HDD is involved.

    If my assumption is wrong, then I would suggest to run chkdsk /r in an admin command prompt or admin powershell, you then need to reboot the system since the Windows partition must be unmounted to be scanned.
      My ComputersSystem Spec

  4.    19 Dec 2017 #44

    You are right. After running chkdsk, the PC still has the same problem.
      My ComputerSystem Spec

  5. axe0's Avatar
    Posts : 13,704
    Windows 10 Pro
       19 Dec 2017 #45

    Did chkdsk find anything?
      My ComputersSystem Spec

  6.    19 Dec 2017 #46

    It just got stuck at around 11% for a while and rapidly completed after the pause. It didn't fix anything as far as I can tell.
      My ComputerSystem Spec

  7.    22 Dec 2017 #47

    Could it be that the cabling or something else came loose? Would re-patching every component help, since I'm bringing it to service? Or do I just replace the motherboard entirely?
      My ComputerSystem Spec

  8. axe0's Avatar
    Posts : 13,704
    Windows 10 Pro
       22 Dec 2017 #48

    It definitely did, but you need to look at the eventlog to see.

    Could be, but can't say if it will help to redo it.
      My ComputersSystem Spec

  9.    27 Dec 2017 #49

    Apparently it had something to do with my copy of Windows, according to the repair guy. He installed a fresh copy of Windows 10 and it seems to be working fine now, no blue screens, able to connect to the internet and install programs.

    It is strange since I did do an in-place upgrade to attempt to repair the PC previously. However, I do recall the PC crashing when installing updates in the set-up phase. But it booted normally into Windows after restarting, so I dismissed that as having anything to do with the BSODs.

    I will update and mark this thread as solved if no problems persist in a couple days from now. Thanks for the help so far :)
      My ComputerSystem Spec

  10.    30 Dec 2017 #50

    Alright, looks like the PC is fixed and good now, no problems for the past few days. I just want to take the time to thank you, axe0, and everyone else in this forum for the responsive replies. Your help is deeply appreciated.
      My ComputerSystem Spec


 
Page 5 of 5 FirstFirst ... 345

Related Threads
Connected, no internet in Network and Sharing
I have a FIOS G1100 router/modem. I have a desktop with Ethernet connection and laptop with wifi connected bit both say "connected, no internet." The two indicator lights on the front of the router are white indicating it is working. I've tried...
Hi This morning for some reason (and I can't remember why) I went to Windows 10 Settings and selected Update and Security. Here I saw a message saying: "Your insider preview settings require attention. Go to Windows Insider Programme to fix this...
Connected to internet but no access in Network and Sharing
Recently my laptop has a boot error and auto recovery and maintenances could not solve the issue. So I reset the laptop but kept the files and now it boots perfectly fine however none of the internet is working. It shows that I am connected to the...
Summary: My windows 10 computer says the network has internet access, but I can't actually access anything on the internet. I know the internet is working because I have multiple other devices connecting, including a windows 7 computer. The computer...
No Internet access in Edge or through apps. Definitely connected to the network.
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:52.
Find Us