Windows 10: BSOD When Connected to the Internet Solved

Page 3 of 5 FirstFirst 12345 LastLast
  1.    03 Dec 2017 #21


    My apologies as I've only managed to snap a photo of the first test. Let me know if the second one is needed and I'll retest. Thanks.
      My ComputerSystem Spec

  2. axe0's Avatar
    Posts : 13,703
    Windows 10 Pro
       03 Dec 2017 #22

    I'll have another look at the files as soon as I get home.
      My ComputersSystem Spec

  3.    10 Dec 2017 #23

    Any info on the findings?
      My ComputerSystem Spec

  4. axe0's Avatar
    Posts : 13,703
    Windows 10 Pro
       10 Dec 2017 #24

    I need some more information.

    Please fill in your system specs
    Please follow this tutorial and download the tool. The tool will give you detailed information about your system specs, please fill in your system specs more completely including PSU, cooling and other used stuff like mouse, keyboard, monitor, case, etc.
    The PSU, cooling and other stuff are NOT mentioned in the tool.

    In the left corner below in your post you find 'My System Specs'. After clicking it you can find a link a little below that says 'Update your System Spec', click on this link to get to the page where you can fill in your system specs.

      My ComputersSystem Spec

  5.    10 Dec 2017 #25

    Alrighty, my system specs have been updated. Thanks for the reply :)
      My ComputerSystem Spec

  6. axe0's Avatar
    Posts : 13,703
    Windows 10 Pro
       11 Dec 2017 #26

    Please follow post #16 again.
      My ComputersSystem Spec

  7.    12 Dec 2017 #27

    A BSOD with "SYSTEM THREAD EXCEPTION NOT HANDLED" occurred immediately during reboot after setting up driver verifier. It got stuck at 100% so I forced restart, resulting in the same BSOD. I booted into safe mode through recovery mode and stopped the verifier.
    Zip file: DESKTOP-4KHGBHA-Mon_11_12_2017_231940_92.zip
      My ComputerSystem Spec

  8. Ztruker's Avatar
    Posts : 6,393
    Windows 10 Pro X64 17134.191
       12 Dec 2017 #28

    The latest dump with Driver Verifier enabled (but not triggered by Driver Verifier) indicates a problem with athurx.sys.
    Code:
    BugCheck 1000007E, {ffffffff80000003, fffff802deff3330, ffffc48cf7884038, ffffc48cf7883880}
    *** WARNING: Unable to verify timestamp for athurx.sys
    *** ERROR: Module load completed but symbols could not be loaded for athurx.sys
    Probably caused by : athurx.sys ( athurx+964f )
    Driver Description: Atheros AR9271 Wireless Network Adapter

    Atheros driver also written for - TP-LINK 150Mbps Wireless Lite N Adapter

    Driver Update Site: Official site: http://www.qualcomm.com/drivers
    Unofficial site: http://www.atheros.cz
    TP-LINK drivers - http://www.tp-link.com/en/support/download/

    The driver you have installed is old, dated Wed Apr 20 06:07:45 2011. See if you can find a newer driver to use.

    Also try updating the driver:

    I tried to update the driver choosing the Browse My Computer for Driver Software / Let me pick a list of device drivers. It showed three options: Realtek driver, Microsoft driver and Atheros driver. Tried each one, as soon as I chose the ATHEROS driver the wireless lan icon appeared and everything started working!
      My ComputersSystem Spec

  9.    13 Dec 2017 #29

    According to TP-Link's website, the model of my current wireless adapter does not support Windows 10 drivers. So, I tried using a different wireless adapter that is compatible with another Windows 10 machine and has drivers that support it. This adapter does not use Atheros as its driver. However, it still results in a "KMODE EXCEPTION NOT HANDLED" BSOD.

    Thought this might help with identifying the problem further.DESKTOP-4KHGBHA-Wed_13_12_2017_132508_33.zip
      My ComputerSystem Spec

  10. axe0's Avatar
    Posts : 13,703
    Windows 10 Pro
       13 Dec 2017 #30

    From the 'system thread exception not handled', the driver contains a breakpoint which no software should ever have when released.
    Code:
    Bugcheck code 1000007E
    Arguments ffffffff`80000003 fffff802`deff3330 ffffc48c`f7884038 ffffc48c`f7883880
    
    1: kd> knL
     # Child-SP          RetAddr           Call Site
    00 ffffc48c`f7883078 fffff802`defff246 nt!KeBugCheckEx
    01 ffffc48c`f7883080 fffff802`defcc1bf nt!PspSystemThreadStartup$filt$0+0x44
    02 ffffc48c`f78830c0 fffff802`deff3f7d nt!_C_specific_handler+0x9f
    03 ffffc48c`f7883130 fffff802`deea4d70 nt!RtlpExecuteHandlerForException+0xd
    04 ffffc48c`f7883160 fffff802`deea58f4 nt!RtlDispatchException+0x430
    05 ffffc48c`f7883850 fffff802`deff91ce nt!KiDispatchException+0x144
    06 ffffc48c`f7883f00 fffff802`deff65aa nt!KiExceptionDispatch+0xce
    07 ffffc48c`f78840e0 fffff802`deff3331 nt!KiBreakpointTrap+0xea
    08 ffffc48c`f7884278 fffff809`456dc5d7 nt!DbgBreakPoint+0x1
    09 (Inline Function) --------`-------- Wdf01000!Mx::MxDbgBreakPoint+0x6
    0a ffffc48c`f7884280 fffff809`456e6fd6 Wdf01000!FxVerifierDbgBreakPoint+0x43
    0b ffffc48c`f78842c0 fffff809`45729d92 Wdf01000!FxVerifierCheckIrqlLevel+0x2f6a2
    0c ffffc48c`f7884310 fffff809`4712964f Wdf01000!imp_WdfUsbTargetPipeAbortSynchronously+0xb2
    0d ffffc48c`f78845a0 00000000`00000004 athurx+0x964f
    0e ffffc48c`f78845a8 fffff802`deea4794 0x4
    0f ffffc48c`f78845b0 00000000`00000000 nt!RtlpGetStackLimits+0x14
    However, I asked to run driver verifier without network devices enabled / connected.
      My ComputersSystem Spec


 
Page 3 of 5 FirstFirst 12345 LastLast

Related Threads
Connected, no internet in Network and Sharing
I have a FIOS G1100 router/modem. I have a desktop with Ethernet connection and laptop with wifi connected bit both say "connected, no internet." The two indicator lights on the front of the router are white indicating it is working. I've tried...
Hi This morning for some reason (and I can't remember why) I went to Windows 10 Settings and selected Update and Security. Here I saw a message saying: "Your insider preview settings require attention. Go to Windows Insider Programme to fix this...
Connected to internet but no access in Network and Sharing
Recently my laptop has a boot error and auto recovery and maintenances could not solve the issue. So I reset the laptop but kept the files and now it boots perfectly fine however none of the internet is working. It shows that I am connected to the...
Summary: My windows 10 computer says the network has internet access, but I can't actually access anything on the internet. I know the internet is working because I have multiple other devices connecting, including a windows 7 computer. The computer...
No Internet access in Edge or through apps. Definitely connected to the network.
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:29.
Find Us