Page 1 of 2 12 LastLast
  1.    28 Sep 2017 #1
    Join Date : Sep 2017
    Posts : 9
    Win 10 home

    going insane with pc


    I recently updated my cpu fan/heatsink from a stock one to a hyper 212x. Since doing this I am get blue screen of death, different error code each time. Most of the time 0x0000000e, or system thread cannot be handled. I cant get windows to load anymore, neither can boot from a system repair disk or windows 10 dvd. I manage to get mem test working so run for 15 passes with no problems. I have also run diagnostic software on all my hardware with no complaints. I have unplug my memory one by one and tried each one on it own. I have unplugged all my extra drives and left only my windows ssd plugged in. I have tried installing win 10 to a different harddrive. I even made an old harddrive a bootable version of win 10 so i could unplugged my bluray cd rom. Nothing works. I am going insane, i have tried for 3 days now unplugging different things, plugging them back in no joy. I did add 2x4gb to my system few weeks back and it run like a dream. I also replaced my graphics card with a evga 1050ti, it was running fine, in fact more fps than my old card. Please, please can anybody help, i dont want to take to repair shop mainly because how much it costs and i dont have the money to do it. My pc was running perfect until i installed new heatsink, never had bsod before, maybe once or twice over nearly 3 years ago since i built it. I want my pc sorted if possible soon, new cod out lol. help, help, help!!!

    spec: amd 8350, 16gb 1866mhz crucial balistic mem, evga 1050ti, gigabyte 990fx ud3 motherboard, 240gb sandisk 2 ssd, 120gb sandisk ssd, 1tb western digital hd, samsumg bluray rom, fan controller, 850w power,
      My ComputerSystem Spec
  2.    28 Sep 2017 #2
    Join Date : May 2016
    Posts : 754
    Windows 10 Pro

    Recheck your installation of your CPU cooler or better yet start from scratch with it. Power down and remove CPU cooler, next is to remove all thermal paste making sure that the CPU is clean. Now check the bracket mounting system to make sure that it's correctly and firmly attached. Then check for any residue of thermal paste on mobo. If all checks out....then reapply thermal paste (I prefer the dot method) and reattach CPU cooler.
      My ComputerSystem Spec
  3.    28 Sep 2017 #3

    Did you reapply the thermal paste after removing the stock heatsink? Need to clean and then apply it before mounting the 212. Some after market coolers come with thermal paste pre-applied but you still need to clean the old goop off the cpu.
      My ComputersSystem Spec
  4.    28 Sep 2017 #4
    Join Date : Sep 2017
    Posts : 9
    Win 10 home
    Thread Starter

    clean


    yep i cleaned cpu with 97% alcohol, checked cooler, fan, heatsink etc, its actually running my pc at 18c when idle, use to be 36/37c, it seems to be doing job well. so do you think taking it off and trying again will make any difference. am going crazy here its like someone cut my arms off lol . i am just running memtest again, it says my ram only 1066, but it states 1866 on actual memory, if i try up the multiplier in bios from 6.67 to 9 if reloads defaults in bios back down to 1334mhz , it use to run at 1866 before all this. thxs David
      My ComputerSystem Spec
  5.    28 Sep 2017 #5
    Join Date : May 2016
    Posts : 754
    Windows 10 Pro

    Set your XMP setting in your BIOS to profile 1 and that should fix that for you. What is your RAM make/model? You can use HWinfo64 to find that info.

      My ComputerSystem Spec
  6.    28 Sep 2017 #6
    Join Date : Sep 2017
    Posts : 9
    Win 10 home
    Thread Starter

    Ballistix Tactical Tracer 16GB Kit (4GBx4) DDR3 1866 MT/s (PC3-14900) UDIMM 240-Pin - BLT2CP4G3D1869DT2TXOBCEU had first 2 sticks for 3 years bought 2 more from amazon few weeks ago was running fine, its running at 1866 now, its driving me mad i am usually good at this sort of thing but just dont get it, the only thing i havent tried is removing new cooler and trying it again

      My ComputerSystem Spec
  7.    28 Sep 2017 #7
    Join Date : May 2016
    Posts : 754
    Windows 10 Pro

    That stop error code refers to hardware or driver issues. Now my questions are: Are you running both sets of RAM sticks and are both sets Identical?
      My ComputerSystem Spec
  8.    28 Sep 2017 #8
    Join Date : Sep 2017
    Posts : 9
    Win 10 home
    Thread Starter

    yep both sets ram identical same make model etc i bought 2 together over 2 yrs ago, got 2 more from amazon in same seal pack few weeks ago, both sets got same stickers on with same info, had to get a magnifying glass out to read them lol i tried each stick in pc on there own still got same result. i am finding now that when i boot win 10 install it now starts installing then just fails gives black screen and resets, its driving me crazy.
      My ComputerSystem Spec
  9.    28 Sep 2017 #9

    Try running with one stick for a while. If it still does it, change to another ram slot on the motherboard.
      My ComputersSystem Spec
  10.    29 Sep 2017 #10
    Join Date : Sep 2017
    Posts : 9
    Win 10 home
    Thread Starter

    took hyper 212x off cleaned cpu and cooler put it back on same problem, tried each stick memory on there own in each slot, still no joy, dont know where to go from here bios says cpu running at 13-16c temp
      My ComputerSystem Spec

 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
No internet connection, going insane.
So I have this HP Smarttouch laptop for about 3 years. Long story short it's always been a bugger. Recently did a factory reset like maybe a month ago now. Internet won't connect and I've reset everything Microsoft and their support walked me...
Network and Sharing
Insane stuttering (audio and video), lagging..after WIN 10 AU
I was running most games on my PC at High to Ultra pre Win 10 AU with stable FPS(mostly). I have got 4GB RAM, 2GB GTX 960 STRIX, 1TB HDD, i3. Not the ideal I know but I used to get 40+ FPS on most games almost always. Then comes the Anniversary...
Gaming
Insane Laptop Keyboard
Now I think that one of our kids, messing around with one of our laptops, did it. Several keyboard keys produce two symbols. The back key does not work, so I cannot erase the extra symbols. I ran Malwarebytes (even though I don't think that was the...
Drivers and Hardware
Insane memory usage, can't find leak.
I've been trying to figure out what this memory leak is, but it doesn't seem to be a driver issue or any malware. This only started happening when I installed windows 10. I have tried various resources trying to find what it using all the ram but...
Performance & Maintenance
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 20:59.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums